Учимся работать в AutoCAD – первичная настройка и дальнейшее использование

Содержание
  1. Программа
  2. Программа “Автокад” – что это такое?
  3. Как скачать и установить “Автокад”?
  4. Интерфейс
  5. Работа над проектом
  6. Сохранение проекта
  7. Итог
  8. Черчение для чайников: обзор возможностей программы Autodesk AutoCAD
  9. История создания программы AutoCAD
  10. Основные возможности программы AutoCAD
  11. Интерфейс
  12. Системные требования AutoCAD 2017
  13. Последние изменения
  14. С чего начать изучение автокада чайникам?
  15. Урок 2. Настройка AutoCAD
  16. Режимы рабочего пространства
  17. Настройка AutoCAD
  18. Освоение программы Автокад — задача во многом из разряда психологии, доказательства будут
  19. Нюансы подхода
  20. Нюансы организации именно Автокада
  21. Нюансы последующей работы, в самое ближайшее время
  22. Как научиться работать в Автокаде 2014, 2015?
  23. Общие сведенья о работе с Автокадом
  24. Интерфейс программы «Автокад» 2014/2015
  25. Как располагаются основные элементы интерфейса Autocad 2014?
  26. Обучение работе в Автокаде с азов
  27. Как научиться чертить в Автокаде?

Программа

Учимся работать в AutoCAD - первичная настройка и дальнейшее использование

Технические специальности сейчас становятся всё более популярными. Но российское высшее образование устроено так, что большинство так называемых будущих технарей обязаны пройти курс начертательной геометрии и инженерной графики.

Специалисты технических профилей должны уметь строить чертежи деталей, составлять схемы и рисовать блоки правильно, по ГОСТам.

Но технологии не стоят на месте: раньше – несколько десятилетий назад – инженеры чертили тушью, затем – обычными карандашами, а теперь появилась возможность выполнять все построения на компьютере с помощью специального программного обеспечения.

В российских вузах чаще всего используют две программы: “Компас” и “Автокад”. В этой статье вы узнаете, что это такое – программа “Автокад”. Таким образом, не придётся искать ознакомительную информацию на других ресурсах.

Более того, вы получите ответ на вопрос, который интересует множество студентов из десятков российских университетов: как работать в программе “Автокад”?

Безусловно, этот материал не даст полного представления о том, что может данная программа. Но по мере возможности мы постараемся ознакомиться с ней и понять, как работать в программе “Автокад”. Для более профессионального применения это тема для целого индивидуального курса обучения, который можно найти на просторах Сети, где этот материал как продают, так и выкладывают бесплатно.

Программа “Автокад” – что это такое?

Проще говоря, “Автокад” – это незаменимое ПО для любого инженера-конструктора, дизайнера или человека, занимающегося 3D-моделированием чего угодно: от простых прямоугольных конструкций до сложных медицинских приборов, например.

Пользователь может строить чертежи в 2D-пространстве или, при надобности, моделировать механизмы в 3D. Между прочим, 3D-моделирование – один из самых востребованных навыков технических специалистов в ближайшем будущем.

Разработчики регулярно обновляют версии программы “Автокад”, добавляя в неё новые функции, с помощью которых работать с этим приложением становится удобнее.

С первого взгляда может показаться, что освоить базовые навыки в этой программе самостоятельно очень сложно – почти невозможно, но это не так: интерфейс “Автокада” интуитивно понятен, и если постараться, то на его освоение не должно уйти много времени.

Теперь вы знаете, что это такое – программа “Автокад”. Можно перейти к рассмотрению других аспектов, связанных с работой в этом приложении.

Как скачать и установить “Автокад”?

Чтобы начать пользоваться этим ПО, необходимо знать, что “Автокад” – это такая программа, которая подразумевает некоторые нюансы в скачивании и установке.

Чтобы скачать программу “Автокад”, нужно зайти на официальный сайт компании-разработчика Autodesk и зарегистрировать на нём учетную запись, затем необходимо найти продукт AutoCAD, скачать его в нужной версии и установить.

Если вы – студент, обязательно укажите этот факт при регистрации, предварительно заполнив анкету с местом обучения, специальностью и прочим, чтобы получить бесплатную трёхгодовую версию программы.

Это будет отличным подспорьем в учебе: не придётся регулярно скачивать пиратские версии, рискуя безопасностью собственной системы, всё будет обновляться автоматически и, что самое главное, бесплатно.

Интерфейс

Если открыть последнюю версию программы для компьютера “Автокад”, то на экране появится окно с надписями по центру и вкладкой в левом верхнем углу.

По центру расположены основные элементы управления, которые позволяют открыть старые файлы в форматах, которые поддерживает программа (если они имеются) или создать новые проекты для работы.

В левом верхнем углу находится кнопка, которая открывает главную вкладку “Автокада”. Из неё можно настроить формат будущих работ, начать новый проект, открыть старый, получить подробную справку о программе и активировать прочие основополагающие функции, которые помогут удобнее работать с “Автокадом”.

Работа над проектом

Если создать новый проект в программе, то откроется окно с ним, в середине которого будет располагаться большая рабочая площадь, а сверху появится панель с инструментами. На этой панели есть несколько вкладок, каждая из которых отвечает за разные функции: внешний вид, оформление детали, линий, построение геометрических фигур, редактирование их и так далее.

Внизу есть строка для ввода команд: приверженцам старых версий – людям, которые работали с “Автокадом” несколько лет назад, возможно, удобнее будет пользоваться именно ею. С помощью этой строки ввода можно выводить любые команды, которые облегчат навигацию по Автокаду.

Стоит отметить, что программа сама будет помогать строить некоторые объекты пользователю. Например, “Автокад” сам будет соединять линии в удобных узлах, чтобы не было никаких зазоров между одной частью чертежа и другой.

Для удобства работы с чертежом разработчики внедрили опцию многослойности. Пользователь может выполнять временные построения для удобства на одном слое чертежа, а уже основные линии делать на другом слое. Так рисунок не будет загромождаться ненужными линиями, а сам пользователь не запутается в собственных же чертежах.

И таких функций, которые заметно облегчают жизнь тому, кто работает в “Автокаде”, очень много. Их, кстати, можно активировать с помощью горячих клавиш. Только нужно найти их комбинацию и запомнить. Это не так сложно.

Сохранение проекта

Сохранять готовый проект в “Автокад” можно в нескольких форматах: PDF, DWF, JPG, PNG. Все они могут быть удобны в тех или иных случаях. Например, формат PDF легко отправлять заказчику или преподавателю для проверки. В формате DWF удобно печатать готовые чертежи или объекты. JPG и PNG позволяют делиться готовой работой в черновом варианте с кем-либо.

Итог

В итоге можно смело заверить, что “Автокад” – отличная программа для построения фигур и чертежей, которая заметно облегчает жизнь кому угодно, будь то студент университета или квалифицированный инженер-проектировщик.

Правда, познать все тонкости работы с программой и освоить её в идеале не так просто, и делать это лучше под руководством преподавателя или с помощью множества обучающих курсов в Интернете.

Несомненно, тот специалист, который умеет хорошо работать в программе чертежей “Автокад”, всегда будет востребован, а тот студент, который хорошо изучил все особенности программы, всегда будет получать хорошие оценки за выполнение чертежей в этом программном обеспечении и, безусловно, сможет помогать своим однокурсникам в построении рисунков.

Источник: http://fb.ru/article/333818/programma-avtokad---chto-eto-takoe-kak-rabotat-v-programme

Черчение для чайников: обзор возможностей программы Autodesk AutoCAD

Учимся работать в AutoCAD - первичная настройка и дальнейшее использование

AutoCAD

Несколько ранее мы выяснили, что в нашей стране есть две самые популярные САПР( система автоматизированного проектирования), предназначенные для работы с чертежами.

Если же говорить о мире в целом, то, однозначно, первое место по популярности уверенно держит AutoCAD.  Данную статью мы и посвящаем этой программе.

Здесь мы рассмотрим ее возможности, функционал и последние изменения более подробно.

AutoCAD – разработанная компанией система автоматизированного проектирования и черчения, предназначенная для работы с двумерными трехмерными объектами.  Начнем наш обзор AutoCAD и прежде, чем открыть саму программу, вспомним, с чего все начиналось.

История создания программы AutoCAD

Интерфейс AutoCAD

Программа AutoCAD – это настоящий мастодонт среди САПР, ведь первая версия была продемонстрирована в далеком 1982 году на выставке COMDEX в Атлантик Сити. В то славное время автомобили были карбюраторными, микросхемы – большими, а персональные компьютеры только-только выходили на  широкий рынок.

Большинство программ создавалось для огромных мэйнфреймов IBM.

Тем не менее, предприимчивая группа из тринадцати программистов сумела увидеть перспективу развития вычислительной техники и создала продукт именно для персональных компьютеров.

Программа привлекла всеобщее внимание уже после первой демонстрации, и разработчики поняли, что теперь их главная задача – совершенствовать свое «детище».

Компания Autodesk до сих пор успешно и своевременно этим занимается. В результате AutoCAD является самой популярной программой для работы как с двумерными чертежами, так и с 3D-моделями уже на протяжении более чем тридцати лет.

Основные возможности программы AutoCAD

Чертеж в AutoCAD

Кстати! Для наших читателей сейчас действует скидка 10% на любой вид работы
Если говорить об основных возможностях AutoCAD, то они определенно очень широки.

Не будем подробно останавливаться на предоставляемых программой функциях и инструментах – для этого есть соответствующие учебники. Тем более, для описания всех функций AutoCAD  понадобится просто уйма времени.

Скажем лишь, что современный AutoCAD во многом превосходит по функционалу свои ранние версии, которые заслуженно называли «электронными кульманами».

Что может AutoCAD

Помимо использования графических примитивов для получения боле сложных объектов в двумерном пространстве AutoCAD  дает возможность создавать полноценные трехмерные модели с использованием твердотельного полигонального и поверхностного моделирования. Тем не менее, в определенных моментах AutoCAD в области 3D-моделирования уступает таким специализированным САПР и, например, SolidWorks.

Кроме того, AutoCAD предоставляет в Ваше распоряжение широкие возможности работы со слоями и аннотативными объектами. Последние версии программы предполагают возможность динамической связи чертежа с реальными картографическими данными и распечатки моделей на 3D-принтере. Автокад работает с несколькими форматами файлов. Основные из  них – DWG и DWT.

DWG – это формат файла, в котором хранится непосредственно сам чертеж. Данный формат позволяет хранить как двумерные, так и трехмерные объекты, а также поддерживается другими приложениями компании Autodesk.

DWT – файл с данным расширением является шаблоном. Так, например, Вы можете сохранить какой-то проект со всеми выставленными Вами настройками в виде шаблона и использовать его в будущем.

Приложения AutoCAD

AutoCAD часто используется, как база для создания прикладных приложений. Так, на его основе уже выпущены такие программы, как AutoCAD Mechanical, AutoCAD Architecture, AutoCAD Electrical, Promis-e, PLANT-4D, AutoPLANT, GeoniCS и др.

Интерфейс

AutoCAD

AutoCAD 2017.

Если Вы уже знакомы с более ранними версиями, то поймете, что интерфейс AutoCAD 2017 мало отличается от своих предшественников.

Безусловно, освоить данную программу с нуля без соответствующего обучения практически невозможно.

Тем не менее, интерфейс можно назвать вполне дружественным пользователю, программа полностью русифицирована, а о назначении многих виртуальных кнопок можно догадаться интуитивно, взглянув на их обозначение.

Системные требования AutoCAD 2017

AutoCAD шагает в ногу со временем и предъявляет достаточно серьезные требования к Вашему ПК. AutoCAD сертифицирован как для Windows, так и для OS X. Однако, если Вы обладатель «Мака», на сегодняшний день Вам будет доступна лишь версия 2013 года.

Системные требования для AutoCAD 2017
ОС
  • Microsoft Windows 10
  • Microsoft Windows 8.1 с обновлением KB2919355
  • Microsoft Windows 7 SP1
CPUМинимум 1 ГГц 32-х (x86) или 64-х (x64) разрядный процессор
RAMДля 32-х разрядного AutoCAD 2017:
  • Минимум 2 Гб (рекомендовано 3 Гб)

Для 64-х разрядного AutoCAD 2017:

  • Минимум 4 Гб (рекомендовано 8 Гб)
Разрешение экранаМинимум 1360×768 (рекомендуется 1600×1050 или выше),  True Color
картаПоддержка экранного разрешения 1360×768,  совместимость с DirectX 9 или DirectX 11
Свободное место на  HDD Не менее 6 Гб
БраузерВерсия не ранее Windows Internet Explorer 9.0
.NET Framework.NET Framework версия 4.6
Требования для работы с большими подшивками, облаками точек и трехмерным моделированием
RAM8 Гб и более
Свободное место на  HDD6 Гб
картаПоддержка разрешения 1600×1050 или выше; Память 128 Мб и более; Pixel Shader 3.0 или выше; поддержка Direct3D
ПримечаниеДля работы с большими подшивками, облаками точек и трехмерного моделирования необходимо использовать 64-х разрядную операционную систему

Последние изменения

Autodesk AutoCAD

В отличие от предыдущих релизов AutoCAD новая версия позволяет импортировать файлы формата PDF. Также в программе реализованы возможности привязки к линиям с разрывами, ассоциативные маркеры центра и осевые линии.

Безусловно, многие пользователи, несмотря на выход обновленной версии, продолжают использовать предыдущие. Почему бы и нет, если Ваша версия AutoCAD полностью отвечает поставленным задачам. Тем не менее, следить за обновлениями бывает полезно, т.к.

каждая новая версия предлагает новые возможности и улучшения.

С чего начать изучение автокада чайникам?

3D-моделирование в AutoCAD

Да, увидев перед собой интерфейс программы, с множеством кнопок  можно и растеряться. Тем не менее, стоит помнить, что для работы в AutoCAD Вам вовсе не нужно быть гением компьютерной техники.

  Ведь технология CAD – computer-aided design – подразумевает лишь автоматизацию процессов, ранее выполняемых людьми вручную.

Иными словами, AutoCAD, как и 30 лет назад, является в первую очередь Вашим «электронным» кульманом, который просто заменяет лист бумаги и карандаш в руке.

Первым делом Вам необходимо осознать этот факт, понять, зачем Вам необходимы те или иные инструменты. Заучить наизусть расположение всех команд AutoCAD и последовательность их применения – задача в принципе абсурдная и крайне сложная. Так что не спешите зубрить, а стремитесь понять.

Четкое понимание своей задачи вкупе со знанием принципов взаимодействия программы с пользователем сделает процесс работы в AutoCAD гораздо проще.Самостоятельное изучение AutoCAD, тем не менее, может занять очень много времени.

Существует  множество дополнительных курсов по изучению данной программы – ведь когда Вам помогают разбираться в ранее неизвестных вещах, процесс познания идет быстрее.

Самый главный плюс программы AutoCAD – при соответствующем уровне подготовки пользователя, она, несомненно, гораздо удобнее, нежели работа над проектом непосредственно «от руки». Знание этой программы с вероятностью 100% сделает Вас более ценным и профессиональным специалистом.

Часто AutoCAD используется и в учебных целях. Обучаясь в университете, студенты многих технических специальностей впервые знакомятся с этой САПР, выполняют различные учебные задания с помощью AutoCAD. Первая курсовая, предполагающая наличие графической части, т.е.

чертежей, заставляет учащихся устанавливать AutoCAD на свои компьютеры, и  активно браться за изучение этого прекрасного и очень полезного программного пакета.

Напоследок, приведем совет от наших бывалых авторов – если Ваша будущая специальность связана с архитектурой, дизайном, строительством, проектированием каких-либо промышленных объектов – начинайте изучать AutoCAD уже сейчас.

Начинайте, не жалейте себя, и однажды Вы вспомните этот совет добрым словом. Желаем Вам удачи в освоении AutoCAD, и помните, что наши специалисты всегда готовы оказать Вам поддержку!

Источник: https://Zaochnik.ru/blog/cherchenie-dlya-chajnikov-obzor-programmy-autodesk-autocad/

Урок 2. Настройка AutoCAD

Учимся работать в AutoCAD - первичная настройка и дальнейшее использование

В предыдущем уроке мы познакомились с интерфейсом программы Автокад: «Программа Автокад«

А в этом уроке рассмотрим как осуществляется настройка AutoCAD. Как бы не был хорош стандартный интерфейс Автокад, найдется не мало пользователей, которым он покажется не удобным. Именно поэтому производители Автокад заложили в свою программу широкие возможности по его изменению, позволяющие настроить интерфейс индивидуально каждому пользователю.

Я многие годы работал в Автокаде в двухмерном измерении. Поэтому все изменения интерфейса AutoCAD, о которых я буду рассказывать ниже, относятся к созданию более удобного пространства для работы в двухмерном пространстве.

Режимы рабочего пространства: Классический AutoCAD , Рисования и аннотации.

Настройка AutoCAD…

Режимы рабочего пространства

Долгие годы интерфейс Автокада включал в себя главное меню и панели инструментов. См. Рис. 1

Рис. 1.   Классический AutoCAD

Постепенно из года  в год количество инструментов росло. Чтобы удобно и компактно размещать большое количество инструментов, производители создали новых элемент интерфейса, который назвали лента. Лента состоит из тематических вкладок, каждая из которых содержит несколько панелей инструментов. См. Рис. 2

Рис. 2.   Рисование и аннотации

Производители AutoCAD понимали, что это новшество понравиться не всем.  Поэтому они оставили возможность перехода к старому интерфейсу. Так начиная с 2009 года в Автокаде, для двухмерного черчения, появилось два режима рабочего пространства:

1)     Режим «Рисования и аннотации»  (стоит по умолчанию, начиная с Автокад 2009)

2)     Режим «Классический AutoCAD»

Возник вопрос: В каком из этих двух режимах рабочего пространства работать лучше?

Я думаю, найдется не мало сторонников как одного режима, так и другого. И те и другие приведут не мало фактов в доказательство своего предпочтения. Но, по моему мнению,  однозначного ответа на этот вопрос не существует.

Потому, что удобный интерфейс – это понятие сугубо индивидуальное. И что удобно одному, может оказаться не удобным другому. К тому же, как в одном, так и в другом режиме имеются широкие возможности по его изменению. Т.е.

для решения определенных задач и тот и другой режим можно сделать удобным и комфортным для пользователя.

Поскольку режим «Рисования и аннотации» ставится по умолчанию, количество его сторонников из года в год растет. В то время, как количество пользователей предпочитающих режим  «Классический AutoCAD» постепенно уменьшается.

Сторонники режима «Классический AutoCAD» — в большинстве своем, это опытные пользователи, уже много лет работающие  в Автокад. И многие из них не хуже меня знают, как настроить AutoCAD под себя.

Наоборот, среди людей работающих  в режиме  «Рисования и аннотации»  много новичков. Поэтому в этом уроке именно этот режим мы и будем изменять.

Но вначале давайте, все таки, рассмотрим, как переходить из одного режима в другой.

Первый способ: Это на панели быстрого доступа щелкнуть по названию текущего рабочего пространства, и в раскрывшимся списке выбрать необходимый режим.

См. Рис. 3.

Рис. 3.   Рабочие пространства.

(но не во всех версиях Автокад, на панели быстрого доступа, есть такая возможность переключения).

Второй способ: В правом нижнем углу щелкаем на кнопку переключения рабочих пространств. И в раскрывшимся меню выбираем необходимый режим. См. Рис. 4.

Рис. 4.    Рабочие пространства.

Настройка AutoCAD

Теперь давайте рассмотрим ряд изменений, которые, по моему мнению, делают интерфейс AutoCAD более удобным при работе в двухмерном пространстве.

1)   Если мы предполагаем, работать только в двухмерном пространстве. То смело можно отключить элементы, связанные с работой в 3D. Тем самым мы разгрузим рабочее пространство:

Щелкаем по «Кнопке приложения» и в открывшимся окне по кнопке «Параметры». См. Рис. 5.

Рис. 5. Кнопка приложения

Откроется окно «Настройка». См. Рис. 6.

Рис. 6.   Окно «Настройка»

В нем выбираем вкладку «3D моделирования». Снимаем все галочки выделенные красным и нажимаем ОК.

2)  Отключаем «Панель навигации». Щелкаем по кнопке показанной на Рис. 7.

Рис. 7.   Закрыть панель навигации

Мне вполне хватает навигации, которая заложена в мышь:

  • Крутим колесико мыши вперед – чертеж приближается.
  • Крутим назад  –  удаляется.
  • Нажимаем на колесико и не отпуская его двигаем мышь – чертеж перемещается вместе с рабочим пространством. В нужном месте отпускаем.
  • Щелкаем два раза подряд по колесику мыши – в рабочем поле отобразится весь чертеж.

Если вы захотите вернуть панель навигации. См. Рис. 8.

Рис. 8.      Вернуть панель навигации.

3)  Добавляем часто используемые инструменты на «Панель быстрого доступа». Давайте добавим кнопку «Свойства слоя».

На ленте переходим на вкладку «Вид». Далее находим кнопку «Свойства слоя», щелкаем по ней правой кнопкой мыши и выбираем “Добавить на панель «Быстрый доступ»”. См. Рис. 9.

Рис. 9. Добавление кнопки «Свойство слоя» на панель быстрого доступа

Теперь на какой бы вкладке ленты мы не находились, мы всегда можем открыть «Диспетчер свойств слоев» с панели быстрого доступа. См. Рис. 10.

Рис. 10.    Диспетчер свойств слоев

Аналогичным способом добавляем на «Панель быстрого доступа» инструмент «Слои». См. Рис. 11.

Рис. 11.    Добавление инструмента «Слои» на панель быстрого доступа

и инструмент «Переключить окна». См. Рис. 12.

Рис. 12.   Добавление инструмента «Переключить окна» на панель быстрого доступа

Теперь у нас всегда под рукой возможность переключать слои. См. Рис. 13.

Рис. 13. Переключение слоев.

и переходить из одного окна в другое. См. Рис. 14.

Рис. 14.    Переход из одного окна в другое.

4)   Закрепление справа или слева часто используемых палитр. Давайте сделаем более простым доступ к палитре «Свойства».

Переходим на вкладку «Вид», щелкаем по кнопке «Свойства» — откроется палитра «Свойства». Щелкаем по кнопке выделенной синим и выбираем «Закрепить Слева». См. Рис. 15.

Рис. 15.   Закрепление палитры.

Слева появится полоса «Свойства». Если указатель мыши поместить на эту полосу, то появится палитра «Свойства». Если указатель мыши отвести в сторону палитра уберется с экрана. Полосу можно преобразовать в кнопку. Для этого щелкаем правой кнопкой мыши по этой полосе и выбираем «Только значки». См. Рис. 16.

Рис. 16.   Палитра в виде значка.

Слева в верху появится значок при наведении на который будет появляться палитра «Свойства». Если вы хотите, чтобы палитра временно не исчезала с экрана, нажмите на кнопку выделенную красным. См. Рис. 17.

Рис. 17.   Закрепление палитры.

Теперь палитра будет постоянно на экране. Чтобы палитра снова исчезла, нажмите на кнопку свернуть. См. Рис. 18.

Рис. 18.   палитру.

Аналогичным образом можно организовать быстрый доступ и к другим палитрам.

5)     Бывает так, что часть панелей инструментов, на какой либо вкладке, сворачиваются и ими не удобно пользоваться. См. Рис. 19. Чтобы они развернулись можно отключить панели, которыми вы не пользуетесь.

Рис. 19. Отключение панелей инструментов.

Для этого помещаем указатель мышки на ленту и щелкаем правую кнопку мыши. Далее переходим на «Показать панели» и снимаем галочки с тех панелей инструментов, которые мы хотим скрыть (аналогичным образом можно отключить и не используемые вкладки).

Если панели все равно остались свернутыми, можно временно, какую либо панель вытащить в окно чертежа. Для этого помещаем курсор мыши на нужную панель, нажимаем левую кнопку мыши и не отпуская ее перетаскиваем панель в окно чертежа и там отпускаем.

После, того как панель вам уже не нужна, ее можно возвратить на ленту. Щелкаем по кнопке «Вернуть панель на ленту». См. Рис. 20.

Рис. 20. Вернуть панель на ленту.

6)   Организация быстрого доступа к папке проекта. Нажмите на кнопку «Открыть». Появится окно «Выбор файла». Находим папку, к которой вы хотели бы иметь быстрый доступ (в моем случаи это папка «Мой проект»). Помещаем курсор мыши на папку, зажимаем левую кнопку мыши и не отпуская перетаскиваем ее в «Список хранилищ» и только там отпускаем. См. Рис. 21.

Рис. 21. Добавление папки в список хранилищ.

В списке хранилищ появится ссылка на вашу папку. Щелкнув по который вы окажитесь внутри папки «Мой проект». После того как работа с проектом закончена, ссылку из «Списка хранилищ» можно удалить. Для этого помещаем указатель мыши на нужную ссылку, нажимаем правую кнопку мыши и выбираем удалить. См. Рис. 22.

Рис. 22.   Удаления папки из список хранилищ.

Появится сообщения в котором нажимаем ОК. См. Рис. 23. (Сам проект останется, в том месте, где он и лежит в цельности и сохранности. Удалится лишь ссылка на него).

Рис. 23.   Сообщение.

7)     Если вы хорошо изучили команды и редко пользуетесь «Контекстным меню». Можно правую кнопку мыши использовать вместо клавиши на клавиатуре.

Это позволит вам:

  • Завершать циклические операции нажатием правой кнопки мыши (вместо нажатия ).
  • Вызывать последние, завершенные команды, правой кнопкой мыши не ища их на ленте.

Щелкаем по «Кнопке приложения» и в открывшимся окне по кнопке «Параметры». См. Рис. 5.

Рис. 5.  Кнопка приложения

Откроется окно «Настройка». В нем выбираем вкладку «Пользовательская» и нажимаем на кнопку «Правая кнопка мыши». Откроется окно «Настройка правой кнопки мыши». См. Рис. 24.

Рис. 24. Настройка правой кнопки мыши

В этом окне щелкаем по кружочкам выделенным красным и нажимаем на кнопки «Принять» и «ОК».

Теперь нажмите правую кнопку мыши – вместо контекстного меню, появится окно «Настройка» (так как это последняя завершенная команда). Просто закройте его.

Это лишь не большая, часть того, как мы можем изменять настройки AutoCAD.

Как создавать свои вкладки на ленте. Как создавать свои панели инструментов смотрите в уроке: «Создание кнопки для программы LISP»

Искренне надеюсь, что информация, изложенная выше, окажется для кого полезной.

Источник: https://acad-prog.ru/change_int/

Освоение программы Автокад — задача во многом из разряда психологии, доказательства будут

Учимся работать в AutoCAD - первичная настройка и дальнейшее использование

Вопрос, как работать в AutoCAD, сначала даже может вызвать у опытного проектировщика некоторую оторопь. Так и хочется ответить словами героя «В бой идут одни старики»: «Счастливо!» А что ещё можно ответить на этот глобальный вопрос новичку.

Но вопрос поставлен и требует осмысления и ответа. Значит, попробуем.

Но самое главное, начало работы в этой программе требует некоторого общего внутреннего настроя и подхода ещё до запуска на своём компьютере. Определим эти самые подходы.

  1. Новичок умеет работать в основных компьютерных офисных программах. Он понимает принципы их организации — у любой сверху есть главное меню, в котором обеспечивается доступ ко всем командам, и панели инструментов — через них уже открыт доступ к часто используемым командам. Поэтому, для того чтобы выполнить какую-то операцию, не зная где ее искать, нужно внимательно пробежаться по всем пунктам меню. И у вас не составит труда найти, где в Word’e вставить в документ картинку, а в Excel’e — даже диаграмму.
  2. Новичок понимает, для чего программа предназначена.

AutoCAD предназначен для выполнения чертёжных работ, а значит придётся изображать все эти элементарные объекты в виде линий, окружностей, проставлять размеры, перемещать объекты, удалять и копировать их.

Так запустите AutoCAD, посмотрите на экран, все эти инструменты просто бросаются в глаза! Это примерно как работа с Excel. Многие даже и не подозревают, что ещё ни разу не запустив этот табличный процессор, они его прекрасно знают — да, просто Excel имитирует всю нашу работу «на бумаге» с таблицами.

А дальше, запускаем Excel и видим перед глазами эту самую таблицу, начинаем вводить данные, перед глазами все знакомые ещё по Word инструменты.

Нюансы, они, конечно, есть, но их не так много, главное в другом — в умении просто и вдумчиво смотреть на новые вещи, в данном случае — анализировать, что тебе предлагает экран.

Эти выводы очень важны для любой программы, их можно выразить простой фразой — всё гораздо проще, чем оно кажется. И продолжим — только нужно помочь себе, не бояться всего заранее, даже не посмотрев на экран.

И эти выводы принципиально важны для работы в Автокаде, будет ли это версия 2000, 2011 или 2017 года, это уже не имеет никакого значения.

А нюансы существуют, и о них далее.

Нюансы подхода

Среди нюансов определим правильный и, что очень важно, творческий подход к освоению.

Не торопитесь, начинайте с малого — возьмитесь сначала за освоение принципов работы c 2D-элементами, тогда и продвинутое 3D покажется не таким сложным. А дальше обязательно уже придёт и настройка источников света, и тонировка, и даже связь с 3D Max.

Команд очень много, поэтому не мешает создать для себя библиотеку, отсортировав в ней все команды по рейтингу важности — частоты использования.

Обязательно создайте также отдельную библиотеку настроечных возможностей Автокада — настроек здесь столько, что хватит на десяток других приложений. Изучение настроек сильно поможет в освоении программы.

Среди этих настроек, безусловно, и настройки панелей инструментов. Их необходимо освоить с самого начала. Во-первых, программа имеет почти два десятка панелей инструментов, но изначально на экран выводится только 4. Во-вторых, что касается инструментов, то их перед глазами по умолчанию меньше пятой части того, что не мешало бы иметь, причём, постоянно.

Добавление или скрытие панели в AutoCAD

Так, настройка панелей (мы не берём в расчёт не совсем удачный вариант версий 2008–2010 годов) практически один к одному совпадает с настройкой панелей того же Excel (это к разговору о неплохой общей подготовке работы с компьютерными программами).

Нюансы организации именно Автокада

Безусловно, и сам Автокад предлагает некоторые особенности работы, которые отличают его от работы в других программах.

Первая особенность — наличие окна команд.

Дело в том, что команд много и подавляющее большинство из них по алгоритму не то что сложны, просто довольно разветвлённые и предлагают несколько способов реализации (например, ту же окружность можно построить «десятком» способов — по трём точкам, по двум, по центру и диаметру, по центру и радиусу и множество других приёмов). Чтобы ориентироваться во всех этих нюансах, и предназначено окно команд в нижней части экрана.

Это окно не только будет вести нас по алгоритму выполнения команд, но и поможет разобраться в нюансах каждой, достаточно только внимательно смотреть на экран и иметь смекалку. А без смекалки проблему, как работать в Автокаде, не стоит и пытаться решать, ничего не получится, это программа не для тех, кто напрочь отказывает себе в удовольствии думать.

Не говорим уж и о том, что некоторые команды в Автокаде просто недоступны вне своего окна — их надо вводить «вручную». Но это уже там, дальше, на продвинутом этапе работы.

Ввод команд в Автокаде

Вторая особенность — два режима работы: «Модель» и «Лист». Причём «Листа» разработчику предоставляется сразу два. Очень важно понять назначение каждого режима и найти каждому место в своей дисциплине использования программы.

Итак, всё проектирование необходимо (рекомендуется, очень важно, пожалуйста, в конце концов) проводить только в режиме «Модели».

Не стоит здесь чертить рамки, пытаться рисовать таблицы для спецификаций, размещать пояснения — все эти элементы предназначены только для вывода на печать, они только «загрязняют» всю разработку.

Можно сказать совершенно определённо — это плохой стиль использования Автокада, когда в «Модели» изображают те же рамки и спецификации. Нет, программа всё «стерпит», она простит вам такую работу «левой рукой за правое ухо». Простит ли разработка — это большой вопрос!

Всё, что в будущем предназначается для печати, изображаем в Автокаде в режиме «Листа» — здесь мы занимаемся и подготовкой видов самого проекта для черчения.

А рамки!? Так, посмотрите, когда вы только запускали программу, она уже с самого начала предлагала выбрать и размер листа бумаги (A1, A2, A3, A4), и целую серию стандартных рамок для каждого размера.

Выбираем, и проблема снимается сама собой.

Шаблоны листов в Автокаде

Хорошо, в этом выборе нет необходимого.

А кто вам мешает, взять уже готовую разработку с подходящей рамкой, открыть её в Автокаде, удалить сам проект, так рамка же останется — вот и простое решение проблемы «от новичков» — «а где взять рамку?».

Эта проблема решается просто и сама собой, вернее её нет и в помине, она придумана нашей неопытностью, а больше нежеланием подходить к работе творчески и изобретательно. Ещё раз повторяем — без этого заряда в Автокаде делать нечего.

Вставка рамки в Автокаде

Третья, важнейшая особенность, уже из разряда конкретики.

Вспомните, как вы раньше проводили разработку за тем же кульманом с карандашом и линейкой в руках. Делали замеры, переводили их в размеры на листе, масштабируя: у вас длина фасада — 50 метров, это 50 000 миллиметров; на листе каждый метр — один сантиметр, и так далее и в том же духе постоянных преобразований «в голове». Мучение, хотя, конечно, человек ко всему привыкает.

Совсем другой подход принят в этой программе. Здесь работа с объектами происходит один к одному по размерам, и если у вас фасад в 50 тысяч единиц измерения, то именно 50 000 вы и дадите в качестве размера объекта по длине. Только возникает вопрос, откуда взять на экране эти 5 0000 точек?

Как задать масштаб в Автокаде

Вот мы и приходим к первичной и принципиальной настройке — пределов чертежа («Drawing limits»). Именно пределы и определяют максимальные границы-размеры наших объектов.

Настроив пределы, в дальнейшем уже не будет никаких проблем с построением в реальных размерах реальных объектов.

Делается эта настройка в окне команд, а вызывается через меню «Формат» / «Пределы чертежа» («Format» / «Drawing Limits»).

Итак, настройка важнейшая, поэтому подробнее:

  1. Сразу после запуска команды предлагается задать координаты нижнего левого угла — «Specify lower left corner or [ON/OFF] :». Здесь просто нажимаем на Enter, оставляя предлагаемые «нули».
  2. Следом переходим в установку координат верхнего правого угла — «Specify upper right corner :». Это и будут пределы. По умолчанию у нас лист A3-формата — 420 на 297 миллиметров, вот и предлагаются такие пределы, которые вполне подойдут для каких-нибудь небольших деталей. Если у нас дом с фасадом 50 на 20 метров, то ставим пределы «50000,20000» (заметим, без пробелов) и дальше можно работать, действительно «счастливо», один к одному задавая размеры всех объектов.

Нюансы последующей работы, в самое ближайшее время

Мы привели те нюансы, без которых невозможно успешное начало работы в Автокаде. Но, безусловно, программа имеет и массу очень важных особенностей, без знания которых не обойтись, но это уже даже не продвинутый (сложностей минимум), а следующий этап работы. Здесь и

  • Видовые экраны — в «Модели» и на «Листе» — очень важная организационная возможность, на «Листах» же без этих экранов вообще не обойтись.Работа с видовыми экранами в режиме «Листа»
  • Слои — незаменимая вещь для больших чертежей, да просто, при умной работе, а без неё в Автокаде никуда.
  • Привязки — так и хочется перейти на какой-нибудь возвышенный тон, в общем, скажем проще — без привязок нет и серьёзной работы в Автокаде.
  • Работа с режимами строки состояния — их немного, но практически все носят глобальный характер.
  • Создание и работа с блоками — понимание идеи блоков устранит в будущем многие проблемы.Вставка блока в Autocad

Но это будет потом, пусть через полчаса после первого запуска программы, но потом, когда вы внимательно посмотрите на экран и ещё раз скажете себе — это программа для чертёжных работ, значит я должен в этом ключе и рассматривать все предлагаемые инструменты.

Да, что ни говорите, но освоение практически всех программ на компьютере — во многом дело психологии.

Ну, кто вам сказал, что курс Автокада должен длиться 2 месяца!? Это совсем не так! 10–20 часов и программа (хотелось сказать — «у ваших ног», нет, не так неуважительно к этой, одной из самых выдающихся программ на ПК) в вашей голове. Но при одном условии — вы будете активны в её восприятии, вдумчивы и внимательны.

Источник: http://NastroyVse.ru/programs/review/kak-rabotat-v-programme-autocad.html

Как научиться работать в Автокаде 2014, 2015?

Учимся работать в AutoCAD - первичная настройка и дальнейшее использование

Вы здесь

Автоматизированное черчение и проектирование сиспользованием компьютера переводится с английского, как AutoCad. Появилась эта программа еще вначале 90-х годов, однако, и по настоящее время она работает на одинаковыхпринципах. В более новых версиях больше дополнительных функций, дополняющих иулучшающих механизмы старых версий.

Общие сведенья о работе с Автокадом

Выполнение чертежей, проектирование схем, конструкций,подготовка технологических документов и спецификаций возможно спроектировать в Автокад.Как работать в этой программе?

  1. Сначала необходимо установить Автокад на компьютер.Существует много версий Автокада, однако, все же, рекомендуется использоватьпоследнюю русифицированную версию.
  2. Далее требуется выбрать проект, с которым планируетсяработать. Конечно, можно использовать специальные учебники по проектированию,однако, работа над собственным проектом поможет быстрее научиться чертить.
  3. Обычно, открывая программу, появляется окно, которое иявляется полем для чертежа. По умолчанию открытому файлу присваивается имя«Чертеж 1.dwg». Емулучше дать имя своего проекта – для этого из меню «Файл» следует выбратьвкладку «Сохранить как», выбрать папку, в которой будет храниться файл. Длячертежей лучше всего, конечно, завести отдельную папку.
  4. Теперь следует внимательно изучить меню программы.Задайте типы линий, которыми планируете нарисовать чертеж. Выбрать линии можнов меню «Формат» в пункте «Слой». Теперь можно попробовать создавать слои,задавая цвета, толщину и цвет линий. В дальнейшем процессе работы такие навыкипомогут лучше ориентироваться в размерных линиях.

Интерфейс программы «Автокад» 2014/2015

После того как программа будет открыта, в версии 2015года появится окно приветствия и вкладка, состоящая из трех вертикальныхпанелей:

  1. Для того чтобы начать работу, необходимо в первом окнекликнуть по изображению «Начало построения», в результате чего откроется новыйфайл. В списке внизу выберите шаблон. Следует отметить, что шаблонacadiso.dwt имеетосновную единицу измерения — мм, а шаблон acad.dwt —дюймы, поэтому лучше использоватьпервый шаблон.
  2. Вторая колонка содержит последние документы, которыеоткрывались.
  3. Правая колонка содержит разделы «Уведомления» (где можноскачивать и устанавливать обновления Автокада) и «Подключения» (в этом разделеможно войти в облачную систему Autodesk 360).

Теперь нужно нажать на начало построения и перейти крассмотрению основных элементов интерфейса программы.

Как располагаются основные элементы интерфейса Autocad 2014?

Для того чтобы лучше понять, как работать в Автокаде2014, необходимо ознакомиться с расположением основных элементов программы.

  1. Меню приложений — Если нажать на красную пирамиду,раскроется меню с командами для работы с файлами. Здесь можно сохранить,открыть файл, экспортировать его в другие форматы и т. д. Кроме этого, в менюприложений есть списки с последними документами и строка поиска.
  2. Панель быстрого доступа расположена вверху экрана исодержит команды, которые чаще всего используются. Эту панель очень легконастраивать, для настройки следует кликнуть правой клавишей мыши на любойкоманде, выбрать и добавить её в панель быстрого доступа. Это позволит, принеобходимости, быстро и легко использовать команду.
  3. Файловые вкладки позволяют переходить от одного чертежа кдругому.
  4. Лента. Это главный элемент интерфейса программы. Онапозволяет получить визуальный доступ к открытию команд. Вид ленты можноизменять.
  5. Вызов справочной системы Автокада и окно поиска.
  6. Декартова система координат XY. Поскольку Автокад является векторнымредактором, то все примитивы определяются на основе его координат впространстве. Если включить изометрическую проекцию, система координат станеттрехмерной благодаря добавлению оси Z.
  7. Пространство модели и листа — переключаются при помощиэтой панели.
  8. Командная строка — введение команд, опций, системныхпеременных. Кроме этого, командная строка — это средство обратной связи,посылающей сообщения и запросы пользователю по командам, которые выполняются.Каждый продвинутый пользователь пользуется для вызова команд именно этойстрокой.
  9. Строка состояния отображает различные геометрическиережимы, облегчающие построение и настройку внешнего вида пространства модели.При включении режима появляется синяя подсветка, в то время как при выключении— серая.
  10. Панель навигации, при помощи которой чертежи перемещаютсяпо пространству, поворачивается текущий вид в трехмерном пространстве ивыбираются масштабы отображающихся объектов.
  11. Видовой куб. Этот инструмент позволяет переключатьсямежду изометрическим и ортогональным видом посредством кликов на гранях,стрелках или углах куба.
  12. Облачная система Autodesk 360.

Обучение работе в Автокаде с азов

Ознакомившись с интерфейсом Автокада, можно приступать квыполнению проекта. Как работать в программе Автокад?

  1. Для начала набросайте чертеж на бумаге, и далее,пошагово, можно переводить его в электронный вид (на первых этапах это поможетвам освоиться с программой). Для удобства рекомендуется включить функцию«ОРТО», которая находится на нижней панели инструментов привязки.
  2. На панели рисования находится основная команда «Отрезок»,которая используется в работе чаще всего в связи с тем, что практически всечертежи состоят из отрезков линий. Для того чтобы создать отрезок, нужно нажатьна иконку, на которой изображен отрезок, переместить курсор на чертеж ищелкнуть левой клавишей мыши. Так создается начало отрезка. После этого можнопровести курсор в любую сторону, еще раз щелкнуть мышью, в результате чегообозначится конец отрезка.
  3. Теперь можно попробовать подвести курсор к любой точкеотрезка. Обычно в программе курсор изображается в виде перекрестия, но при подведенииего к области отрезка, будут появляться значки привязок. Используя эти значки,можно построить как перпендикулярный, так и параллельный отрезок, на конечныхточках которых также будут изображены привязки под названием «Конточка». Дляотмены команды «Отрезок» необходимо нажать клавишу «Esc».
  4. Теперь можно приступать к черчению другого типа линий.Для этого используется также панель инструментов с командами. При использованиикоманды «Редактирование» можно осуществлять правку, зеркальное отображение,удлинение или укорочение отрезков.
  5. Используя меню «Размеры» можно нанести на чертеж размеры,которые чаще всего бывают линейными.
  6. Если возникает любой вопрос, можно использовать справкупрограммы, которая подробно разъясняет, как научиться работать в Автокаде.

Как научиться чертить в Автокаде?

Для освоения любой компьютерной программы необходимаконцентрация внимания и сосредоточение на поставленной задаче. Для того чтобыпонять, как работать в Автокаде 2015, необходимо ознакомиться с основнымипринципами выполнения чертежей, составления планов и создания трехмерныхмоделей объектов.

Для работы потребуется программа Автокад и подключение ксети Интернет:

Объектная привязка

Для того чтобы правильно определить середину линии,разделить её пополам, провести перпендикулярную линию к этой точке, используетсярежим объектной привязки, режим которой может быть как текущий, так и разовый.

В разовом режиме можно указать положение точки (разово).

В текущем — режим привязки будет работать, пока его неотключит пользователь.

Разовую привязку можно вызвать, использовав следующуюпанель, которая находится в пункте «Сервис»:

Кроме этого, режим объектной привязки вызывается припомощи контекстного меню щелчком правой клавиши мыши и нажатой кнопке Shift:Точку можно пометить маркером, который соответствуетвыбранному режиму. На рисунке показана середина отрезка, которая выделеназеленым треугольником:

Лимиты чертежа в Автокаде

Для вызова команды «Лимиты» щелкните по пункту «Формат» ивыберите «Лимиты чертежа»:

Лимиты задаются при помощи двух пар точек, которыеограничивают область чертежа. Лимиты для пространства листа можно выбирать всоответствии с общепринятыми форматами листов бумаги (А1, А2 и т.д.)

Координаты нижнего левого угла в командной строке — x =0 и y=0:

Источник: https://www.rutvet.ru/in-kak-nauchitsya-rabotat-v-avtokade-2014-2015-8128.html

HelpIcs
Добавить комментарий