Учимся пользоваться фотошопом (Adobe Photoshop CS5) – создание и редактирование изображения

Содержание

Photoshop для начинающих — пошаговые инструкции и рекомендации

Учимся пользоваться фотошопом (Adobe Photoshop CS5) - создание и редактирование изображения

Доброго времени суток, уважаемые читатели. Не хочется говорить банальности, но знания Photoshop открывают невероятные возможности для тех, кто решился его освоить. Однако, в этой программе, можно делать как очень здоровские штуки, так и полный шлак. Все зависит от стратегии обучения.

Приведу небольшую аналогию. Посмотрите это видео, хотя бы мельком промотайте.

Оно сделано в той же программе, в которой создавался «Дэдпул», «Аватар», да и любой современный фильм. Почему в статье о фотографиях я вдруг вспомнил о создании видео? Потому что речь идет о продукции компании Adobe, только в первом случае это Premier Pro, а во втором Photoshop.

В обеих этих программах можно делать крутые проекты, а можно то, что вы сейчас видели. И дело далеко не в возможностях инструментов, которыми мы пользуемся. Полный шлак создается и сейчас. Потому-то я, вот уже не в первый раз, хочу затронуть фотошоп для чайников — пошаговая инструкция для новичков. Я расскажу вам, как научиться пользоваться Photoshop на все 100%. Приступим?

Подготовка и что могут дать вам знания

Зачем вы хотите изучать фотошоп? Ответов может быть много и только один стоит того, чтобы действительно это сделать. Сейчас я говорю про заработок на собственных умениях.

Если вы думаете о том, чтобы развлекаться для себя, то вам достаточно открыть https://photoshop-master.

ru/lessons, выбрать уровень для начинающих, «Работа с фото» и посмотреть несколько видео, на большее вас не хватит. Да в принципе, оно и не надо.

Тут есть достойные видеоуроки и текстовые мануалы. Выбирайте что именно хотите освоить сегодня и готово. Познавайте.

Но чего вы добьетесь? Развлечете себя новым хобби, но через неделю-две забросите все это куда подальше. Вы научитесь каким-то фишкам, научитесь реализовывать несколько эффектов и все. Ничего своего вы создать не сможете.

Вы упустите очень много. А между тем, вот такая картинка, сделанная в фотошопе под конкретный заказ, стоит в районе 500 — 1 000 рублей при самом худшем раскладе.

Вот такой сайт (это всего лишь его рисунок), работа дизайнера, обойдется заказчику от 5 000 — 10 000 рублей. Как повезет. Время создания: ну максимум неделя и то если вы большую часть времени ковыряете в носу.

Очень тяжело называть конкретные цены и время, так как многое зависит не только от знаний программы, но и портфолио и умения находить заказы. Например, на этом сайте http://kwork.ru все проекты стоят 500 рублей.

А на www.weblancer.net цены зависят от проекта, щедрости клиента и умения исполнителя договориться.

Я вас заинтересовал? Тогда ваша подготовка почти завершена. Я рекомендую вам каким-то образом сконцентрироваться на окончательной цели: желании зарабатывать. Только благодаря ему вам удастся не бросить все на зачаточном уровне и действительно дойти до финала.

Не знаю как помочь вам конкретнее… попробуйте зарегистрироваться на этих сайтах и просматривайте заказы. Пусть пока вы ничего не умеете, но, возможно, видя цены и то, что хотят от дизайнера заказчики, у вас будет стимул продолжать обучение. Это важно. Поддерживайте себя.

Пора приступать

Для некоторых простых задач даже я нередко использую онлайн версию программы фотошоп: www.pixlr.com. Вы тоже можете познакомиться с программой в онлайне. Она на русском, нужно только в панели language выбрать нужный язык.

Версия сильно урезанная, поэтому тратить на нее больше одного-двух дней не советую, хотя лучше даже сразу скачать фотошоп с официального сайта и не заморачиваться с лишними телодвижениями.

Пользоваться официальной версией программы стало довольно выгодно. Разработчики не сильно заботятся о защите от пиратов и в России фотошоп можно скачать бесплатно на каждом углу.

Естественно, эту программу чаще других начиняются вирусами, так как она невероятно популярна. Сто раз подумайте, прежде чем загружать. Зачем бояться и морочиться с переустановкой системы, когда официальный сайт предоставляет возможность пользоваться своим продуктом всего за 300 рублей в месяц.

При том вам предоставляется возможность не только пользоваться фотошопом, но и лайтрумом. Интересная штука, которую используют профессиональные фотографы. Но об этом говорить пока рано.

Начнем

После того, как все у вас появится программа, я рекомендую скачать курс «100 видео-уроков для повышения мастерства». Не подумайте, я не сошел с ума. Помню, что вы новички. И тем не менее, первые уроки должны быть для вас интересными. Если сейчас вы начнете узнавать о инструментах, то обучение не вызовет ничего кроме усталости и негативных эмоций. Нужно что-то другое.

Почему именно этот курс? Недавно узнал в одном из курсов повышения мастерства для блоггеров интересную вещь, которой пользуется огромное количество «учителей» в интернете. Автор советовал при создании обучающего видео или статьей умалчивать о каких-либо деталях, тем самым мотивируя читателей оставлять комментарии.

Допустим, «забыть» написать как создать слой, хотя это важная деталь или не рассказать о том что где-то нужно использовать определенное сочетание клавиш. Новичок не поймет как выполнить трюк и спросит внизу статьи. Этот совет вызвал у меня волну негатива. Стало более понятно, почему Рунет такой… нехороший.

Стало очень обидно за начинающих пользователей, которым авторы публикаций вставляют палки в колеса. Но, вернемся к курсу, кроме того, что тут вы найдете полную информацию, так она еще и будет детальной, так как уровень «профессионализма» у тех, кто хочет повысить свое мастерство разный.

Здесь вы без труда научитесь работать как профессионал, посмотрите, как выполняются проекты и научитесь очень крутым приемам.

В «100 уроков» очень четкая структура. Можно найти занятие на такую тему, которая заинтересует именно сейчас. Сегодня нашли фотографию, которую хочется обработать, завтра занялись ретушью, на третий день создали открытку.

Не нужно насиловать себя и пошагово делать то, что не хочется. Главное, чтобы обучение приносило вам удовольствие и не ассоциировалось с мучением. Не было издевательством над собственной силой воли.

Этот курс будет очень полезен даже новичкам. Вы многое поймете и мотивируете себя заниматься, но без знаний инструментов вы так и не научитесь создавать что-то свое. А сможете работать только по конкретным схемам.

Детальное изучение и самостоятельная работа

Вместе с этими уроками, я рекомендую вам скачать «Базовый курс».

Из него вы узнаете что такое слои, зачем нужен тот или иной инструмент, что находится во всех панелях программы и так далее. Этот курс, без дополнительных, интересных уроков, быстро вам наскучит.

До конца дойдут единицы, слишком уж «академические» знания приходится получать. Как в школе. Но без них вам не обойтись.

Что отличает специалиста от любого другого человека? Каждый сталкивается со сложными задачами, но у профессионала в голове всегда возникает несколько способов для решения любой проблемы. Это происходит только потому, что специалист имеет больше «невыносимо скучных» знаний.

Благодаря этим двум курсам вы сможете достигнуть невероятных высот. Надоели специальные возможности – развлекли себя интересным практическим уроком, чувствуете, что готовы разобраться в основах и быстро начали это делать. Не нужно никуда идти и что-то искать.

Оба курса обойдутся в небольшую сумму, но заплатив деньги, вы захотите пройти все до конца, чтобы вложения окупились. И это произойдет уже после первого проекта, который вы без труда сможете найти на тех биржах, ссылки на которые я дал вам в начале.

Ну вот и все. Если вам понравилась эта статья – подписывайтесь на рассылку и узнавайте больше о заработке в интернете. Я расскажу вам как продавать собственные услуги и искать лучших клиентов.

Желаю успехов в ваших начинаниях. До новых встреч.

Источник: http://start-luck.ru/photoshop/dlya-chaynikov-instrukciya.html

Как пользоваться фотошопом CS6 и самостоятельно изучить

Учимся пользоваться фотошопом (Adobe Photoshop CS5) - создание и редактирование изображения

Специалисты в сфере компьютерных технологий стремятся изобрести множество программ. В свою очередь, пользователи ПК идут в ногу с новинками и стараются их изучить.

Одним из самых востребованных и знаменитых изобретений является Adobe Photoshop. Мощный графический редактор позволяет создавать самые разнообразные изображения.

Но чтобы работать с такой программой, следует знать все возможности и уметь ими пользоваться.

  • Где применяется фотошоп?
  • Основные инструменты
  • Первые шаги фотоманипуляции
  • Для чего предназначены слои
  • Отличие фотошопа CS6 от всех версий Adobe Photoshop
  • Сложный ли в освоении фотошоп
  • Пример обработки фотографии
  • Звезды
  • Подсветка объектов
  • Второстепенные источники света

Где применяется фотошоп?

Многие пользователи задаются вопросом: «с чего начать изучение фотошопа?» Это прекрасная программа, позволяющая воплотить фантазию в реальность. Вот, к примеру, на Adobe Photoshop CS6 можно выполнять такие манипуляции:

  1. Ни один дизайнер не обходится без редактора. Поэтому можно с легкостью создавать различные проекты.
  2. Для большинства художников фотошоп расширяет пространство для творчества. Многие таланты, которые приспособились к программе, создают красивые шедевры и зарабатывают на этом. Такая категория людей называется графическими художниками.
  3. Если есть фантазия, то можно делать цепляющие рекламы. На фоторедакторе делаются буклеты, постеры, календари и афиши. Для этого надо знать макетирование, цветопередачу и цветовые профили.
  4. Все фотографы обрабатывают изображения на фотошопе и предпочитают исключительно цветокоррекцию. Более продвинутые могут устранить лишний жир и ненужные фрагменты на фото.

На редакторе можно создавать комиксы, макеты, коллажи, рисование, ретуширование, делать комиксы и инфографики, оптимизировать изображения и заниматься конвертированием форматов. Теперь становится ясно, для чего нужен фотошоп.

Советуем Вам также почитать статью о способах замены цвета в Фотошопе.

Основные инструменты

Как самостоятельно изучить фотошоп и с чего начать работу? Ответ простой: с базовых инструментов. Изначально запускается установленный фотошоп.

После того как откроется программа, следует обратить внимание на верхнюю горизонталь и боковую вертикаль. Здесь располагается панель инструментов. Их надо изучить в первую очередь.

Достаточно навести на значок курсором мыши, и всплывет подсказка.

Чтобы привести инструмент, например: кисть, в активное состояние, рекомендуется сделать щелчок левой кнопкой мыши на значок.

При выбранном инструменте изменится горизонтальная панель, и появятся множество возможностей именно для кисти — сила нажатия, прозрачность, цвет и многое другое.

Специалисты, занимающиеся профессиональным редактированием фотографий, уже знают настройки параметров к определенной манипуляции, например: ретушь.

В самом низу экрана находится дополнительный набор инструментов, поэтому необходимо обратить внимание на расположенный там треугольник. При нажатии правой кнопкой мыши откроются вспомогательные опции.

Меню фотошопа CS6 — это неотъемлемый элемент, без которого невозможно выполнять фотоманипуляцию. Изначально необходимо клацнуть на меню и открыть файл. В нем содержится перечень изображений, которые подлежат обработке. После сделанной работы не стоит забывать о сохранении. Функция также находится в меню.

Все остальные опции предназначены для редактирования фото. Они начинаются после «файла» и заканчиваются «справкой».

Первые шаги фотоманипуляции

Программа осваивается только при помощи выбранного изображения. Делается все просто — надо зайти в меню и нажать на «файл». Затем откроется список картинок и остается выбрать понравившуюся фотографию. К работе следует приступать после добавления принта в окно редактирования фотошопа.

С правой стороны от фотографии образуется мелкое окно с вкладками. При каждом новом действии, к примеру: режим наложения, рекомендуется создавать новые слои. Не стоит выполнять редактирование всего лишь на исходном фото.

Сразу не получится выполнять манипуляцию, ведь картинка блокируется по умолчанию программы и находится в фоновом режиме. Чтобы снять блокировку и сделать из фото «слой», рекомендуется дважды клацнуть на «фон», которое находится с правой стороны окна — вкладка «слои». После чего, фото станет активным и можно приступать к работе.

Для чего предназначены слои

В Adobe Photoshop CS6 невозможно редактировать фотографии без использования слоев. Созданный дубликат слоя послужит запасным вариантом картинки. Все фотошоперы сталкиваются с неудачными действиями с изображением, поэтому очень просто сделать повторяющуюся картинку без вреда для исходника.

Слои помогают с нанесением новых эффектов. Вот к примеру, на свадебном фото делается надпись и создаются голуби в полупрозрачном виде. Чтобы выполнить подобную манипуляцию делается новый слой, который располагается поверх главного изображения. Затем последуют два варианта: голубей можно нарисовать при помощи кисти или выбрать из файла фото и вставить на новый слой.

Слоям можно придать полупрозрачный и прозрачный тон. Достаточно переместить ползунок и выставить «прозрачность» на 50%. Таким образом, те же голуби не будут броскими. После вставки полупрозрачной картинки следует придать большей детализации, например, сделать светотень и прорисовать перья с помощью кисти.

Отличие фотошопа CS6 от всех версий Adobe Photoshop

Придать рисунку нужный эффект и цвет можно только за счет горизонтальных инструментов и вкладки со слоями, на которые следует нажать правой кнопкой мыши, после чего появятся «свойства». Все программы Adobe Photoshop практически ничем не отличаются друг от друга и новичку, по сути, нет разницы, на которой из них заниматься.

К примеру, фотошоп 5 или CS6 почти идентичны. По этой причине для не разбирающегося человека в фоторедакторе подойдет любая версия. Например, галерея фильтров и режим цвета, одинаковые, это стандартные функции. В новых поколениях программ могут быть дополнения, но незначительные.

Сложный ли в освоении фотошоп

Зачастую многие новички интересуются: трудно ли освоить программу? Не существует точного ответа на этот вопрос. Все зависит от сообразительности.

Adobe Photoshop — это инструмент, как и любое другое оборудование, к примеру: «стиральная машина» требует освоения. Поэтому механизм надо изучать, чтобы понимать все возможности.

Через некоторое время новичок станет специалистом, если начнет вникать в суть фотошопа. Но есть одно правило — тренироваться надо от легкого к тяжелому. Например, фотографию нужно:

  • обесцветить;
  • обрезать;
  • создать надпись;
  • отзеркалить;
  • выполнить коррекцию цвета.

Вначале следует поэкспериментировать с такими простейшими функциями, а в дальнейшем учиться обрисовывать изображение, создавать светотень, делать коллажи и творить поистине уникальные рисунки. При помощи графического планшета можно рисовать принты с нуля. На то, чтобы полностью освоить программу, потребуется потратить много времени и быть действительно усидчивым.

Важно! 64-разрядная версия фотошопа более мощная, особенно касается оперативной памяти. Следует знать, что Photoshop CS6 и CC устанавливаются исключительно на x64 Mac O. S. .

Пример обработки фотографии

Важно понимать, как работать с фотографиями в фотошопе, поэтому надо изучить пример обработки изображения.

Не всегда удается отыскать определенную идеальную картинку, на которой можно воплотить задуманную манипуляцию.

К примеру, есть желание сделать ночной пейзаж, но многие фотографии уже были отредактированы или чересчур темные. Выход есть всегда. При помощи Photoshop можно легко превратить дневной пейзаж в ночной.

Поэтапный процесс превращения дневного снимка в ночной вариант:

  1. Необходимо скачать файл и открыть в фоторедакторе. Из инструментов выбирается «волшебная палочка» с допуском: 100. При высоком допуске легко работать с объектами на земле и небом. Необходимо выделить небо.
  2. Чтобы увидеть выделение, следует выбрать режим «быстрая маска». При помощи кисти закрашиваются только те области, которые не относятся к небу. Основной цвет инструмента — черный, не выделяемые объекты приобретут красный цвет.
  3. Задний план на фотографии тоже должен быть под цвет неба, к примеру: горы. Их также надо выделить.
  4. Далее нужно выйти из опции «быстрая маска» и перейти в меню выделения, чтобы уточнить край. Необходимо подобрать нужный эффект и выполнить коррекцию данного участка.
  5. Затем ставится галка на «умный радиус». Ползунок перетягивается в правую сторону. Важно добиться желаемого результата.
  6. Теперь осуществляется переход в меню «окно» и «коррекция». Выбирается насыщенность и цветовой тон.
  7. На этом шаге корректирующий слой отсекается от нижнего слоя, который с небом. Верх фотографии делается темным, но не полностью черного цвета. Для этого выполняется регулировка ползунком яркости.
  8. Каждый слой содержит свою маску. Необходимо клацнуть на маску и активировать. Непрозрачность регулируется с помощью закрашивания маски: если используются темные цвета, то области станут невидимыми, при белом цвете — видимыми, а для полупрозрачности применяются серые оттенки.
  9. Слева выбирается «градиент». Цвет — бело-серый.
  10. Градиент протягивается сверху внизу и накладывается на маску. Верх изображения станет белым, а низ — бледно-серый.
  11. Фоновый слой нужно затемнить. Поэтому следует перейти на панель коррекции и отыскать кнопку «фотофильтр». Выбираются темно-синие оттенки.
  12. Затем снимается галка. Необходимо сохранить свечение и усилить эффект с помощью Preserve Luminosity.
  13. Небо слегка окрашивается в синий оттенок. Добавляется слой «фотофильтр» с более насыщенными и светлыми цветами. Важно отделить слой, где расположено небо.
  14. Нижний слой затемняется сильнее, чем небо. Потому что здания немного темнее неба. Делается дублирование фотофильтра и уменьшается непрозрачность до нужного уровня.

Звезды

Чтобы небу придать большего эффекта, следует сделать звезды.

Процесс:

  1. Поверх всех слоев создается новый. Он заполняется черным цветом, а применяется инструмент «заливка». Затем добавляется функция «шум», которая расположена в меню «фильтр». Усиливается черно-белый шум (Amount).
  2. В галерее фильтров выбирается «эскиз линогравюра». Для желаемого эффекта надо поиграть с настройками.
  3. Для правильного расположения звезд применяется инструмент «перемещение».
  4. На слое со звездами нужно настроить режим наложения (Blending Options).
  5. Далее для этого же слоя добавляется маска. Цвет градиента — черно-белый. Низ делается невидимым и, регулируя, выполняется повышение непрозрачности до определенной степени.

Подсветка объектов

Фотошоп СS6

Для лучшего эффекта фотографии желательно сделать окна подсвеченными.

Процесс:

  1. При помощи инструмента «прямолинейное лассо» выбираются окна. Чтобы сделать многократное выделение без сброса предыдущих выделений, рекомендуется удерживать клавишу Shift.
  2. Далее выполняется дубль выделенных объектов и установить копию поверх слоев.
  3. Затем выбираются режимы наложения (Blending Options). Ставится галка на цвет (Color Overlay). Объект должен приобрести светло-оранжевый оттенок.
  4. Чтобы улучшить эффект, рекомендуется полистать в меню пункты цветового наложения и выбрать тон (Hue).
  5. Напротив (Outer Glow) устанавливается галочка — это внешнее свечение.
  6. Можно снова поиграть с пунктами наложения и выбрать подходящий оттенок.

Второстепенные источники света

Необходимо отразить падающий свет от окон на землю и стены.

Процесс:

  1. Надо выбрать «кисть» и сделать непрозрачность 20%. Создается новый слой.
  2. Далее выбирается цвет окна при помощи инструмента «пипетка».
  3. Кистью намечаются оттенки на земле и стенах. Свет должен быть рассеивающимся.
  4. Насыщенность регулируется при помощи непрозрачности слоя.

Для того чтобы правильно распределять светотень, рекомендуется ознакомиться с их рефлексами. Надо понимать, как скользит свет по тому, или иному объекту. Металл гладкий, а дерево шероховатое. Это очень влияет на создание качественного реалистичного изображения.

Источник: https://komp.guru/programmy/kak-polzovatsya-fotoshopom-cs6-i-samostoyatelno-izuchit.html

Как пользоваться основными функциями Adobe Photoshop

Учимся пользоваться фотошопом (Adobe Photoshop CS5) - создание и редактирование изображения

Вам наверняка известно для чего предназначено программное обеспечение под громким названием Adobe Photoshop.

Это не просто приложение для редактирования изображений — Фотошоп является огромной площадкой для идей и творчества, связанных с файлами картинок, фотографий и рисунков.

Здесь вы можете не только изменять уже существующие файлы, но и создать совершенно новый и уникальный продукт.

Добро пожаловать в Adobe Photoshop!

Действительно, Photoshop используют практически все дизайнеры: от простых рисунков к контенту до полноценного снабжения иллюстрациями книг, игр и других продуктов.

На радость пользователям разработчики постоянно улучшают программу, добавляя в неё новые функции и возможности. Поэтому важно следить за обновлениями, которые выпускаются компанией Adobe.

Теперь, после небольшой экскурсии, давайте узнаем, как пользоваться Фотошопом.

Откуда взять программу?

Вы можете скачать электронную версию ПО на официальном сайте компании Adobe на странице загрузки https://creative.adobe.com/ru/products/download/photoshop?promoid=61PM825Y&mv=other. Здесь вы должны сначала зарегистрироваться в системе Адоб для получения AdobeID.

Затем заполните поля, которые предлагает страница загрузка и, после входа в систему, скачайте установочный файл и пройдите процедуру инсталляции. Важно отметить, что первые 30 дней вы можете пользоваться вашей копией приложения бесплатно.

После чего, опробовав продукт, вам будет предложено приобрести лицензию.

Разработчик предоставляет несколько вариантов пользования программой

Adobe предлагает своим пользователям довольно приемлемые цены для своих продуктов. Так, вы можете приобрести Фотошоп за определённую цену в месяц, то есть по подписке. Такой же вариант предлагается для комплекта CreativeCloud, в который входит несколько программ Adobe.

Стоимость и состав комплекта стоит всегда уточнять на официальном сайте, так как они могут меняться. Также обратите внимание на то, что в системе действуют специальные условия для обучающихся и преподавателей, а также корпоративных клиентов.

Так, вы сможете сэкономить приличную сумму при использовании сервисов Adobe.

Первый запуск программы

После установки следует запустить приложение с ярлыка, созданного на рабочем столе. При первом открытии появится окно с описанием программы и уведомлением о начале пробного 30-дневного периода. Кликните на «Начать пробный период» и дождитесь, пока откроется программа. Теперь перейдём непосредственно к тому, как работать в Фотошопе.

Рабочая область очень удобна и её можно настроить под себя

Основное меню Фотошопа

у находится основное меню со следующими пунктами:

  1. Файл. Здесь вы можете совершить все операции по сохранению файла, созданию нового, печати фотографий, импорта.
  2. Редактирование. Как понятно из названия в этом пункте располагаются инструменты для изменения различного рода настроек, каковых там огромное количество. Например, здесь вы сможете поменять настройку цветов. Тут же находится функция «Шаг назад», которая ответить на ваш вопрос о том, как отменить действие в Фотошопе.
  3. Изображение. Здесь расположены такие параметры, как коррекция цветов картинки, тримминг, его вращение, кадрирование и многое другое.
  4. Слои. Вообще, если редактируемый файл содержит множество различных элементов, то каждый из них делается на отдельном слое. Например, если поверх рисунка поставить текст, то он автоматически создаться на новом слое. Они расположены справа внизу. Пункт же верхнего меню «Слои» управляет всеми настройками касаемо обсуждаемого вопроса по слоям. Здесь можно создать новый, удалить существующий, добавить на него эффекты и так далее.
  5. Текст. Из названия понятно, что именно регулируется этой вкладкой. Все операции над добавленным текстовым полем управляются в этом пункте.
  6. Выделение. Тут вы можете выделять различные объекты (например, слои). Это тоже важно знать для того, чтобы изучить, как работать в Фотошопе cs6.
  7. Фильтр. Все фильтры и эффекты наподобие размытия, искажения и других расположены здесь. Также вы можете найти другие фильтры в интернете, нажав соответствующий пункт меню «Фильтр».
  8. 3D. Здесь вы можете настроить 3D слои и сцены для фотографии или любого другого изображения.
  9. Меню «Просмотр» располагает всеми параметры отображения информации на экран: тут вам и показ вспомогательных элементов (сетка, линейка и другие), и настройка направляющих.
  10. «Окно» позволяет вам добавлять новые панели на рабочую область. Например, если вам нужна гистограмма, то вам нужно просто поставить галочку возле соответствующего пункта меню «Окно».
  11. Ну и последний пункт «Справка». Здесь расположена вся информация о продукте, центр поддержки, а также вкладка для входа в AdobeID для получения дополнительных возможностей.

Доступ к основным функциям осуществляется через иерархию меню

Панель инструментов

Следующее, что вы видите ниже основного меню — это поле с настройками инструмента, который выбран в данный момент. Эти инструменты располагаются на левой панели. Давайте рассмотрим каждый из них. В скобках указана кнопка для быстрого доступа к функции (все буквы английские). Также описываются дополнительные возможности при нажатии правой кнопки мыши.

  1. Перемещение (V). Позволяет перемещать выделенный объект или область в любом направлении. Также с помощью него можно крутить этот объект, вращать, отражать.
  2. Прямоугольная область (M). Выделяет в форме прямоугольника. Также можно выделять в форме овала, горизонтальной и вертикальной строк.
  3. Лассо (L). Также является инструментов выделения. Можно выбрать среди обычного лассо, прямолинейного и магнитного лассо.
  4. Волшебная палочка (W). Выделяет область в особых рамках. Имеется также быстрое выделение.
  5. Рамка (С). Кадрирование изображения. Также здесь расположены раскройка, кадрирование перспективы и выделение фрагмента.

Источник: http://NastroyVse.ru/programs/review/kak-rabotat-v-fotoshope.html

Как пользоваться Фотошопом?

Учимся пользоваться фотошопом (Adobe Photoshop CS5) - создание и редактирование изображения

Научиться работать в Фотошопе – мечта многих пользователей. Тратятся деньги, трафик, время на закачку и установку программы. Однако зачастую все заканчивается после нажатия на исполняемый файл «Photoshop.exe».

Посмотрев на открывшееся перед ним окно редактора, наполненное всевозможными палитрами и графическими инструментами, на обширные меню с наборами специфических команд, новичок впадает в легкий ступор.

А вспомнив рассказы «бывалых», пересыпанные сложными фотошоповскими терминами, он вдруг понимает, что это не его. И совершенно зря.

статьи

Постараемся развенчать миф о непонятности Фотошопа, который вот уже многие годы сопутствует одному из лучших графических редакторов. Для того чтобы понять, как пользоваться Фотошопом, достаточно запустить программу и изучить эту статью. Конечно, в небольшом обзоре невозможно охватить даже сотую часть этой мощной программы, но получить прививку от страха перед ней вполне реально.

В первую очередь составим предварительный план изучения азов работы в Фотошопе. Он будет состоять из трех пунктов:

  1. Организация рабочего пространства программы.
  2. Принципы работы.
  3. Несколько полезных советов.

Теперь остается только следовать этому плану, и у нас все получится.

Первый шаг, он трудный самый…

Будем считать, что Фотошоп у нас уже скачан, установлен и на рабочий стол выведен ярлык. Версия программы, используемая для наших целей, особого значения не имеет. Подойдет любая, имеющая окончание CS или СС.

Например, у авторов стоит Adobe Photoshop CC 2014, вы можете использовать любую другую, имеющую указанные выше аббревиатуры.

Без страха щелкаем на значке программы и ждем какое-то время загрузки приложения (скорость открытия зависит от мощности вашего ПК).

Наконец перед нами появляется главное окно редактора.

Осматриваемся на местности

Сразу же успокоим пользователя. Несмотря на грозный вид, ничего сложного в открывшейся картине нет, если понимаешь, что перед собой видишь.

Предварительно зайдем в «Файл > Новый» или нажмем сочетание клавиш «Ctrl+N», создавая новый документ. Это наша будущая картина или, на языке редактора, холст.

Теперь Фотошоп полностью приведен в боевую готовность, и можно спокойно рассмотреть его отдельные компоненты. Условно окно программы можно разбить на 4 основных блока:

  1. главное меню (вверху),
  2. панель инструментов (слева),
  3. окно документа (место, где расположен сам холст),
  4. палитры (справа).

Разберемся с каждым блоком отдельно.

Главное меню

Пожалуй, это единственный стандартный элемент интерфейса программы. Здесь пользователь видит знакомые по другим программам названия «Файл», «Редактирование»… Однако есть и специфические меню, присущие только графическим редакторам. Остановимся на них подробней.

  • Изображение. Основное назначение этого меню – работа с цветом, тоном и размерами изображения.
  • Слои. «изюминка» программы, появившаяся еще в 3-м выпуске Фотошопа (на сегодня разработано уже 15 версий). Именно слои позволяют творить чудеса при работе с изображением. Здесь собраны почти все настройки этого базового элемента редактора.
  • Фильтр. Волшебная страна для начинающего. Применение фильтра к изображению может изменить его до неузнаваемости.

Мы специально не стали описывать остальные меню программы. Многие пункты в них известны большинству пользователей. А вот вышеописанные вкладки – основа для работы в Фотошопе. И все команды в них созданы специально для работы с графикой. В версиях с аббревиатурой CS и CC появилось еще меню «3d», но оно пока не так популярно.

Примечание. Помните: в Фотошопе есть большой спасательный круг – любое действие или даже целый ряд действий всегда можно отменить.

Панель инструментов

В рабочем поле программы, с левой стороны, расположена панель инструментов. В ней собрано все, что нужно для рисования и обработки картинки вручную.

Причем здесь можно найти как банальные «кисть» и «карандаш», так и весьма экзотичные «Волшебный ластик» или «Магнитное лассо».

Вызываются они все одинаково – либо щелчком на нужном ярлычке, либо горячей клавишей.

Причем если нажать и не отпускать левую клавишу мыши на миниатюре с требуемым вам орудием рисования, то с небольшой задержкой покажется табличка с его дополнительными разновидностями.

Выбрав какой-либо инструмент, вы увидите, как под панелью с главным меню появляются его атрибуты. Их можно изменять и настраивать.

Окно документа

Его можно назвать и более красиво – холст, то есть место, на котором отражается процесс нашего творчества. Вызывается он из меню «Файл» командой «Создать» или сочетанием клавиш «Ctrl+N».

Здесь все довольно понятно, разве что стоит обратить внимание на панель статуса, расположенную внизу. В ней даются основные сведения о параметрах нового документа. Нажав на треугольник мышкой, вы увидите массу интересной информации.

Палитры

Переходим к самому главному и интересному блоку программы – к палитрам. В Фотошопе их великое множество, причем от версии к версии их количество растет. Например, в СС их уже 27, и в следующих выпусках станет еще больше. Однако основной палитрой, без которой невозможна работа, всегда была и остается палитра «Слои».

Это главное, великое изобретение разработчиков Фотошопа, и сегодня оно присутствует практически во всех серьезных графических редакторах. Слои в Фотошопе можно сравнить с листами кальки, которые накладываются на ватман, и на каждом что-то изображено.

И когда наложен последний лист, то мы видим финальное изображение. Со слоями можно творить множество интереснейших вещей.

Их можно отключать, удалять, делать невидимыми, объединять в группы и заставлять их действовать по одной команде – в общем, есть еще немало различных операций, которые выполняются при помощи слоев.

Вторая палитра, на которой хотелось бы остановиться особо, – это палитра «История». Тоже очень важный элемент, без которого работа в редакторе превратилась бы в мучение. Особенно она важна для новичка, желающего узнать, как научиться пользоваться Фотошопом, и, естественно, допускающего на первых порах массу ошибок.

Окно «История» позволяет отменять, почти на бесконечное количество шагов, ваши действия. То есть вы можете воплощать самые буйные фантазии на холсте, не боясь испортить конечный результат. В любой момент любое действие может быть отменено.

Можно сделать снимок холста, уйти далеко вперед в своем творчестве и вдруг понять, что все не так и вы в тупике. Что делать? В Фотошопе это не проблема. Вы просто щелкнете на сделанном много «веков» назад снимке и попадете в то время, которое на нем запечатлено.

И спокойно начнете работать в новом направлении. Вот что такое палитра «История».

Чтобы посмотреть все палитры программы, достаточно открыть меню «Окно». Там собраны самые основные окна Фотошопа. А вот как выглядит картинка с открытыми палитрами:

Впечатляет, не правда ли? Кстати, в последних редакциях программы (CS и CC) появилась возможность выбирать готовый модуль нужной вам рабочей среды.

Здесь присутствует 6 уже настроенных рабочих сред. Из них наиболее востребованные – «Рисование» и «Фотография». Можно самому настроить рабочий стол под свои нужды и сохранить его.

Он сразу же появится в колонке выбора рабочей среды. На скриншоте показан рабочий стол, настроенный под нужды авторов статьи, с открытой палитрой «Стили»:

Обратите внимание – рядом с постоянно открытыми основными окнами (слева) находится вертикальная рабочая панель, на которую можно вывести значок любой нужной вам палитры для быстрого доступа к ней.

Вступаем в бой

Итак, получив самые базовые понятия о строении программы, попробуем с их помощью создать какой-нибудь простенький рисунок. Пусть это будет, например, 3d-шар. Будем считать, что Фотошоп у нас уже загружен, и приступаем непосредственно к работе.

  1. Идем «Файл > Создать» (Ctrl+N).

    Ничего не меняем, только введем название нашей будущей картины – «Шар 3d». Щелкаем «ОК» и получаем готовый к творчеству документ (холст). Жмем Ctrl+0. Такое действие позволяет увеличить визуальный (не физический!) размер холоста до границ с палитрами.

  2. В окне «Слои», зажав предварительно Alt, щелкаем на значке «Создать новый слой» (Shift+Ctrl+N) в нижней части панели.

    Причем здесь Alt? Дело в том, что просто щелкнув на значке «Создать…», мы сразу получим новый слой без возможности его предварительной настройки. Конечно, его можно настроить и позже, в Фотошопе почти нет безвозвратных действий, но лучше это сделать сразу – просто так гораздо быстрее.

    Вводим в открывшемся окне название слоя «Шар» и назначаем ему любой цвет (в нашем случае – красный). Для новичка это значительно удобней и облегчает дальнейшую работу. Когда изображение состоит из большого числа слоев, неопытный пользователь Фотошопа может легко запутаться и наделать ошибок.

    Присвойте каждому слою свое название и цвет, и все станет значительно проще.

  3. Выбираем на панели инструментов «Овальную область». По умолчанию там стоит прямоугольник, но это легко исправляется – зажимаем Shift и давим на М. В результате получаем то, что нам нужно, – овал.
  4. Опять зажимаем Shift и проводим курсор от центра холста в любую сторону. Зажатый Shift нам нужен для получения идеальной окружности. Если вы хотите выровнять полученный пунктирный круг (в Фотошопе такой пунктир называют «бегущие муравьи»), то просто станьте указателем вовнутрь круга (курсор изменит свою форму на стрелку с квадратиком) и передвиньте окружность куда хотите.
  5. часть. Смотрим вправо на «Слои». У нас должен быть выделен слой «Шар». Щелкаем по изображению градиента (G) в панели инструментов или жмем Shift+G (если градиент спрятан), как в случае с овалом, и переходим на панель атрибутов.

    Настраиваем ее следующим образом:

    • Радиальный градиент.
    • Режим нормальный.
    • Инверсия – ставим галочку.

    Все остальное по умолчанию.

  6. Делаем заключительный шаг, который волшебным образом превратит нашу непонятную картинку в полноценный рисунок. Ставим курсор мышки в верхней части шара, не очень далеко от внутренней границы, и ведем его вниз, не отпуская левую клавишу нашего манипулятора. Это примерная схема. Вы можете смело экспериментировать, сколько душе угодно. Как мы помним, в Фотошопе можно все отменять, хоть тысячу раз. Результат нашей первой работы вы видите на скриншоте.
  7. Теперь нам осталось только сохранить плоды нашего труда. Предварительно нажимаем Ctrl+E (сведение слоев). Далее идем «Файл > Сохранить как» и выбираем формат JPEG.

    Вообще-то родной формат Фотошопа имеет расширение PSD, но сохраняться в нем следует только в том случае, если вы намерены потом продолжить работу с изображением. Кстати, при таком варианте не следует сводить слои – это приведет к потере возможности редактирования. Щелкаем «Сохранить», затем в появившемся окне выставляем максимальное качество (12)…

    …и жмем последний раз «ОК». Все, наша работа сохранена.

Несколько советов, без которых не обойтись

  1. Вызовите настройки редактора (Ctrl+K). Активируйте пункт «Рабочие диски». Поставьте галочку напротив любого диска (где достаточно свободного места) и снимите ее с диска С. Фотошоп имеет свой файл подкачки, который иногда очень активно использует.

    Поэтому его лучше располагать на любом диске, кроме системного, где он находится по умолчанию.

  2. При настройке рабочего пространства обязательно выводите на первый план палитры «Слои» и «История». Для начинающего пользователя Фотошопа эти панели самые востребованные. В Сети ходит много легенд о мастерах, работающих вообще без визуального отображения палитр (при нажатии TAB все панели исчезают или, наоборот, появляются), использующих исключительно клавиатурные сокращения. Теоретически такое возможно, но, конечно, не для новичка.
  3. Программа устроена так, что практически любое действие можно выполнить несколькими способами, начиная от простых ходов, лежащих на поверхности, и заканчивая многоходовками, скрытыми в глубинах редактора. Причем во многих случаях более сложный способ расширяет возможности проводимых операций, и это может значительно изменить конечное изображение. Вот пример на тему нашего 3d-шара:

    Здесь применен «Стиль слоя», где количество настроек просто огромно и, соответственно, можно получить несколько иной результат.

Но делая первые шаги, старайтесь руководствоваться классическим правилом – от простого к сложному. Это поможет вам избежать множества ошибок и разочарований. Даже «гуру» этого легендарного редактора признаются, что не знают всех тонкостей программы.

Поэтому не огорчайтесь, если что-то вначале не будет получаться. При должной настойчивости понимание того, как пользоваться Фотошопом, обязательно придет. Adobe Photoshop – это та программа, которая отплатит вам втройне за потраченные на ее изучение усилия.

Удачи!

Источник: https://TheDifference.ru/kak-polzovatsya-fotoshopom/

Adobe Photoshop: как пользоваться, с чего начать новичку?

Учимся пользоваться фотошопом (Adobe Photoshop CS5) - создание и редактирование изображения

Довольно часто пользователи ПК стремятся изучить новые программы, чтобы уметь оформлять изображения на свой вкус и даже получать доход. Одним из самых сложных и мощных графических инструментов является Adobe Photoshop. Как пользоваться, с чего начать – все это будет рассказано ниже.

Интерфейс, инструменты и меню

Для начала следует запустить установленную программу. Новичку рекомендуется пройтись по меню (горизонталь сверху), изучить инструменты, расположенные слева. Чтобы узнать, что за значок и за что он отвечает, нужно подвести курсор.

Должна появиться всплывающая подсказка. Если нажать левой кнопкой мышки на инструмент, например, «Заливка», то он будет активен. В то же время появятся настройки под горизонтальным меню в верхней части экрана.

Опытные пользователи практически всегда устанавливают нужные параметры инструмента.

Следует обратить внимание на треугольник в правом нижнем углу некоторых инструментов. Если нажать на мыши правую кнопку, то откроются дополнительные опции.

А теперь следует поговорить о меню в Adobe Photoshop, как пользоваться им при работе с фотографиями и рисунками. Для начала нужно зайти в меню «Файл», чтобы открыть существующее изображение для редактирования, или создать новый документ. В этом же меню находится функция сохранения сделанной работы.

Остальные пункты, расположенные после «Файла» и до «Справки», относятся непосредственно к работе над изображением.

Первые шаги в работе

Стоит начать изучение программы с помощью существующей фотографии. Для этого следует зайти в меню «Файл», нажать «Открыть» и найти нужную картинку. Когда она будет добавлена, можно приступить к работе.

Справа от изображения появится небольшое окно с вкладками. При работе практически всегда нужна именно вкладка «Слои», так как на ней происходят все действия над изображением.

В этот момент каждый новичок задается вопросом о том:

  • как пользоваться “Фотошопом” (Adobe Photoshop);
  • почему не удается работать с картинкой;
  • можно ли исправлять ошибки, если они появились в процессе работы.

Следует сразу ответить на второй вопрос: по умолчанию открытое изображение заблокировано, то есть имеет фоновый режим. Чтобы превратить его в слой (то есть разблокировать), нужно дважды щелкнуть кнопкой мышки в окне справа на изображение и надпись «Фон» во вкладке «Слои». Теперь можно работать.

Зачем нужны слои?

Чтобы понять, как пользоваться Adobe Photoshop, стоит разобраться со слоями. Дело в том, что они могут служить как запасным изображением («создать дубликат слоя») в случае неудачных действий с фотографией, так и областью нанесения новых эффектов.

Например, нужно сделать надпись к свадебной фотографии и изображение полупрозрачных голубей, сердечек. В таком случае нужно создать новый слой над основным фото и активировать его.

Далее можно или вставить новое изображение с голубями, или нарисовать при помощи инструментов «Кисть» и «Карандаш», расположенных слева на панели инструментов.

Слои можно делать прозрачными и полупрозрачными. Чтобы объяснить их смысл, следует представить настоящий фотоснимок, лежащий на столе. Далее на него накладывается полупрозрачная или прозрачная бумага с принтом. Таким образом, основное фото – Слой 1, а прозрачная бумага с рисунком – Слой 2.

Эффекты и цвета

Работу с цветом и эффектами нужно проводить при помощи горизонтального меню или в правом окне (вкладка «Слои» и «Свойства»).

Следует отметить, что для новичка нет разницы в том, как пользоваться Adobe Photoshop CS6 или другими версиями. Практически любое поколение “Фотошопа” подойдет для изучения программы.

То же касается и режимов цвета, галереи фильтров, действий с изображениями (например, зеркальное отображение, поворот, перемещение).

Сложный ли Adobe Photoshop

Нередко новички спрашивают: сложно ли освоить программу? Ответить однозначно нельзя. Нужно понимать, зачем человеку нужен этот инструмент. Допустим, часто требуется вносить легкие корректировки, например:

  • обрезать,
  • отзеркалить,
  • сделать надпись,
  • обесцветить.

В данном случае достаточно понять, как пользоваться Adobe Photoshop. Но если есть желание стать профессионалом, научиться делать из обычных фотографий сказочные картинки, то потребуется усидчивость, много времени для тренировки вплоть до изучения теории цвета.

Нередко возникают нюансы на форумах, при просмотре обучающих видео, где участники спрашивают, как пользоваться Adobe Photoshop CC, чем он отличается от SC6. Пусть никого не смущают последние два символа, означающие версию “Фотошопа”. Для применения простых операций с картинками в обеих версиях есть все необходимые инструменты, расположены они на одних и тех же местах.

Источник: http://fb.ru/article/334360/adobe-photoshop-kak-polzovatsya-s-chego-nachat-novichku

Поделиться:
Нет комментариев

Добавить комментарий

Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.