Способы вырезать объект в Фотошопе и вставить другой – пошаговая инструкция, рекомендации

Содержание
  1. Как вырезать изображение и вставить на другой фон в фотошопе?
  2. Подготовка
  3. Перемещение
  4. Трансформация
  5. Выделение и вырезание
  6. Сохранение
  7. Как быстро вырезать в Photoshop изображение любой сложности
  8. От слов к делу
  9. Вырезаем объект правильно
  10. Бояться ненужно
  11. Как вырезать объект в фотошопе: 5 простых способов
  12. Инструмент «Волшебная палочка»
  13. «Лассо» в фотошопе
  14. Как вырезать объект с помощью быстрой маски
  15. Удаление фона ластиком
  16. Вырезание сложных объектов
  17. Как вырезать и вставить объект в Фотошопе – 4 лучших способа
  18. Способ 1 – Использование «Волшебной палочки»
  19. Способ 2 – Работа с инструментом «Быстрое выделение»
  20. Способ 3 – Быстрая маска
  21. Способ 4 – Магнитное лассо
  22. Вырезание, вставка и перемещение
  23. Сохранение финального проекта
  24. Итог
  25. Photoshop вырезать объект и вставить в другую картинку
  26. Как в Photoshop вырезать объект и вставить на другой фон
  27. Как вырезать объект в Фотошопе – 8 способов с примерами + видео
  28. 1 способ: инструмент «Лассо»
  29. 2 способ: инструмент «Прямолинейное лассо»
  30. 3 способ: инструмент «Магнитное лассо»
  31. 4 способ: инструмент «Быстрое выделение»
  32. 5 способ: инструмент «Волшебная палочка»
  33. 6 способ: инструмент «Быстрая маска»
  34. Функция «Уточнить край»
  35. 7 способ: область фокусировки
  36. 8 способ: команда «Цветовой диапазон»
  37. Курс по Фотошопу для новичков от Зинаиды Лукьяновой стоимостью 30 рублей за занятие

Как вырезать изображение и вставить на другой фон в фотошопе?

Способы вырезать объект в Фотошопе и вставить другой - пошаговая инструкция, рекомендации

Так как подавляющее большинство всех случаев работы в Photoshop — обработка уже готовых изображений, для выполнения этой операции предназначена львиная часть инструментов программы.

Фильтры (о них читайте в предыдущем уроке) — это довольно маленькая и весьма простая в использовании их часть. В этой статье мы разберём функции посложнее.

Так как инструментов много, я не буду перечислять весь арсенал редактора, а просто разберу расхожий пример работы — вырезать фрагмент одной картинки и вставить её в другую.

У нас есть море.

Есть чайка.

И мы хотим, чтобы чайка парила над морем.

Приступим.

Подготовка

На этом этапе необходимо открыть исходные картинки и создать документ для их объединения.

1. Сначала откройте файл с изображением моря. Для этого нажмите сочетание клавиш Ctrl+O либо выполните команду Файл -> Открыть, в появившемся окне Проводника найдите файл с морем, щёлкните на нём и нажмите кнопку Открыть.

2. Точно так же откройте файл с чайкой.

3. Создайте новый документ размером 760×475 пикселей. Для этого нажмите сочетание клавиш Ctrl+N либо выполните команду Файл -> Создать, в полях Ширина и Высота задайте указанные значения и нажмите ОК.

4. Теперь в программе Photoshop у нас открыто три документа, перемещаться между которыми можно с помощью вкладок.

Перемещение

Картинки из открытых файлов нужно поместить на разные слои рабочего документа.

1. Перейдите к изображению с морем, щёлкнув на его заголовке.

2. Выделите всё изображение. Для этого либо выполните команду Выделение -> Все главного меню программы, либо просто нажмите сочетание клавиш Ctrl+A. В итоге картинка получит обрамление, означающее, что она выделена.

3. Скопируйте выделенное, нажав комбинацию клавиш Ctrl+C или в главном меню Photoshop выполнив команду Редактирование -> Копировать.

4. Перейдите к рабочему документу, щёлкнув кнопкой мыши на его заголовке.

5. Вставьте скопированный рисунок — или нажмите Ctrl+V, или выберите в главном меню пункт Редактирование -> Вставить.

6. Слой для нового материала программа создала автоматически. Переименуйте его в Море, на панели слоёв щёлкнув название слоя, введя новое имя и нажав Enter.

7. Аналогичным образом скопируйте и вставьте в рабочий документ изображение с чайкой: перейдите к картинке, щёлкнув на её заголовке, выделите всё изображение (Ctrl+A), скопируйте его (Ctrl+C), перейдите к рабочему документу и вставьте картинку (Ctrl+V). Слой также создался автоматически, переименуйте его в Чайка.

В результате наш рабочий документ обзавёлся двумя новыми слоями, на которых размещены исходные изображения.

Трансформация

Подробнее о ней мы поговорим здесь, а пока нам очень нужен лишь один её простой инструмент.

Как вы уже наверняка заметили, рисунок с чайкой по габаритам гораздо больше рисунка с морем. Да и сама чайка для выбранного пейзажа тоже чересчур крупна — она не впишется в масштаб.

Чтобы это исправить, нужно уменьшить всё изображение с чайкой до приемлемых размеров.

Для этого будем использовать инструмент Свободное трансформирование, который позволяет менять форму и размер картинки.

1. С помощью инструмента Перемещение переместите изображение с чайкой так, чтобы птица не оставалась за кадром и её было полностью видно.

    3. Выделите слой с чайкой: убедитесь, что он является активным, и нажмите Ctrl+A.

    4. В главном меню выполните команду Редактирование -> Свободная трансформация, либо нажмите комбинацию клавиш Ctrl+T.

    5. Уменьшите размер картинки до приемлемого, обращая внимание на размер чайки — она должна гармонично вписываться в морской пейзаж. Для уменьшения тяните за появившиеся по углам рисунка прямоугольники. Чтобы размер менялся пропорционально, удерживайте при этом нажатой клавишу Shift.

    6. Для завершения преобразования смените инструмент (например, выберите инструмент Перемещение) и в окне с вопросом нажмите кнопку Применить.

    Выделение и вырезание

    Теперь осталось самое главное — вырезать чайку, чтобы она парила над морем. Правда, фактически мы вырежем не чайку, а всё небо вокруг неё, то есть птица, наоборот, останется, а всё с её картинки будет удалено.

    Чтобы вырезать, сначала нужно выделить, и сделать это сложнее всего. Для выделения в Photoshop есть много инструментов: разного рода лассо, Быстрое выделение, Выделение фрагмента и т. д. У каждого есть своя узкая специализация и свои тонкости.

    Мы же воспользуемся инструментом Волшебная палочка, который в автоматическом режиме находит области со схожими по цвету пикселями и выделяет их.

    1. На палитре инструментов щёлкните значок Волшебная палочка.

    2. Обратите внимание на панель параметров.

    Число в поле Допуск отвечает за ширину выделяемого цветового спектра. Например, при нулевом значении Волшебная палочка выделит на картинке только те пиксели, которые по цвету идентичны выбранному.

    Если установлено значение 16, то инструмент выберет пиксели на 8 единиц темнее и на 8 единиц светлее выбранного.

    В нашем случае (фон хорошо контрастирует с чайкой) значение может быть равным даже 100, лишнего выделено всё равно не будет.

    Кнопка делает границы выделенной области более гладкими, она должна быть нажата.

    Если нажата кнопка , то программа выделит пиксели только в смежных с выбранной областях, то есть исключит вероятность выделения похожей оттенками области в другой части картинки.

    А вот кнопку лучше не нажимать, ведь тогда Волшебная палочка выделит область на всех слоях, а не только на одном.

    3. Убедившись, что активен слой с чайкой, выбран инструмент Волшебная палочка, а предыдущие выделения отменены (Выделение -> Отменить выделение). Когда убедились, щёлкните на самой птице кнопкой мыши.

    4. Она выделилась. Но нам нужно убрать не её, а всё вокруг, поэтому в главном меню выполните команду Выделение -> Инверсия, чтобы стало выделено всё, окружающее чайку.

    5. Теперь просто удалите выделенное, нажав клавишу Delete. Над морем осталась одна чайка.

    6. Выполните команду Выделение -> Отменить выделение.

    7. Щёлкните на значке инструмента Перемещение и выделите слой с чайкой (Ctrl+A).

    8. Переместите чайку в любое место, если это необходимо или просто есть желание, и снимите выделение.

    Сохранение

    Осталось самое главное — сохранить результат в файл. Экспортируйте получившуюся картинку в любимый формат с помощью команды Файл -> Экспортировать (подробнее мы уже говорили об этом в самом первом уроке). На случай, если вы вдруг в будущем захотите вернуться к правке картинки, сохраните её в формате .PSD.

    Полезные ссылки:

    Источник: https://www.seostop.ru/fotoshop/vyrezanie.html

    Как быстро вырезать в Photoshop изображение любой сложности

    Способы вырезать объект в Фотошопе и вставить другой - пошаговая инструкция, рекомендации

    Оглавление

    • От слов к делу
    • Вырезаем объект правильно
    • Бояться ненужно

    Здравствуйте, дорогие друзья! Все мы знаем, что любая информация становится более интересной и запоминающейся, если её снабдить картинками. Задумайтесь на минуту, что вы помните лучше – яркие картинки или монотонный текст? Отсюда и вывод, что без фото никуда.

    Особенно сегодня, когда мы стараемся запечатлеть моменты своей жизни на снимках, и поделиться ими с окружающими. Часто так случается, что вы на фото получились здорово, а вот задний план смазан. Раньше, чтобы это исправить, надо было обращаться к профессионалу.

    Но теперь технологии шагнули далеко вперёд. Каждый сможет подкорректировать фото, сменить фон, что-то убрать, а что-то добавить. Я расскажу, как вырезать в фотошопе сложный объект, и провести с ним дальнейшие манипуляции. Для всех этих операций вам потребуется программа Фотошоп, я работаю в версии Photoshop CC, повторять за мной вы сможете в любой версии графического редактора.

    Самое главное – внимательно и методично делать, то что я опишу далее. И пусть вас не пугает сложность задачи – она решаема. А при определённой сноровке, вы сможете проделывать всё это с закрытыми глазами за пару минут.

    Я познакомлю вас только с некоторыми возможностями программы, и это малая часть того, что можно сделать про помощи неё. Фотошоп имеет массу инструментов для профессиональной обработки изображений, если вам будет интересно изучить его поглубже, рекомендую обратить внимание на курс Зинаиды Лукьяновой «Фотошоп с нуля в видеоформате».

    Вы научитесь создавать коллажи и презентации, курсы подойдут как новичкам, так и более уверенным пользователям. Помимо этого, вы сможете поработать с мастером в режиме онлайн.

    От слов к делу

    Итак, давайте приступим. Вам необходимо фото с изображением человека, можете взять свою фотографию, а можете для практики найти любую другую в интернете, главное, чтобы на ней присутствовал человек. Лучше использовать для работы изображение хорошего качества. Вам будет приятнее и удобнее воспринимать качественную картинку, а процесс работы доставит удовольствие.

    Сперва открываем фотографию, которая нам нравится. Заходим в фотошоп, нажимаем в верхнем меню «файл – открыть». Выбираем изображение. У меня вот такая яркая и позитивная девушка на голубом фоне.

    Чтобы приступить к работе, необходимо активировать фоновый слой. Нажимаем на нём правой кнопкой мыши, затем кликаем на «Слой из заднего плана».

    В данном окошке кликаем «ок» и двигаемся дальше.

    Теперь мне нужно вырезать нашу девушку и вставить на другой фон. Есть два варианта, что делать дальше. В первом случае можно воспользоваться волшебной палочкой и просто кликнуть по изображению человека. Это сработает, если задний план совершенно однотонный, в нашем случае на фоне присутствуют тени, и потому голубой фон неоднородный.

    Вырезаем объект правильно

    Чтобы аккуратно выделить нашу девушку, берём инструмент, который находится рядом с волшебной палочкой на панели инструментов «Быстрое выделение».

    Сверху появится размер кисти, выбираем удобный размер и водим по тем участкам, которые не выделились. Аккуратно, никуда не торопимся, фигуру не трогаем.

    Если вы вдруг задели что-то лишнее, то исправляем – зажимаем кнопку Alt, значок около кисти изменится на минус, кликаем на «лишнюю» область. Таким образом мы выделяем фон.

    Иногда вместо этих операций используется магнитное лассо, которое находится на панели инструментов. Кликаем на него, увеличиваем масштаб картинки, и обводим контур вручную. Этот процесс более трудоёмкий, его лучше использовать, когда задний план состоит из сложных деталей. В нашем случае можно обойтись тем инструментом, который я описал выше.

    После того, как мы выделили фон, правой клавишей мыши жмём по изображению и выбираем «Инверсия выделенной области».

    Теперь необходимо проработать мелкие детали. Особенно это касается волос. Иногда новички забывают об этих мелочах, и конечный результат выглядит неестественно. Чтобы такого не случилось, выбираем на верхней панели команду «Уточнить край».

    Появится окошко, режим просмотра, выбираем «На чёрном», не пугайтесь! Просто так будут видны все мелкие огрехи, от которых мы и будем избавляться. Выбираем инструмент «Уточнить радиус» (иконка кисти). Изменяем её размер, мне удобнее работать на 3, обводим контур модели.

    Обводим весь контур и переходим к настройкам края. У нас имеется 4 пункта, можете попробовать каждый из них, а я выбираю только «сгладить», чтобы смягчить стыки краёв, и «контрастность», для регулировки чёткости. Тут самое главное не перестараться, иначе мы вернёмся к исходнику.

    В выплывающем меню вывода картинки выбираем «Вывод на новый слой с маской». Можно конечно вывести сразу на новый слой, но у меня есть некоторые детали, я хочу их проработать, выбираю слой с маской, жму «Ок».

    До заветного результата осталось совсем немного. Активируем слой маску, просто на неё нажимаем. Берём жёсткую кисть и меняем цвет на чёрный. Изображение увеличиваем и прорисовываем. У меня есть мелкие голубые артефакты, их я и буду убирать.

    Вот что у нас получилось. Сейчас можно сохранить изображение без фона. Точнее говоря, наша модель будет на прозрачном фоне. Просто заходим в меню «файл», сохранить как, выбираем формат PNG, и не забываем галочку «прозрачность». Я всё это проделывать не буду, мне нужно поместить девушку на новый фон.

    Мне захотелось поместить эту барышню на обложку модного журнала, вы можете выбрать любое фото, какое вам захочется. Открываем картинку, как делали это на первом этапе, перетаскиваем девушку на изображение. Лучше конечно, скопировать слой с моделью клавишами Ctrl+C и наложить (вставить) на наш фон CTRL+V. Вот и результат.

    Бояться ненужно

    Все мы люди, у всех руки, ноги и голова. И если я могу проделать все эти манипуляции с фотографией, то и вы сможете обязательно! Я знаю, как это, когда смотришь на интерфейс программы и просто не понимаешь, для чего всё это нужно. Первое впечатление всегда пугает, но не стоит идти у него на поводу.

    Изучайте программу, она даст вам уйму возможностей, о которых вы и не подозреваете. Photoshop удобен для дизайнеров и иллюстраторов, всех, кто хоть как-то сталкивается с визуальным искусством.

    Я надеюсь, что моя статья подтолкнёт вас развиваться дальше в этом направлении, а тем более, что интерфейс программы рассчитан на простого пользователя, пара уроков, и вы полюбите этот графический редактор.

    На этом я заканчиваю, до новых встреч! Подписывайтесь на мой блог, рассказывайте о нём друзьям.

    Карина 5449

    Источник: http://start-luck.ru/photoshop/kak-vyrezat.html

    Как вырезать объект в фотошопе: 5 простых способов

    Способы вырезать объект в Фотошопе и вставить другой - пошаговая инструкция, рекомендации

    Отделение объектов от фона сейчас становится все более востребованным: из вырезанных картинок часто составляют различные фотоколлажи, используют при создании клип-арта и дизайна веб-сайтов. Читайте далее – и узнаете несколько способов, как вырезать объект в фотошопе.

    Инструмент «Волшебная палочка»

    Первый способ будет самым быстрым и легким, но подойдет он только в том случае, если объект, который вам нужно вырезать, изначально размещен на белом фоне.

    Откройте исходную фотографию в фотошопе. Переведите ее в слой, щелкнув по ней два раза на панели слоев и вызвав функцию создания нового слоя.

    На панели инструментов слева от рабочего поля в фотошопе выбирайте инструмент «Волшебная палочка». Установите чувствительность кисти – небольшую, около 5. Один раз кликните этим инструментом на белый фон фотографии, и на ней появится выделение. Может случиться так, что фон охватится не полностью – для этого нужно кликнуть на проблемном участке еще раз.

    Теперь остается вырезать объект из фона, не снимая выделения, нажав на клавиатуре клавишу «Backspace».

    «Лассо» в фотошопе

    Следующий способ предполагает использование такого инструмента, как «Лассо». Он тоже лучше подойдет для вырезания объектов на белом либо другом однородном и светлом фоне.

    Найдите «Лассо» на панели инструментов и начинайте создавать выделение. Для этого поставьте курсор куда-либо на край вашего объекта и начинайте вести линию по контуру. Вы увидите, как за курсором будет тянуться сплошная линия – продолжайте вести ее, обводя по контуру весь объект целиком. Для геометрических фигур удобнее использовать «Прямолинейное лассо».

    Если во время обводки ваша линия свернула не туда, куда требуется, нажмите на клавиатуре клавишу «Backspace» – предыдущий отрезок удалится, и вы сможете повторить обводку этого участка еще раз.

    Когда вы обвели весь объект и соединили последний отрезок с первым, на фотографии появится выделение. Теперь инвертируйте выделенную область, щелкнув правой кнопкой мыши по выделению.

    Когда выделение инвертировалось, как и ранее, нажмите «Backspace», чтобы вырезать объект.

    Как вырезать объект с помощью быстрой маски

    Еще один инструмент, который решит вопрос, как вырезать картинку в фотошопе – это быстрая маска. В отличие от «Волшебной палочки», которая может не сработать на фотографии с неоднородным, пестрым или темным фоном, выделение с помощью быстрой маски подойдет и для таких задач, поскольку в этом случае область выделения вы создаете и контролируете сами.

    Выберите инструмент «Кисть» и активным цветом установите черный (код цвета – #000000). После этого выбирайте режим «Быстрая маска» — нажмите на соответствующий значок внизу панели. Теперь, как обычной кистью, начинайте закрашивать область интересующего вас объекта.

    При закрашивании мелких деталей выбирайте диаметр кисти поменьше, а при заполнении цветом крупных участков можно использовать большую кисть. Жесткость кисти также устанавливайте по желанию, главное, помните: чем жестче кисть, тем четче будут края выделения, а мягкая кисть их сгладит.

    Если вы закрасили лишний участок, сделайте активным цветом белый (код цвета – #FFFFFF) – такая кисточка будет действовать на закрашенные быстрой маской области как ластик.

    После того, как вы закончили закрашивать выбранную область, снова нажмите на кнопку быстрой маски, и тогда вокруг закрашенной области появится выделение. Чтобы отделить объект от фона, используйте «Backspace».

    Удаление фона ластиком

    Третий способ заключается в использовании такого инструмента, как «Ластик». По сути, это не создание выделения, а удаление фона. Выберите этот инструмент на панели слева и начинайте стирать с рабочей области все лишнее, что не относится к вашему объекту.

    Конечно же, самая главная и ответственная часть – это стирание фона на границе с объектом.

    Торопиться тут не следует, ведь важно не оставить кусочки нестертого фона или наоборот – не стереть ненароком нужные участки объекта.

    Установите небольшой размер ластика – так работа будет продвигаться дольше, но аккуратнее; увеличивайте масштаб изображения, что позволит вам внимательнее наблюдать за границами объекта.

    Если при работе с ластиком вы стерли что-то важное, воспользуйтесь функцией отмены предыдущего действия: Меню «Правка» – «Отменить действие» или зажмите комбинацию клавиш Ctrl + Z. Эта комбинация работает только для последнего действия, поэтому чтобы последовательно отменить несколько предыдущих действий, нужное количество раз примените комбинацию Alt + Ctrl + Z.

    Вместо ластика удалять фон в фотошопе можно, используя кисть и маску слоя (не путайте с быстрой маской). На панели «Слои» нажмите на пиктограмму маски слоя и стирайте лишние участки, рисуя по маске кистью черного цвета. И наоборот, чтобы восстановить участок, поменяйте цвет кисти на белый.

    Вырезание сложных объектов

    Многих особенно интересует вопрос, как вырезать в фотошопе лицо и волосы, пушистое животное или ветвистое дерево – то есть сложные объекты с неоднородными краями, которые интересно смотрятся при создании коллажей из фото. Существует способ быстро это сделать, который можно применить к фотографиям с однотонным светлым фоном.

    Дублируйте слой с исходной фотографией (щелчок правой кнопкой по слою – «Создать дубликат слоя») и сделайте его черно-белым (Меню «Изображение» – «Коррекция» – «Обесцветить»).

    Примените к дубликату коррекцию «Уровни» из меню «Изображение» – «Коррекция». На появившейся гистограмме потяните ползунки, отвечающие за тени и за свет, таким образом, чтобы создать резкий, максимальный контраст между черным и белым, то есть между волосами девушки и фоном.

    Добившись нужного контраста, кистью черного цвета закрашивайте полностью весь силуэт — лицо, блики, чтобы не осталось просветов. Заходите в меню «Выделение» и выбирайте «Цветовой диапазон». В появившемся окне установите чувствительность выделения около 50 и нажмите «ОК».

    Правой кнопкой мыши щелкните по выделению и примените к нему «Растушевку» с радиусом в 2 пикселя. На панели слоев снимите видимость с черно-белого слоя.

    Теперь останется виден только цветной исходник, с созданным сверху выделением. Однако это выделение относится к силуэту девушки и ее волосам, а нам нужно удалить не объект, а фон.

    Поэтому следует зайти в меню «Выделение» и выбрать пункт «Инверсия».

    Чтобы отделить девушку от фона, делаем активным слой с исходным изображением и нажимаем «Backspace». Теперь вы знаете, как вырезать человека в фотошопе из фотографии.

    Перечисленные выше способы не универсальны и могут не дать идеального результата, но с ними обработка фото в фотошопе проходит быстрее, поэтому, даже если вы совсем новичок, вырезать объекты для вас не составит особого труда. Вырезанные изображения можно еще использовать при монтаже видео для создания красочных превью-картинок, а также при подготовке стикеров или открыток.

    А если вам проще один раз увидеть, чем сто раз прочитать, предлагаем посмотреть следующее видео, в котором показаны различные способы, как вырезать фото в фотошопе:

    Источник: http://megapoisk.com/kak-vyrezat-obekt-v-fotoshope-5-sposobov

    Как вырезать и вставить объект в Фотошопе – 4 лучших способа

    Способы вырезать объект в Фотошопе и вставить другой - пошаговая инструкция, рекомендации

    Начинающие пользователи часто задаются вопросом как вырезать и вставить объект в Фотошопе.

    Выделение и дальнейшее копирование/вырезание элемента – это основная задача, которой нужно владеть для редактирования изображений.

    Рассмотрим детальнее все возможные способы, которые быстро освоит даже новичок.

    Прежде чем выполнять любые манипуляции с частями рисунка, их нужно выделить. Только после этого применяется вставка или вырезание.

    Благодаря функции «Выделение-Вставка» вы сможете объединять элементы нескольких рисунков, выбирать свой фон и создавать уникальные проекты. Прежде чем приступать к работе, подберите изображение, фон которого вам понравился, и картинку с объектом, который нужно будет вырезать.

    Способ 1 – Использование «Волшебной палочки»

    «Волшебная палочка» или «Magic Wand» — это один из простейших инструментов в Фотошопе. С её помощью можно быстро выделить часть и провести с ней ряд манипуляций.

    Преимущество работы именно с этим инструментом заключается в быстроте. Новичку не придется разбираться с каналами, фонами и слоями. Инструмент доступен во всех версиях редактора.

    Алгоритм выделение волшебной палочкой автоматически определяет оттенки пикселей, которые граничат с другими частями фото. Советуем использовать палочку, если фото с объектом имеет широкую палитру цветов. На фото с большим количеством однотонных похожих цветов часть может быть выделена неправильно.

    Следуйте инструкции:

    • Откройте программу Photoshop и создайте новое полотно или откройте существующий рисунок с объектом с помощью программы;
    • В левой части окна находиться панель базовых инструментов. Кликните на четвёртый элемент и в выпадающем списке выберите «Волшебную палочку», как показано ниже:

    Рис. 2 – «Волшебная палочка»

    • Палочка создает границы выделения, основываясь на оттенках объектов картинки. Вам нужно кликнуть курсором на нужный участок изображения, чтобы создалось выделение. Рекомендуем использовать Magic Wand для больших однотонных объектов, таких как небо, трава, горы и прочее;
    • Выделим небо на следующем изображении. Для этого в инсургентах кликните на волшебную палочку и выберите мышкой любой участок неба. Вокруг части создастся следующий контур;

    Рис.3 – выделение неба

    • Часто Magic Wand не выбирает всю часть, и пользователи прекращают работу с инструментом. Этого делать не следует, ведь можно просто добавить отсутствующую область к общему выбору.
    • Пока большая часть неба будет обведена контуром, поднесите курсор к другому его участку. Зажмите клавишу Shift и одновременно кликните на невыделенную область. Это позволит добавить её к нужной части. Получим следующий результат:

    Рис.4 – установка границ объекта

    Способ 2 – Работа с инструментом «Быстрое выделение»

    Быстрое выделение (Quick Selection) – еще один базовый инструмент, пользоваться которым должен научиться каждый пользователь Фотошопа.

    Его можно найти в той же вкладке, что и волшебную палочку (Панель инструментов—Выделение—Быстрое выделение). Функция работает как кисть. С его помощью можно создать точное выделение по контрастным границам. Вы можете самостоятельно выбрать размер и диаметр кисти:

    • Выберите инструмент, как показано на рисунке;

    Рис.5 – выбор Quick Selection

    • Теперь выполните выделение. Вам нужно зажать левую клавишу мышки и водить курсором внутри области, которую необходимо выбрать. Чтобы обозначить границы, рисуйте возле краёв. Таким образом, линия контура будет постепенно подвигаться к нужному вам краю.
    • Чтобы отменить неудавшееся действие, нажмите на сочетание клавиш Ctrl+D и повторите попытку. На рисунке ниже указан пример постепенного выбора области цветка с помощью Quick Selection.

    Рис. 6 – зарисовка быстрым выделением

    Как видите, границы полученного объекта не выходят на другую часть картинки. Даже при увеличении и детальном просмотре каждой линии вы не увидите огрехов и лишних пикселей.

    Способ 3 – Быстрая маска

    Быстрая маска (Quick Mask) – это режим в Photoshop, с помощью которого можно выделить объект на фото. В чем же разница использования маски и стандартных описанных выше инструментов?

    Дело в том, что стандартные способы хорошо выделяют части рисунка, которые имеют контрастность цветов пикселей, но они не могут определить чёткие границы объекта, часть которого является градиентом или размытой областью. Также, расставить границы выделения будет сложно, если цвет части очень схож с фоном.

    Суть Quick Mask: пользователь выделяет одну часть фото, а другая автоматически блокируется и работать с ней нельзя. Маской называют сам контур, который отделяет элемент от основного рисунка. Быстрая маска – это выделение, в котором выбранная часть будет иметь первоначальный цвет, а остальные области будут закрыты полупрозрачной пленкой.

    Рис. 7 – пример маски в Фотошопе

    Удобство работы с инструментом заключается в том, что вы сами рисуете выделенную область и в любой момент можете подкорректировать огрехи.

    Быстрая маска позволит выполнить точное выделение части картинки. Следуйте инструкции:

    • Выберите инструмент Quick Mask на панели инструментов или просто нажмите на клавиатуре клавишу Q пока отрыто окно Фотошопа;

    Рис.8 – клавиша для выбора Быстрой Маски

    • В появившемся окне выберите тип кисти, её диаметр и другие параметры в зависимости от той области, которую вы будете закрашивать;
    • Теперь просто зарисуйте ненужную часть картинки, оставляя только объект для вырезания и вставки. Маскированная область будет окрашиваться в красный цвет;
    • Наносить маску нужно с выбранным на палитре чёрным цветом. Для удаления части маскированной области выберите белый цвет.

    Рис. 9 – создание маски

    С получившейся выделенной областью вы сможете сделать все что угодно. Фотошоп не будет распознавать фон, поэтому можно очень легко выделить объект. Используйте уже описанные выше инструменты «Быстрое выделение» или «Волшебная палочка» или кликните на сочетание клавиш Ctrl—A, выделяя все пространство (без маскированной области).

    Рис.10 – выделение области

    Если вам нужно выделить часть рисунка, но вы хотите, чтобы границы элемента получились не чёткими, а градиентными (плавно переходящими в фон новой картинки), нужно использовать градиент маски. Принцип создания выделения схож с предыдущей инструкцией:

    • Зайдите в режим работы с быстрой маской;
    • Во вкладке Options (Опции) выберите Режим Радиального Градиента (Radial Gradient). На палитре цветов сделайте основной цвет чёрным, а фоновой – белым;
    • Убедитесь, что параметр направления градиента установлен как «Foreground to Background», то есть от основных цветов к окрасу фона;
    • Теперь создайте выделение. Задайте центр объекта и аккуратно направляйте курсор от центра к краям.

    Рис.11 – выбор центра объекта

    После завершения создания границ скопируйте элемент на фон другой картинки. Объект будет иметь полупрозрачный вид и размытые границы. Регулировать эти параметры вы сможете в окне слоёв нового рисунка.

    Рис.12 – вставка с сохранением градиента

    Способ 4 – Магнитное лассо

    Магнитное лассо относится к группе более сложных инструментов программы. Его нужно применять, если вы вырезаете сложные частики картинки. К примеру, тело человека, части рук, волосы и другие элементы, которые требуют точности до пикселя.

    Рис.13 – отображение Магнитного лассо в Фотошоп

    Особенность этого элемента заключается в его алгоритме работы. Он не анализирует цветность пикселей, а ищет края объекта. Затем создается точка, к которой притягивается лассо. Таким образом, постепенно создается точное выделение определенной области проекта.

    Возьмите изображение, которое имеет сложный для выделения объект. Желательно, чтобы он хорошо контрастировал с фоном, чтобы вам было удобнее проставлять границы:

    Рис.14 – пример рисунка

    Выберите инструмент и увеличьте масштаб картинки. Поднесите круговой указатель к краю объекта и кликните, установив начальную точку создания границы.

    Теперь отпустите клавишу мышки и просто перемещайте курсор по краю элемента, так, чтобы его линии не выходили за круг курсора. Постепенно будет создаваться выделение:

    Рис.15 – пример выбора границ с помощью Магнитного лассо

    Для быстрого приближения или отдаления изображения нажимайте на Ctrl и + или Ctrl и – соответственно. Контур будет автоматически закрыт, когда последняя точка лассо соединится с первой. Затем кликните на первую точку, чтобы появился общий контур.

    Если вам нужно убрать часть фона, который может быть внутри объекта, нажмите на кнопку Alt и выберите его с помощь магнитного лассо – включится режим вычитания без отмены предыдущего выделения.

    Рис.16 – удаление части фона, которая заходит на объект

    Теперь вы сможете переместить, вырезать или вставить элемент в другой проект. Все крайние линии будут выглядеть очень реалистично, без необходимости убирать огрехи в режиме увеличенного масштаба.

    Рис.17 – результат перемещения выделенной области

    Вырезание, вставка и перемещение

    После того как вы научились выполнять один из понравившихся способов выделения, можно переходить к перемещению, вырезанию или вставке объекта.

    Чтобы переместить выделенный элемент на другую часть рисунка, достаточно просто нажать на пробел. Вместо курсора появиться значок «Рука». Нажав на выделенную область, вы сможете переместить её в любую часть проекта.

    Рис.18 — перемещение объекта в пределах одной картинки

    Если вы хотите перенести элемент на другую картинку, следует открыть её в новой вкладке программы. Кликните на «Файл» — «Новое полотно». Затем переместите изображение в окно Фотошопа. Вернитесь к первому проекту и скопируйте выделенный предмет с помощью сочетания клавиш Ctrl—C.Вставьте часть прошлого рисунка на новый, нажав на Ctrl—V.

    Рис.19 – перемещение и вставка

    Если вам нужно вырезать объект, после его выделения кликните на нём правой клавишей мышки. В контекстном меню выберите пункт «Вырезать» или «Удалить». Также, вы можете воспользоваться вкладкой «Редактирование». Она содержит все необходимые функции для работы с выбранной частью изображения.

    Сохранение финального проекта

    После редактирования финального изображения нажмите на вкладку «Файл-Сохранить как…». В новом окне выберите нужный формат файла, введите имя и определитесь с финальной папкой, куда будет перемещен проект.

    Рис.20 – Сохранение работы в Photoshop

    Итог

    Теперь вы умеете выделять объекты на картинке в Фотошопе и вырезать или перемещать их. Перед выбором способа выделения ориентируйтесь на описанные в статье рекомендации. Качественный результат зависит от того, насколько правильно вы определились с типом рисунка и подходящим для работы инструментом.

    Тематические видеоролики:

    Photoshop вырезать объект и вставить в другую картинку

    Как вырезать и вставить объект в Фотошопе – 4 лучших способа

    Как в Photoshop вырезать объект и вставить на другой фон

    Как вырезать и вставить объект в Фотошопе – 4 лучших способа

    Источник

    Источник: https://pomogaemkompu.temaretik.com/1153430513998629422/kak-vyrezat-i-vstavit-obekt-v-fotoshope---4-luchshih-sposoba/

    Как вырезать объект в Фотошопе – 8 способов с примерами + видео

    Способы вырезать объект в Фотошопе и вставить другой - пошаговая инструкция, рекомендации

    Привет! На мой взгляд, одним из важных навыков, которым вы должны владеть в Фотошопе – является умение вырезать различные объекты из фотографий и картинок. Как вырезать объект в Фотошопе – именно об этом на наглядных примерах пойдет речь в  статье. И я покажу вам 8 способов как можно вырезать объект в Фотошопе, используя различные инструменты фоторедактора.

    1 способ: инструмент «Лассо»

    Для того, чтобы активировать этот инструмент в Фотошопе, вы можете использовать клавишу L на клавиатуре.

    Инструмент простое Лассо работает достаточно грубо, поэтому им рекомендуют пользоваться, выделяя объекты, если они расположены на прозрачном фоне.

    Все, что вам нужно – это выбрать данный инструмент, зафиксировать левой кнопкой мыши начальную точку около объекта на картинке и обвести объект мышкой, стараясь делать это достаточно аккуратно. Когда линия вокруг выделенного объекта замкнется, вы увидите, как она начнет двигаться. Про этот эффект говорят, что «побежали муравьи».

    Для того, чтобы выделенный объект  перенести на другую картинку, переключитесь на инструмент «Перемещение». Теперь, захватив вырезанный объект левой кнопкой мыши, вы можете с легкостью перетянуть его в новое окно. И выглядеть это будет аккуратно!

    №1

    2 способ: инструмент «Прямолинейное лассо»

    Как вырезать объект в Фотошопе с помощью прямолинейного лассо, рассмотрим во втором способе.

    Обратите внимание, что с помощью прямолинейного лассо очень удобно вырезать объекты с прямыми линиями.

    Фиксируйте точку левой кнопкой мыши на объекте (обычно это угол) и протягивайте мышкой до следующей точки (снова фиксируйте). На этом отрезке у вас образуется прямая линия.

    Замкнув все точки вокруг объекта, вы снова заметите бегущую строку. Теперь выделенный объект можно вырезать и перетаскивать.

    Часто такое бывает, что вырезаемый объект в Фотошопе содержит в себе не только прямые линии, поэтому здесь удобно комбинировать два вида лассо – простое и прямолинейное. Для того, чтобы переключиться с прямолинейного лассо на простое, –  зажмите клавишу Alt на клавиатуре. Закончив выделение нужной части объекта, клавишу отпустите. И снова будет активно прямолинейное лассо.

    №2

    3 способ: инструмент «Магнитное лассо»

    На мой взгляд, «Магнитное Лассо» – один из самых удобных инструментов для вырезания объектов в Фотошопе, но пользоваться им можно только на контрастных картинках.

    Суть данного инструмента в том, что он аккуратно «примагничивается» к краю вырезаемого объекта, не искажая сам объект.

    Переключаясь на магнитное лассо, в верхней панели программы Фотошоп открываются настройки, которые можно изменить в зависимости от цели.

    Вы можете выставить ширину зоны поиска, в пределах которых определяются края переходов в пикселях. Установить в процентах минимальный контраст для притяжения траектории магнитного лассо. Изменить частоту автоматически вставляемых опорных точек (смотрите на скриншоте).

    Как работать с магнитным лассо? Ставьте опорную точку и начинайте движение по краю вырезаемого объекта. Точки будут вставать автоматически, – но где это необходимо, фиксируйте их самостоятельно левой кнопкой мыши, например, в уголках и на сложных участках картинки.

    №3

    4 способ: инструмент «Быстрое выделение»

    Инструменты «Быстрое выделение» и «Волшебная палочка» позволяют выделять большие пространства со схожими по цвету пикселями.

    Давайте рассмотрим, как работает Быстрое выделение на контрастном фото с красными лилиями. Задача: выделить цветы.

    Для того, чтобы включить инструмент «Быстрое выделение» в Фотошопе, вы можете нажать клавишу W на клавиатуре.

    Обратите внимание, что сверху появляется панель с настройками. Для быстрого выделения вам необходимо кликнуть по иконке Добавить к выделенной области. Здесь вы можете так же отрегулировать ширину кисти.

    Если вы работаете с одним слоем, то галочку Образец со всех слоев можно убрать. А вот галочку около функции Усилить автоматически поставить. Это функция позволит сглаживать края у вырезаемого объекта.

    Далее, захватив левой кнопкой мыши участок выделяемого объекта, вам необходимо двигаться по его границам, не отпуская при этом мышь. Умный фоторедактор будет захватывать контрастные участки, тем самым выделяя фигуру полностью. Когда появится «бегущая строка», цветы (в нашем примере) можно вырезать.

    №4

    5 способ: инструмент «Волшебная палочка»

    Волшебная палочка работает по аналогии с инструментом Быстрое выделение: ищет пиксели со схожим цветом, но с допуском. Допуск определяет, какой диапазон пикселей можно пустить в выделение.

    Если допуск маленький, то после клика по картинке выделится лишь небольшой ее кусочек. Если допуск слишком большой, то в выделение будут попадать те части картинки, которые выделять и не нужно. Поэтому внимательней отнеситесь к настройкам данного инструмента.

    Чтобы начать работать с инструментом Волшебная палочка, в настройках активируйте иконку Добавить к выделенной области. Определитесь с Размером образца – он отвечает за число пикселов, взятых инструментом. Соответственно, чем больше размер образца, тем больше число пикселей попадает в выделение с одного клика.

    Допуск выставляйте в диапазоне 40-60. Галочка около функции Сглаживание не позволяет образовываться рваным краям у вырезаемого объекта. Обязательно поставьте галочку около функции Смежные пиксели – тогда область выделения будет непрерывной.

    После выделения объекта с помощью Волшебной палочки, выделенную область можно сохранить. А потом заменить ее другой картинкой по смыслу.

    №5

    6 способ: инструмент «Быстрая маска»

    Давайте рассмотрим, как вырезать объект в Фотошопе с помощью инструмента «Быстрая маска». Если аккуратно использовать этот инструмент, то можно добиться хороших результатов.

    Для того, чтобы включить Быструю маску, вам необходимо нажать на соответствующую иконку в панели Фотошоп. Смотрите скриншот ниже. Обратите внимание, что маска работает только в том случае, если в рабочей среде основным цветом будет черный, а фоновым – белый.

    Далее вам понадобится инструмент «Кисть». Именно кистью мы будем накладывать маску на выделяемый объект.

    Вначале работы вы можете установить довольно большой размер кисточки и жестокость 100%. Так можно закрашивать основную часть выделяемого объекта, но ближе к краям размер кисти и ее жесткость нужно уменьшать, чтобы выделение получилось более натуральное.

    При наложении маски лучше картинку увеличить, тогда вы сможете более аккуратно обработать все границы выделяемого объекта.

    Если вдруг так случилось (а так случится), что вы выедете за границу картинки, то вы можете лишние линии стереть. Для этого переключите основной и фоновый цвет, т.е. сделайте наоборот – основной белый, фоновый черный. Жесткость кисти 100%. Таким образом, вы сможете стереть лишние границы.

    После наложения маски вам нужно нажать клавишу Q, – это позволит выделить объект. Далее через комбинацию клавиш Ctrl+J сохраните выделенный объект в новом слое. И на компьютер в формате psd, чтобы у вас осталась возможность работать с этим слоем дальше.

    Функция «Уточнить край»

    Не могу я не рассказать еще про одну важную функцию, которая обычно всегда нужна при вырезании объектов в фоторедакторе. Название ей «Уточнить край».

    Вы можете ей воспользоваться, когда работаете с Быстрой маской. Эта функция позволяет более аккуратно обработать края вырезаемой картинки. Чтобы ее активировать, выберите на панели слева Инструмент «Прямоугольная область». В верхней панели у вас появится кнопочка «Уточнить край». Кликните по ней.

    Забыла сказать, что эта функция будет работать только тогда, когда у вас будет выделена область на картинке.

    В настройках вы можете выбрать режим просмотра картинки: на белом фоне, на черном, на прозрачном и т.д.

    Можете увеличить радиус – это сделает границы более размытыми. С помощью кисти прорисовать недостающие области. Настройки края позволяют сгладить границы, растушевать, придать контрастности или сместить край. Какие настройки вы выставите, – это будет зависеть только от цели, которую вы преследуете, вырезая данный объект из картинки.

    Далее готовую картинку вы можете сохранить, например, в виде нового слоя.

    Уточнить край – функция незаменимая, если вы хотите добиться точности и аккуратности в своей работе.

    №6

    Если вам нужно вырезать объект, где есть волосы, шерсть, мех, то воспользуйтесь инструментом Ластик.

    7 способ: область фокусировки

    Принцип инструмента: он ищет резкие области на фото и выделяет на их основе резкую часть изображения. В этом случае вам не придется мучиться с накладыванием маски, программа выделит объект автоматически. Внимание! Функция доступна лишь в версии Adobe Photoshop 2014 года.

    8 способ: команда «Цветовой диапазон»

    Цветовой диапазон позволяет выделить объекты на рисунке по цветам и образцам. Для того, чтобы активировать эту команду, найдите в панели Фотошопа Выделение – Цветовой диапазон. Обычно образцы дают более тонкую настройку.

    Справа в окне настроек кликните на пипетку и на картинке выделите необходимый цвет. Далее добавьте оттенки с помощью пипетки +.

    В дополнительном окне вы будете видеть, какие части изображения попадут в выделение. Если вас все устраивает, нажмите на кнопочку Ок.

    Что вы можете сделать с выделенными областями? Вырезать, если это необходимо, или изменить цвет. Сделать это можно через функцию Коррекция – Цветовой тон/Насыщенность. Команда «Цветовой диапазон» – это как дополнительный инструмент  для работы в Фотошопе.

    Вывод: итак, мы разобрали в этой статье 8 способов как вырезать объект в Фотошопе, – больше внимательности, немного практики, и у вас все получится!

    Курс по Фотошопу для новичков от Зинаиды Лукьяновой стоимостью 30 рублей за занятие

    В дополнении к этому материалу хочу порекомендовать к изучению курс по Фотошопу для новичков “Фотошоп с нуля в видеоформате” от Зинаиды Лукьяновой.

    Если вас привлекают красивые картинки, если вам нравится работать в фоторедакторе, если вы тратите много времени и нервов на поиски уроков по Фотошопу, а хочется быстрее результатов, – этот курс вам просто необходим.

    Вся информация разложена «по полочкам» от А до Я. После изучения данного курса вы будете владеть программой в совершенстве. Стоимость курса всего 2490 рублей. 82 подробных видеоурока.

    Не сложно посчитать, что стоимость одного урока всего 30 рублей. Такой суммы вам даже не хватит на чашку кофе в кафе. Теперь вы понимаете, что знания вы получите практически даром. Инвестируйте в себя – это окупится многократно.

    Переходите по ссылке и ознакомьтесь с информацией>>>.

    Денежные ручейки

    Источник: https://denezhnye-ruchejki.ru/8-sposobov-kak-vyrezat-obekt-v-fotoshope/

    HelpIcs
    Добавить комментарий