Способы сделать фото на документы в Фотошопе – подбор изображения, ретушь

Содержание
  1. Ретушь фотографий в фотошопе: обзор инструментов и примеры
  2. Фильтры
  3. Восстанавливающая кисть
  4. Штамп
  5. Ластик
  6. Как сделать фото на документы в фотошопе: foto на паспорт в photoshop
  7. Выбор фото
  8. Переходим к обработке
  9. Выравнивание фото
  10. Переодеваемся
  11. Делаем правильный фон
  12. Добавляем уголок
  13. Примечания
  14. Базовые приёмы обработки фотографий в Adobe Photoshop: удаление шума
  15. Удаление шума в RAW-конвертере
  16. Удаление шума фильтром Reduce Noise
  17. Полное руководство по ретушированию фотографий и разделению частот в Photoshop
  18. 1. Начинаем с Raw-файла
  19. 2. Разделение частот для тонов кожи
  20. 3. Сглаживание цветов кожи
  21. 4. Дополнительное сглаживание
  22. 5. Восстановление и удаление дефектов
  23. 6. Обработка волос
  24. 7. Разделение частот СНОВА!
  25. 8. Продолжаем сглаживать тона
  26. 9. Размытие кожи
  27. 10. Новая текстура кожи
  28. 11. Еще одна текстура кожи
  29. 12. Маскировка текстуры
  30. 13. Другие пятна
  31. 14. Ретуширование бровей
  32. 15. Обрезание бровей
  33. 16. Маскировка бровей
  34. 17. Очистка глаз
  35. 18. Осветление глаз
  36. 19. Затемнение глаз
  37. 20. Регулировка сочности
  38. 21. Делаем радужную оболочку более яркой
  39. 22. Осветление и затемнение кожи
  40. 23. Теперь пришло время выполнить осветление и затемнение
  41. 24. Осветление и изменение формы светлых участков
  42. 25. Дублирование и размытие
  43. 26. Разделение частот для увеличения резкости и размытие
  44. 27. Добавление контрастности
  45. 28. Выборочная коррекция цвета
  46. Как сделать фото на документы дома?
  47. Что нужно, что бы сделать фото на документы дома?
  48. Понимание и требования
  49. Настройки документа в графической программе
  50. Разметка документа под фотографию
  51. Загружаем фото на документ
  52. Заменить фон на фото на документы
  53. Обработка фото на документы. Ретушь и резкость. 
  54. Вы можете избежать ретуши и пластики фото на документы!
  55. Сохранение в электронный формат фото на документы 
  56. Подготовка файла для печати фото на документы

Ретушь фотографий в фотошопе: обзор инструментов и примеры

Способы сделать фото на документы в Фотошопе - подбор изображения, ретушь

Вообще ретушь подразумевает удаление ненужных деталей, устранение дефектов, цветокоррекцию, реставрационные и другие работы, направленные на улучшение качества изображения.

Photoshop располагает внушительным арсеналом средств ретуширования фотографий, о котором я сейчас и расскажу.

Фильтры

О фильтрах мы уже говорили в этом уроке. В Photoshop их очень много, и часть специально предназначена для ретуширования изображений.

Например, у нас есть старая фотография.

Дефекты слишком портят снимок, и частично решить проблему в максимально короткий срок поможет фильтр Пыль и царапины. Для его применения сделайте следующее.

  1. Откройте снимок.
  2. В главном меню программы выполните команду Фильтр -> Шум -> Пыль и царапины.
  1. Фильтр обладает всего парой настроек.
  • Радиус. Определяет размер области, в которой программа будет искать не похожие друг на друга пиксели. Чем значение больше, тем больше дефектов удалит фильтр, но тем менее резким в итоге станет фото. В случае с выбранным изображением я остановился на значении 3.
  • Изогелия. Определяет тоновую разницу пикселей для замены. Поэкспериментируйте с параметром. Я установил значение 0.
  1. Нажмите OK и оцените результат.

Некоторые дефекты (особенно на тёмном фоне) стали не так ярко выражены, но при этом изображение стало более размытым.

Чтобы не портить снижением контрастности весь снимок, можно применить фильтр к конкретной области фото. Для практики попробуем убрать при помощи рассматриваемого фильтра длинную горизонтальную царапину.

  1. На палитре выберите инструмент Прямоугольная область.
  2. Выделите дефект.
  1. Настройте и примените фильтр.

Царапина стала не такой заметной, при этом качество остальной части фото не пострадало. И хотя в данном случае фильтр решил проблему не полностью и плохо, всё же он, как и многие другие фильтры, является инструментом ретуши. Пусть не идеальным, зато очень быстрым.

В программе есть ещё много полезных при ретушировании фильтров.

В частности, фильтры группы Усиление резкости позволяют придать чёткости деталям снимка, а фильтры группы Шум нужны, чтобы либо замаскировать дефекты, нарушающие гармонию картинки, либо, наоборот, убрать портящие фото шероховатости. Воспользовавшись фильтрами группы Размытие, вы можете сгладить второстепенные детали и избавить изображения от дефектов сканирования.

В общем, присмотритесь к фильтрам, они — крайне полезная и очень разнообразная категория инструментов.

Восстанавливающая кисть

Группа средств ретуширования, открывающаяся по щелчку на значке , состоит из пяти инструментов.

Точечная восстанавливающая кисть. Позволяет исправлять некоторые недостатки снимков в полностью автоматическом режиме. На панели параметров можно указать диаметр и вид кисти, а также включить или отключить определённые настройки ретуши. Например, применить восстановление с использованием текстуры, соответствия приближения или заливки.

Предположим, нам надо убрать родинку на фото ниже.

  1. Выберите инструмент Точечная восстанавливающая кисть.
  2. Задайте её размер и стиль.
  3. Щёлкните на удаляемом элементе.

Восстанавливающая кисть. Реставрирует участки фото по образцу, беря пиксели из указанной вами области, сопоставляя и подгоняя их по характеристикам в ретушируемом месте.

В качестве примера уберём веснушки с фото ниже.

  1. Выберите инструмент Восстанавливающая кисть и настройте её (укажите вид, диаметр).
  2. Наведите указатель на место, откуда будут браться пиксели для замены (в нашем случае — место без веснушек).
  3. Нажмите клавишу Alt (указатель примет вид прицела) и, удерживая её нажатой, щёлкните, чтобы выбрать область-образец.
  4. Теперь рисуйте на веснушках, убирая их. Пиксели начнут заменяться и ретушь получится.

Заплатка. Позволяет закрыть одну часть изображения другой, копируя пиксели области-источника в область-приёмник, замещая их.

Помните, в одном из уроков мы вписывали чайку в морской пейзаж? Давайте теперь уберём её оттуда именно с помощью инструмента Заплатка.

  1. Выберите инструмент Заплатка.
  2. Обведите стираемую область (в нашем случае — чайку).
  3. С помощью нажатой кнопки мыши переместите область туда, откуда программа должна взять пиксели для замещения (у нас это — небо).
  4. Сразу после того, как вы отпустите кнопку мыши, картинка станет другой: чайка будет замещена пикселями выбранной области.

Перемещение с учётом содержимого. Инструмент может работать в двух режимах (выбираются из списка на панели параметров).

  • Перемещение. С его помощью вы можете перемещать объекты, отдаляя или приближая их друг к другу.
  • Расширить. Позволяет клонировать объекты и изменять их размер.

В качестве простого примера клонируем с помощью этого инструмента чайку.

  1. На панели параметров из раскрывающегося списка Режим выберите Расширить.
  2. Аккуратно выделите чайку.
  1. Переместите область в место, где будет располагаться клон птицы.
  1. В главном меню Photoshop выполните команду Выделение -> Отменить выделение и посмотрите: чайки стало две.

В данном примере инструмент сработал хорошо, однако часто он бывает не слишком точен.

Красные глаза. Инструмент удаляет эффект «красных глаз», а также артефакты съёмки со вспышкой.

  1. Откройте снимок, на котором присутствует один из убираемых функцией недостатков.
  1. На палитре выберите инструмент Красные глаза.
  2. Щёлкните на зрачках кнопкой мыши, чтобы эффект был убран.
  1. Если желаемый результат не был достигнут, на панели параметров настройте размер зрачка и величину затемнения.

Штамп

Группа состоит всего из пары инструментов: Штамп и Узорный штамп.

Штамп. Инструмент копирования пикселей из одной части изображения в другую. Обычно используется для замены повреждённых участков — удаления царапин, избавления от пятен, пыли и прочих дефектов.

  1. Откройте старый снимок, который мы пытались обработать при помощи фильтра в начале статьи.
  1. На палитре выберите инструмент Штамп.
  2. Наведите указатель мыши на то место, откуда хотите брать пиксели для замены.
  3. Удерживая нажатой клавишу Alt, щёлкните кнопкой мыши, чтобы взять пиксели.
  4. Отпустите Alt и щёлкайте на повреждённых местах снимка, перемещая в них выбранные пиксели.
  5. Повторяя шаги 3-5, убирайте дефекты в разных частях фото, не забывая выбирать подходящие по тонам пиксели для клонирования.
  6. Сохраните результат.

Узорный штамп. В отличие от обычного, работает с текстурами, благодаря чему позволяет редактировать сложные поверхности (воду, человеческую кожу и т. д.).

Ластик

Группа включает в себя три инструмента.

Ластик. Как и реальный ластик, стирает нарисованное. Работать с ним можно, как с карандашом или кистью: выберите инструмент и, удерживая нажатой кнопку мыши, просто проводите указателем там, где необходимо стереть.

Фоновый ластик. От обычного отличается тем, что отделяет объекты от фона, оставляя за собой вместо цвета прозрачность.

Волшебный ластик. Самый удобный инструмент. Гибрид обычного ластика и «волшебной палочки», позволяющий очистить картинку от фона в один клик.

Предположим, мы хотим освободить от фона щенка.

  1. Откройте изображение в Photoshop.
  1. Настройте инструмент. Для хорошей работы в нашем примере достаточно сменить допуск на 150.

На панели параметров доступны следующие элементы.

  • Допуск. Значение в этом поле определяет, насколько широкий диапазон схожих по тону пикселей редактор будет считать фоном и удалять. Чем больше значение, тем больше пикселей сотрёт программа.
  • Сглаживает переход на краях. Если кнопка нажата, то переход между удалённым и оставшимся будет плавным.
  • Стирает только смежные пикселы. Инструмент с этой опцией при наличии одинаковых по цвету точек в разных частях картинки удалит только ту область, на которой вы щёлкнете.
  • Непрозрачность. В поле указывается процент прозрачности фона, который нужно стереть. Например, если установить здесь 50%, то стёртая часть станет прозрачной лишь наполовину.
  1. Щёлкните на фоне кнопкой мыши и посмотрите, что получилось. Серо-белые квадраты означают прозрачность.

На этом экскурс по инструментам ретуширования подошёл к концу, а я предлагаю перейти к следующему уроку, из которого вы узнаете о средствах коррекции изображений.

Полезные ссылки:

Источник: https://www.seostop.ru/fotoshop/retush.html

Как сделать фото на документы в фотошопе: foto на паспорт в photoshop

Способы сделать фото на документы в Фотошопе - подбор изображения, ретушь

Здравствуйте, друзья.

Вам нужна фотография на документ? А на поход в фотосалон нет времени, желания или денег? Я вас понимаю и предлагаю простую инструкцию о том, как сделать фото на документы в фотошопе. Вы не только получите хороший снимок на визу, водительское удостоверение, паспорт, студенческий и пр., но и сможете добавить еще одно умение в копилку своих знаний.

Меня всегда удивляло, почему за 5 минут простой механической работы фотографа, который даже не приложил усилия к качественной ретуши моего фото, нужно платить столько денег?

Более того, если после двух сделанных им снимков мне все равно они не понравились, то переделывать заново уже неловко, так как фотограф начинает раздражаться, мол, отнимаю у него драгоценное время. Чтобы оставить свои нервы и деньги в сохранности, приступим к работе дома.

Выбор фото

Вы можете сделать новую фотографию или найти подходящую среди имеющихся снимков.

Причем на второй вы не обязательно должны быть в костюме и на белом фоне — это тоже можно добавить потом в Photoshop (но желательно конечно чтобы фон был белый).

Если делаете новый снимок, лучше сразу подготовьтесь, как следует, чтобы дополнительно не тратить время.

Согласно стандартными требованиями к официальным снимкам лицо должно занимать 80 % всей площади, при этом размер головы по вертикали должен составлять 32-36 мм, а по горизонтали — 18-25 мм.

Переходим к обработке

Вне зависимости от того, взяли вы фото из имеющихся или сделали специально, обработка будет одинаковой. Итак:

  • Открываем фотошоп и загружаем туда изображение.
  • Если оно в формате jpeg, разблокируйте фоновый слой для возможности работы с ним. Кликните по нему дважды и нажмите ОК.
  • Сейчас снимок не соответствует нужным размерам. Например, если вам он нужен на паспорт, то должен иметь параметры 35х45 мм. Чтобы их установить, понадобится инструмент «Рамка», который можно вызвать нажатием клавиши С.
  • В его настройках установите произвольные пропорции и необходимое соотношение сторон.
  • Нажмите Enter, чтобы применить кадрирование.

Выравнивание фото

Если первоначально изображение соответствовало всем требованиям, то на предыдущем этапе можно остановиться. Но возможно ваш снимок не совсем ровный? Исправим это:

  •  Вызываем команду «Free Transform» (Свободное трансформирование) комбинацией Ctrl + T.
  • Поверните изображение в нужную сторону.
  • Максимальной точности можно добиться с помощью горизонтальной направляющей. Чтобы ее найти, идите по пути View — New Guide (Просмотр — Новая направляющая).
  • Появилось еще одно окно? В пункте «Orientation» (Ориентация) поставьте «Horizontal» (Горизонтальная).
  • Подтвердите действие нажатием ОК.
  • Вызовите измерительные линейки клавишами Ctrl + R и выберите миллиметры.
  • Проведите горизонтальную линию на отметке «4», вертикальную — на 17,5. Это в том случае, если вы создаете фото 3х4.
  • Переместите изображение так, чтобы середина макушки была в точке соприкосновения двух линий.

Переодеваемся

Этот этап придется пройти тем, кто не нашел в своих архивах собственной фотографии в официальном костюме. Сейчас в Интернете есть много шаблонов для фото на документы, на которых предлагаются разные варианты костюмов.

Вот пара сайтов с шаблонами:

http://arstyle.org/photoshop/
http://best-host.ru/

Выберите наиболее подходящий для себя, скачайте и «наденьте». Делается это так:

  • Расположите файл с костюмом сверху над слоем со своей фотографией;
  • Запомнили, как работать со свободным трансформированием? Примените эти знания, чтобы «подогнать» размерчик под себя.
  • Не получилось идеально и видна старая одежда? Возьмите «Ластик» со 100-процентной жесткостью на 90 пикселей и сотрите лишние элементы.

Делаем правильный фон

Даже когда вы сделали или нашли фото на белом фоне, оно все равно может иметь голубоватый или сероватый оттенок. Нам подходит только белоснежный. Самым простым способом добиться такого результата является создание нового слоя. Залейте его белым цветом и разместите над рабочим фото. Затем объединяем все слои комбинацией Ctrl + Shift + E.

Добавляем уголок

От вас требуют фото с уголком? Не вопрос:

  • Вооружитесь инструментом «Лассо» и нарисуйте в нужном месте треугольник. Когда линии сомкнутся, он выделится.
  • Поменяйте инструмент на «Пипетку» и возьмите ей образец цвета на фоне.
  • Залейте нарисованный треугольник белым цветом.
  • Снимите выделение сочетанием Ctrl+D.

Примечания

Вам лень выполнять описанную выше обработку? Скачайте специальный плагин для создания фото на документы вот здесь: http://tokis.pro/visaform/. С его помощью вам не придется самостоятельно подгонять размеры, выравнивать, делать уголки и пр. Это все производится автоматически. Подробно его описывать не буду, так как это тема для отдельного разговора.

https://www.youtube.com/watch?v=9XnTHKZ5Tgo

У вас есть принтер и хорошая бумага? Вам повезло, так как распечатать фотографии тоже сможете дома. Самый удобный способ — на файле размером 10х15 разместить столько маленьких изображений, сколько поместится.
Принтера нет? Советую распечатать не в фотостудии, а там, где просто предоставляют услуги печати. Так зачастую обходится дешевле.

Кстати, если вы хотите подробнее изучить обработку фотографий, то советую изучить этот видеокурс: https://photoshop-master.org

На этом всё.

Следите за появлением новых материалов на моём блоге, и вы узнаете больше полезной информации.

До новых встреч друзья!

Источник: http://profi-user.ru/foto-na-dokumenty/

Базовые приёмы обработки фотографий в Adobe Photoshop: удаление шума

Способы сделать фото на документы в Фотошопе - подбор изображения, ретушь

Любую обработку фотографии можно сравнить с проявкой плёнки — без этого получить впечатляющий результат не получится. В самом простом случае кадр редактирует камера. Мы этого даже не замечаем.

Но внутрикамерные алгоритмы не всегда работают идеально. Во-первых, возможности фотоаппарата ограничены (процессор там не такой мощный, как в компьютере).

Во-вторых, автоматика не может точно предугадать ваши творческие задумки, поэтому будет выдавать усреднённый результат.

Кстати, авторские задумки не всегда воплощаются даже в идеальных для съёмки условиях. Например, фотографируя при недостаточном освещении, мы часто получаем «шумные» кадры. Что делать, если камера не справляется с шумами самостоятельно? В этой ситуации следует прибегнуть к постобработке в фоторедакторе.

В статье мы разберём, как удалить шум с изображения. Это одна из первых операций, с которой начинается ретушь фотографии. Мы будем работать в Photoshop CC. Все скриншоты сделаны в операционной системе MacOS, но в Windows окна и диалоги настроек выглядят аналогично.

Удалять шум в Adobe Photoshop можно несколькими способами, мы рассмотрим два самых простых.

Рекомендуем продублировать исходный слой и все операции с шумом производить на копии слоя. Если коррекция окажется очень сильной, всегда можно будет уменьшить прозрачность слоя или добавить к нему маску, чтобы убрать воздействие с определённых участков изображения.

Чтобы продублировать слой, воспользуйтесь комбинацией клавиш Command+J либо выберите пункт меню Layer/«Слой»Duplicate Layer/«Дублировать слой».

Удаление шума в RAW-конвертере

Начинать работу с шумом следует ещё на этапе RAW-конвертации. Именно это позволит получить изображение максимального качества без потери в деталях. Кстати, иногда лучше оставить немного шума, но сохранить детали на изображении, чем получить «чистую», но замыленную и недетализированную картинку.

Но даже если вы обрабатываете уже сконвертированый снимок или снятый в JPEG-формате, можно воспользоваться модулем Adobe Camera Raw для конвертации, он отлично работает на любых изображениях.

Чтобы запустить Camera Raw, нужно либо открыть RAW-файл в Photoshop, либо воспользоваться пунктом меню Filter/«Фильтр»Camera Raw Filter/«Фильтр Camera Raw».

В Adobe Camera Raw управление подавлением шума находится на вкладке Detail/«Детализация».

Шум принято разделять на две составляющие: цветовую (Color) и яркостную (Luminance). Цветовая составляющая визуально выражена в виде разноцветных крупинок и довольно хорошо поддаётся удалению.

Яркостная составляющая — это зерно.

И тут при корректировке главное — найти баланс между тем моментом, когда шум мешает восприятию изображения, и тем, когда фотография становится «пластиковой» из-за чрезмерного размытия деталей в процессе борьбы с шумом.

Часто бывает достаточно убрать только цветовой шум. Яркостный оставляют потому, что он больше похож на плёночное зерно и не так мешает восприятию изображения. Работу с удалением шума стоит вести при 100% увеличении изображения и подбирать значения всех параметров исходя из структуры и размера фотографии.

Давайте теперь разберёмся с теми параметрами, на которые можно воздействовать при удалении шума в Adobe Camera Raw.

Цветовой шум:

  • Color/«Цветность» — сила воздействия инструмента. Чем больше значение, тем сильнее воздействие на цветовую составляющую. 0 — степень воздействия равна 0, параметр не применяется.
  • Color Detail/«Сведения о цвете» сохраняет цветовые детали на граничных участках. Высокие значения защищают тонкие, детализированные границы цветовых переходов, однако могут вызвать цветовые пятна. Низкие значения позволяют лучше справляться с шумом, но могут вызвать потерю цвета. Всё, что вне этого радиуса, будет восприниматься как шум и давиться.
  • Smoothness/«Плавность цвета» помогает бороться с оставшимися цветовыми артефактами. Поднимайте значения, если цветовые пятна не уходят.

Яркостный шум (по умолчанию выключен):

  • Luminance/«Светимость» — сила воздействия.
  • Luminance Detail/«Сведения о яркости» — всё, что вне этого радиуса, будет восприниматься как шум и давиться. Чем меньше это значение, тем больше потеря детализации и тем мягче становится изображение, но удаляется больше шума. При повышении значения этого параметра сохраняется больше деталей, но и шума остаётся больше.
  • Contrast/«Контраст яркости» — добавление локального контраста на граничных участках с сохранением деталей. Если увеличивать значения, шум вернётся, но изображение станет более контрастным.

Все эти и многие другие приёмы ретуши снимков подробно рассматриваются и описываются в курсе «Ретушь фотографий в Photoshop CC. Основы» в Fotoshkola.net.

Вот 100% фрагменты кадров на разных этапах удаления шума:

Снимок с подавленной цветовой составляющей шума

Снимок с подавленной яркостной составляющей шума

Снимок после удаления шума

Удаление шума фильтром Reduce Noise

Второй способ удаления шума — использование фильтра Reduce Noise/«Уменьшить шум»: Filter/«Фильтр»Noise/«Шум»Reduce Noise/«Уменьшить шум».

Возьмём снимок, снятый на ISO 12800, с ярко выраженным шумом.

Этот фильтр имеет два режима работы: Basiс/«Основной» и Advanced/«Дополнительно». И любой набор параметров можно сохранить в виде пресета, если кликнуть на пиктограмму в шапке блока параметров. Потом подобранные настройки можно будет использовать для всех снимков из серии или для всех снимков, снятых на том же значении ISO.

Для регулировки здесь доступны следующие параметры:

  • Strength/«Интенсивность» — сила воздействия.
  • Preserve Detail/«Сохранить детали» — сколько деталей нужно сохранить. Чем меньше значение, тем лучше удаляется шум, но тем более размытым становится изображение.
  • Reduce Color Noise/«Уменьшить шумы цветов» — степень удаления цветового шума.
  • Sharpen Details/«Детали резкости» — добавление резкости на мелкие детали после удаления шума.

В расширенном режиме становится доступна возможность регулировать степень удаления шума по каналам. При этом параметры Strength/«Интенсивность» и Preserve Detail/«Сохранить детали» в каждом канале будет аналогичны по смыслу описанным ранее.

Фрагмент исходного снимка на 100% увеличении

Снимок после удаления шума

Все эти и многие другие приёмы ретуши снимков подробно рассматриваются и описываются в курсе «Ретушь фотографий в Photoshop CC. Основы» в Fotoshkola.net.

Источник: https://Prophotos.ru/lessons/19712-bazovye-priyomy-obrabotki-fotografiy-v-photoshop

Полное руководство по ретушированию фотографий и разделению частот в Photoshop

Способы сделать фото на документы в Фотошопе - подбор изображения, ретушь

В этом руководстве вы узнаете о ретуши в Фотошопе и том, как использовать корректирующие слои, освещение, осветление и затемнение. А о также разделение частот. Приемы, описанные в этой статье, должны нормально работать в большинстве версий Photoshop. Вы также можете скачать RAW-файл, который я использовал:

1. Начинаем с Raw-файла

Мы начинаем с Raw-файла или изображения высокого качества. Если вы хотите следить за мной и параллельно выполнять все шаги, загрузите изображение. В данном случае я конвертирую Raw-файл в файл PSD. Для красивой фотографии самое главное — это освещение. При правильном освещении все тени заливаются светом, и кожа модели выглядит гладкой даже без дополнительной обработки.

2. Разделение частот для тонов кожи

В начале ретуши лица в Фотошопе мы дважды продублируем фоновый слой и растрируем каждый из этих дубликатов. Кликните правой кнопкой мыши и выберите пункт «Растрировать слой». Нижний слой я назвал “lo”, а верхний “hi”.

К слою “lo” я применил «Размытие по Гауссу» с радиусом 10 пикселей, а затем выбрал слой “hi” и перешел в Изображение> Внешний канал. Использовал параметры, приведенные на скриншоте.

Затем я установил для слоя “hi” режим смешивания «Линейный свет».

3. Сглаживание цветов кожи

Нам нужно выбрать инструмент «Восстанавливающая кисть» (J) и задать в панели параметров в верхней части окна программы для «Образца» — «Активный слой». Теперь мы можем начать работу со слоем “lo”.

Я хочу сгладить мешки под глазами. Работая со слоем “lo”, мы редактируем только цвета изображения и не убираем ни одну текстуру.

Это гарантирует, что текстура кожи модели остается такой же, мы просто осветляем область под глазами.

4. Дополнительное сглаживание

Создайте новый слой между слоями “lo” и “hi”. Назовите его “smoothing”. Затем выберите инструмент «Кисть» (B) и в панели параметров в верхней части окна программы установите непрозрачность кисти 10%.

Нажав клавишу Alt / Opt, вы можете использовать этот инструмент как пипетку для выбора образца цвета. Я выбираю образец цвета в светлой области и аккуратно закрашиваю им затененные участки кожи. А затем аналогично выбираю образец в темной области и закрашиваю им светлые участки. Это позволит во время ретуши фотографий в Фотошопе сгладить тона кожи в целом.

5. Восстановление и удаление дефектов

Выберите слой “hi” и активируйте инструмент «Восстанавливающая кисть» (J). Проверьте, чтобы в панели параметров для «Образца» был установлен «Активный слой», а затем начните подбирать образцы (кликните по участку, удерживая Alt / Opt) на чистых участках кожи и закрашивать ими проблемные места.

6. Обработка волос

На данном этапе ретуши портрета в Фотошопе обработаем две области волос, расположенные справа и слева от линии подбородка и шеи. Объедините все слои в один. Выберите инструмент «Прямоугольная область» (M), выделите правую часть изображения, а затем нажмите Cmd / Ctrl + J, чтобы создать из нее новый слой поверх других слоев.

Перейдите в Редактирование> Трансформирование> Отразить по горизонтали и перетащите слой с помощью инструмента «Перемещение» (V) на левую сторону изображения. Я хочу применить к этому слою волос маску и замаскировать волосы только слева от подбородка.

7. Разделение частот СНОВА!

Снова объедините все слои в один. Нажмите Cmd / Ctrl + J, чтобы продублировать этот слой. Назовите нижний слой “lo 2”, а верхний — “hi 2”.

Нам нужно размыть слой “lo 2” с радиусом 10 пикселей и применить к слою “hi 2” «Внешний канал», как мы делали раньше.

Далее перейдите в Фильтр> Усиление резкости> «Умная» резкость и увеличьте резкость слоя “hi 2” примерно на 150% с радиусом 1,2 пикселя. Я также хочу добавить к слою “hi 2” маску слоя, которую мы используем позже.

8. Продолжаем сглаживать тона

Выберите слой “lo 2” и активируйте инструмент «Кисть» (B). Снова закрасьте светлые и темные участки, как мы это делали раньше, кистью с непрозрачностью 10%, чтобы сгладить их. На этом этапе ретуши кожи в Фотошопе обработайте более мелкие детали.

9. Размытие кожи

Уберем мелкие детали из общей текстуры кожи. Все, что нам нужно сделать, чтобы немного размыть кожу, это закрасить черным цветом области в маске слоя, которую мы ранее добавили к слою “hi 2”. Я использую инструмент «Кисть» (B) с непрозрачностью 10% и мягко закрашиваю области, в которых хочу убрать детали.

10. Новая текстура кожи

Теперь нам нужно добавить собственную искусственную текстуру кожи, чтобы кожа модели после ретуши фото в Фотошопе не выглядела неестественно гладкой. Создайте новый слой и назовите его “Skin Texture Small”. Перейдите в Редактирование> Выполнить заливку и выберите в открывшемся окне 50% серого. Затем перейдите в Фильтр> Шум> Добавить шум и добавьте 25% шума.

Для параметра «Распределение» задайте «Равномерное», установите флажок возле параметра «Монохромный». После этого перейдите в Фильтр> Стилизация> Тиснение и установите значения для «Угла» — 85 градусов, «Высоты» — 2 и «Эффекта» порядка 200%. Задайте для этого слоя режим наложения «Мягкий свет». Это наша базовая текстура.

11. Еще одна текстура кожи

Продублируйте слой текстуры кожи и назовите его «Texture Skin Large«, а затем перейдите в Редактирование> Трансформирование и в панели параметров в верхней части окна программы задайте для ширины и высоты 200%.

12. Маскировка текстуры

Теперь нам нужно замаскировать эту текстуру. Удерживая клавишу Alt / Opt, кликните по иконке «Добавить слой-маску», чтобы добавить маску слоя, залитую черным цветом. Проделайте это для обоих слоев текстуры кожи. Активируйте инструмент «Кисть» (B), установите непрозрачность кисти 10% и аккуратно зарисуйте белым цветом области, в которых вы хотите проявить текстуру.

Начните со слоя с более мелкой текстурой, а когда закончите, зарисуйте области маски слоя с более крупной там, где вы хотите ее проявить. Это очень кропотливая ретушь лица в Фотошопе. Запаситесь временем и терпением. Удаляйте белые участки там, где текстура выглядит плоской или неестественной.

13. Другие пятна

На этом этапе мы создадим слой для пятен и подправим все, что сможем определить визуально. Создайте новый слой и назовите его “Blemishes”. Выберите инструмент «Восстанавливающая кисть» (J), задайте для образца «Активный и ниже». С помощью маленькой кисти начните убирать крошечные пятна, которые вы видите.

14. Ретуширование бровей

Начните с объединения всех слоев в новый слой. Затем используйте инструмент «Лассо» (L), чтобы создать две области выделения выше бровей там, где вы хотите обрезать их.

Затем с помощью клавиши со стрелкой подвиньте эти две области выделения вверх. Чтобы таким образом перемещать выделение, инструмент «Лассо» должен быть активен.

Перейдите в Выделение> Модификация> Растушевка и растушуйте края выделения на 5 пикселей.

15. Обрезание бровей

Нажмите Cmd / Ctrl + J, чтобы создать из выделенных областей новый слой, а затем переключитесь на инструмент «Перемещение» (V) и подвиньте слой вниз, пока не обрежете брови, как показано выше в примере ретуши фотографии в Фотошопе.

16. Маскировка бровей

Кожа выше бровей выглядит не совсем естественно, потому что видны края бровей. Добавьте к слою “Eyebrow Trim” маску слоя, как показано выше, и зарисуйте кожу над бровями, чтобы проступили их края. Я использовал мягкую кисть среднего размера, чтобы зарисовать черным цветом и скрыть то, что нужно.

17. Очистка глаз

Создайте новый слой, назовите его “Eye Blemishes” и измените масштаб, чтобы приблизить области глаз. С помощью инструмента «Штамп» (S) зарисуйте вены внутри глазного яблока. Я задал для образца «Клонирующего штампа» образец «Активный и ниже», а затем кистью небольшого размера начал выбирать образцы чистых участков глазного яблока и зарисовывать с их помощью пятна.

18. Осветление глаз

Добавьте корректирующий слой «Кривые» (Слой> Новый корректирующий слой> Кривые), установите для этого слоя режим наложения «Осветление основы» и залейте маску черным цветом.

Выберите инструмент «Кисть» (B), установите для кисти непрозрачность 10% и аккуратно зарисуйте блики в глазах, чтобы сделать их светлее, а также зарисуйте сетчатку глаза вокруг радужной оболочки, чтобы увеличить «округлость» глазного яблока.

Я также зарисовал участки на губах, где также должны быть блики, чтобы увеличить блеск губ и улучшить их форму во время ретуши портрета в Фотошопе.

19. Затемнение глаз

Создайте еще один корректирующий слой «Кривые» и установите для него режим смешивания «Затемнение основы». Залейте маску корректирующего слоя черным цветом.

Зарисуйте края глаз, чтобы они выглядели более округлыми. Немного зарисуйте участки вокруг радужной оболочки глаза, чтобы четче отделить ее от сетчатки.

Я также прошелся по бровям, чтобы затемнить их, и вокруг глаз, чтобы сделать их выразительнее.

Кроме этого я зарисовал области ниже нижней губы, а также складку между губ, как будто рот модели слегка приоткрыт. При затемнении будьте очень аккуратны и осторожны. Если вам не понравился какой-то созданный эффект, зарисуйте его черным цветом, чтобы полностью замаскировать.

20. Регулировка сочности

На сетчатке наблюдаются небольшие участки отлива синим цветом. Давайте уменьшим общую сочность белков глаз, добавив корректирующий слой «Сочность» (Слои> Новый корректирующий слой> Сочность) и уменьшив «Сочность» до -50. После этого залейте маску корректирующего слоя черным цветом. С помощью инструмента «Кисть» (B), непрозрачность около 65%, закрасьте белки глаз.

21. Делаем радужную оболочку более яркой

Для дальнейшей ретуши кожи в Фотошопе создайте два новых слоя, назовите их «Brighters» и «Darkers» и выберите инструмент «Кисть» (B), непрозрачность — 100%. Я использую жесткую кисть (размером 2 пикселя) белого цвета. Я буду закрашивать этой кистью слой «Brighters«. Я нарисовал маленькие точки света там, где я вижу светлые участки на радужной оболочке.

Скройте этот слой, нажав на маленькую иконку глаза, и проделайте то же самое для слоя «Darkers«, но в нем закрасьте черным цветом темные участки. Теперь сделайте оба слоя видимыми и установите для них режима наложения «Перекрытие». Уменьшите непрозрачность слоя «Darkers» до 20%, а «Brighters» до 40%.

22. Осветление и затемнение кожи

Мы сгладили большую часть темных и светлых областей, и это позволит нам восстановить тени и светлые участки именно там, где нам нужно, а также задать для них интенсивность, размер, которые нам нужны.

Создайте новый слой, перейдите в Редактирование> Выполнить заливку и выберите для заливки слоя 50% серого. Назовите этот слой “D&B-01”.

Установите для этого слоя режим наложения «Мягкий свет», чтобы серый цвет исчез.

23. Теперь пришло время выполнить осветление и затемнение

Выберите инструмент «Затемнитель» (O), в панели параметров в верхней части окна программы установите для «Диапазона» — «Средние тона», а для «Экспонирования» — 25%. Сначала мы затемним темные участки, а потом поэкспериментируем со светлыми.

На данном этапе ретуши фото в Фотошопе я хочу обработать все места, где волосы соприкасаются с кожей, а также добавить глубину для всех углублений (вокруг глаз, по обе стороны носа, под губами, и т.д.). На втором скриншоте я установил для слоя осветления/затемнения режим смешивания «Нормальный», чтобы вы наглядно увидели, что я сделал.

24. Осветление и изменение формы светлых участков

Теперь переключитесь на инструмент «Осветлитель» (O) (расположенный под инструментом «Затемнитель») и в панели параметров в верхней части окна программы установите для «Диапазона» — «Средние тона», а для «Экспонирования» — 25%. Я попытаюсь усилить интенсивность светлых участков, сохраняя при этом плавный переход к тонам вокруг них.

25. Дублирование и размытие

Продублируйте слой затемнения/осветления (Cmd / Ctrl + J), а затем перейдите в Фильтр> Размытие> Размытие по Гауссу и задайте для «Радиуса» значение 50 пикселей. Уменьшите непрозрачность слоя, если он слишком насыщенный.

26. Разделение частот для увеличения резкости и размытие

В результате последующей ретуши лица в Фотошопе произведем еще одно разделение частот. Вернитесь назад к соответствующему разделу, если вы уже забыли, как это делается. Я свожу все слои в новый слой, дублирую этот слой и называю нижний слой “lo 3”, а верхний — “hi 3”.

Нам нужно усилить резкость слоя “hi 3”. Перейдите в Фильтр> Усиление резкости> «Умная» резкость и задайте для «Эффекта» — 175% и для «Радиуса» 1,5 пикселя. Добавьте к этому слою маску слоя и закрасьте черной кистью (с непрозрачностью 10%) области кожи, чтобы добавить мягкости, сохраняя при этом резкость.

27. Добавление контрастности

Добавьте корректирующий слой «Кривые» (Слои> Новый корректирующий слой> Кривые) и добавьте аккуратную S-образную кривую, как показано на скриншоте выше. Это увеличит контрастность лица. Мы зальем маску корректирующего слоя черным цветом и закрасим лицо белой кистью с непрозрачностью 10%, чтобы немного смягчить контраст.

28. Выборочная коррекция цвета

Создайте корректирующий слой «Выборочная коррекция цвета» (Слои> Новый корректирующий слой> Выборочная коррекция цвета) и настройте параметры каналов красного, белого, полутонов и черного, как показано на скриншотах выше. Вот и все! Я показал, как производить ретуширование фото в Фотошопе и коррекцию цвета. Всего наилучшего!

Перевод статьи «ULTIMATE GUIDE TO BEAUTY RETOUCHING AND FREQUENCY SEPARATION PHOTOSHOP TUTORIAL» был подготовлен дружной командой проекта Сайтостроение от А до Я.

Источник: http://www.internet-technologies.ru/articles/retushirovanie-fotografiy-i-razdelenie-chastot-v-photoshop.html

Как сделать фото на документы дома?

Способы сделать фото на документы в Фотошопе - подбор изображения, ретушь

Подготовка домашней фотографии на документы или визу. Этапы процесса подготовки фото в домашних условиях в программе Photoshop.

Вы можете самостоятельно подготовить фотографию для фото на документы или визу. Некоторые визовые центры, в том числе и фото на паспорт России принимают файлы в электронном виде. Печатать фотографии не обязательно.

Можно сделать фото на документы дома как для электронной подачи заявления так и в бумажном виде. У многих дома стоят принтеры, но если его нет, то можно обратится лишь за печатью в фотосалон и не тратить время и деньги на процесс, который можно сделать самостоятельно.

С помощью этого урока можно узнать принципы подготовки фото на документы. 

Что нужно, что бы сделать фото на документы дома?

  1. Фотоаппарат (или камера на телефоне) или готовый снимок в фаз (разворот головы прямо в объектив);
  2. Компьютер и программа Photoshop (или другая аналогичная графическая программа);
  3. Минимальный уровень владения Photoshop (желательно знать принципы);
  4. Принтер (или место, где могут печатать фотографии струйной технологией).

Понимание и требования

Первым делом давайте поймём для чего и куда нам нужна фотография. Допустим Вы решили поехать отдохнуть в другую страну или просто подать документы в институт, где требуют в том числе и фотографии 3х4 цветные. 

Дальше узнаём требования к фото. Эти требования можно узнать в том заведение, где от Вас требуют эти фотографии. Например, визовый центр, тур агенство или институт. 

Важно знать и понимать, что старые фотографии, которым уже более полугода, использовать для подачи заявления НЕЛЬЗЯ!

Допустим, узнали требования. Теперь переходим к самой подготовки фотографии на фото на документы. 

Я для примера буду следовать требованиям, которые предъявляют некоторые институты — фото 3,5х4,5; Фон серый; отступ от верхнего края не менее 2 мм.

Настройки документа в графической программе

Открываем Photoshop и делаем вот такие вот настройки для документа. Ваши настройки будут отличатся только размером ширины и высоты. Всё остальное должно быть таким же. Разрешение ставим 600 dpi

Разметка документа под фотографию

Открывается документ и проставляем направляющие, которые будут нам помогать. 

Я сделал 3 направляющие. Одна сверху отсекает 2 мм. — там будет макушка головы. Вторая горизонтальная и третья вертикальная — определяют цент документа. Именно по этим направляющим будем выравнивать лицо, наклон головы и плечи.

Загружаем фото на документ

Открываем в Photoshop нашу фотографию и начинаем подготавливать расположение лица относительно направляющих на документе.

Увеличиваем размер фотографии и по направляющим отстраиваем сначала лицо так, что-бы переносица делилась на две почти равные части — это признак точного расположения фото по центру. На плечи пока-что не обращаем внимания.  

Заменить фон на фото на документы

Когда мы определились с расположением головы и соотношением её по требованиям, переходим к замене фона. Можно менять фон, как вам угодно. У меня своя методика и именно ей я следую в данном случае. 

Белый фон мне не нужен. В моих требованиях я говорил о сером фоне.  Меняю фон на серый. 

Обработка фото на документы. Ретушь и резкость. 

Дальше, особенно для подготовки портрета девушки, нам необходимо выполнить ретушь. Сложность ретуши на фото на документы заключается в том, что бы она была максимально незаметна. Почему? Ретушь фото на документы вообще запрещена по требованиям.

Почему? Считается, что непрофессиональной ретушью можно изменить черты лица, следовательно человек будет не похож и могут отказать в выдаче визы. Но это что касается визы и паспорта. Требования фото на документы или в личное дело в институты и др. заведения это могут не указывать.

Грубо говоря, формат 3х4 фото на документы в институт — фотошопить не запрещают.

Я делал ретушь и даже пластику лица в такие страны как США, Франция, Германия и тд., где очень строгие правила. И не было не одного раза, когда возвращали фотографию по пункту о обработки фото. Просто я делаю ретушь очень аккуратно и осторожно.

Используйте любые методы в ретуши, но делайте это аккуратно. В данном случае я чуть-чуть сгладил кожу, сделал её более ровнее и моложе. 

Дальше. С помощью пластики отредактировал плечи и шею. Точнее, я опустил слишком высокое левое плечо и увёл шейный отдел и ключицу влево. Теперь девушка смотрит прямо не только лицом и наклоном головы, но и всем телом.

Вы можете избежать ретуши и пластики фото на документы!

Как? Фотографироваться на белом фоне в правильном развороте тела и головы. Правильное фотографирование на фото на документы — залог хорошей фотографии. А как избежать исправлений кожи? Девушкам можно посоветовать сделать небольшой макияж. Очень осторожно, который бы подчеркивал естественность вашей природы. Мужчинам можно вообще не заморачиваться. 

Ниже показан этап, когда я применил фильтр “Цветовой Контраст” на дубликат слоя девушки.

Я создал маску на этом слое (режим наложения “Яркий свет”) и белой кистью с размытыми краями потрогал те места, которые нужны более чёткие. Глаза, части бровей, несколько прядей волос, участки губ и сережки — это те места, которые нужно выделить особенно у девушек. 

Ниже я даю посмотреть, как устроена палитра слоёв.

Вот такая фото на документы получается.

Сохранение в электронный формат фото на документы 

Теперь фотографию можно сохранять под те требования которые узнали в самом начале работы. Эту фотографию можно использовать не только для подачи заявления визовый центр, а например и в паспортный стол одновременно. И ненужно ходить по фотосалонам тратя своё время и деньги.

Конечно, если вы не можете тратить своё время на изучение графической программы и вдаваться в технические проблемы, то стоит обратится к профессионалам. Вообще такая обработка фото на документы занимает 5-10 минут.

Иногда может занимать около 20-30 минут в зависимости от исходника и пожеланий клиента. 

Но таким методом часто пользуются мамы или папы детей, которым проблематично идти с колясками в фотосалон и фотографировать малышей. К таким фотографиям детей даже в визовых центрах относятся лояльно, даже если эти фотографии не подходят под какие-то не очень важные требования.

Более того, что бы вручить Вам фотографию в электронном формате, они просят денег и считается отдельной услугой. А таким способом можно экономить деньги не уступая профессиональным методам обработки фото на документы.

Подготовка файла для печати фото на документы

Тут всё просто. Создаём новый документ с такими настройками, приведенные ниже.  Обязательно должна стоять цифра 600 в строчке Разрешение. Если цифра будет другая, то подготовительный процесс фотографии будет не правильный.

Перетаскиваем готовую фотографию на этот слой формата 100 на 150 мм. И раскладываем на листе по 6 фото.

Сохраняем этот лист и несём в печать струйном или термосублимационном принтере. Бумага при печати должна быть строго МАТОВАЯ. 

Вот и всё! 

Я не вижу никакой проблемы, что бы делать качественные фото на документы дома. В домашних условиях можно сделать фотографии лучше чем в большинстве фотосалонах. 

Но если нет времени этим заниматься, то можно обратиться ко мне. Я могу подготовить Вашу фотографию под нужные требования. Или прочтите статью “Советы о том, где сделать фото на документы. Как правильно выбрать салон в Москве.”

Скоро я расскажу о более прогрессивном методе подготовки фотографии на документы.

Удачной фотографии!

Если Вам интересны подобные уроки по Фотошопу, то советую прочитать такую статью Методика обработки фотографий или посмотреть все уроки и мастер-классы по фотошопу на нашем сайте endpopov.ru

С уважением, Виталий.

Источник: http://endpopov.ru/stat_i/master-klassy/uroki_po_programme_photoshop/kak_sdelat_foto_na_dokumenty_doma/

HelpIcs
Добавить комментарий