Создаем таблицу в Wordpad – картинка, лист из excel

Как пользоваться Wordpad

Создаем таблицу в Wordpad – картинка, лист из excel

Приветствую, друзья! Без текстового редактора сегодня не обойтись даже начинающему пользователю.

В операционной системе Windows, которая наверняка установлена на вашем компьютере, у же имеются два простых текстовых редактора: Блокнот и Wordpad.

Если первый из них предназначен только для набора и сохранения простого текста, то второй уже предоставляет вам возможности по форматированию текста и украшению его картинками.

Сегодня в любой операционной системе для персональных компьютеров программы открываются в виде прямоугольных окон. Эти окна имеют практически одни и те же элементы управления. Это кнопки и меню. Рассмотрим их функции и назначение на примере текстового редактора  Wordpad.

Основные инструменты Wordpad

После выхода офисного пакета от Microsoft версии 2007, панели инструментов стали выполнятся виде ленты. Начиная с версии операционной системы Windows Vista, Wordpаd и графический редактор Paint тоже приобрели такое расположение инструментов.  На рисунке ниже, видно, что лента представлена в виде двух вкладок и Вид. Инструменты объединены в группы.

Кнопки в меню, зачем их столько много и как ими пользоваться в Wordpad. Как научиться  с ними работать в Wordpad. Итак, все по-порядку.

Разберем пункт вызова меню работы с файлом документа.

Пункт Создать

Данная команда создает новый документ (чистый лист). Быстрые  клавиши команды CTRL +N.

Примечание! Если у вас был уже до создания открыт документ и вы внесли в него исправления, то появится окно.

Сохраните информацию, если она нужная или  жмите  Не сохранять. Тогда у вас все последние изменения в предыдущем документе будут стерты. И перед вами откроется новый пустой документ. Теперь можно приступать  к  вводу текста.

При редактировании текста можно использовать два режима: Вставка и Замена. Переключаются эти режимы клавишей Insert на клавиатуре. В первом режиме Вставка вводимый текст в строке раздвигает её, а во втором случае – заменяет уже напечатанные символы. К сожалению, в строке состояния эти режимы не отображаются, как в Microsoft Word.

Пункт Открыть

Данная команда открывает ранее созданный документ. Быстрые  клавиши команды CTRL +O.

Выбрав данную команду вам необходимо в диалоговом окне указать файл для открытия.

Примечание! Открыть файл из диалогового окна возможно двумя способами: двойным кликом по имени файла или выделив его одним кликом нажать кнопку Открыть.

Далее получаем открытый документ для правки.

Пункт Сохранить

Данная команда сохраняет наш документ на компьютере или внешнем носителе (флешке). Быстрые  клавиши команды CTRL +S.

При первом сохранении документа появляется диалоговое окно аналогичное окну при открытии файла, но есть отличие.

Примечание! По умолчанию ваш документ будет сохранен в формате RTF, но если вам необходим другой, не забудьте сначала указать его из выпадающего списка Тип файла. А затем уже нажимать кнопку Сохранить.

Пункт Сохранить как…

Данная команда сохраняет наш документ на компьютере или внешнем носителе (флешке) с новым именем. При этом старый вариант документа остается без изменений. Это очень удобно при создании шаблонных текстов, в которых есть небольшие отличия. Так же данная команда позволяет сохранить документ в другом формате, отличном от исходного.

Пункт Печать

После завершения работы над документом, часто требуется получить его бумажную копию. Для этого служит команда Печать. Быстрые  клавиши команды CTRL +P. Если у вас к компьютеру подключен принтер, то по этой команде можно распечатать документ. Но прежде чем выводить его на бумагу, можно выполнить Предварительный  просмотр.

В wordpad нет возможности в процессе редактирования вставить разрыв страницы или увидеть её конец и начало новой. Поэтому в режиме предварительного просмотра можно визуально оценить, как редактор разделит ваш документ на страницы. Важным фактором в этом случае будут являться настройки параметров страницы. Кстати, онлайн редактор Wordpad имеет такую возможность

В этом режиме вы сможете увидеть как текст документа будет расположен на страницах при печати. Данный режим позволяет избежать лишней траты бумаги и краски и своевременно исправить неточности расположения текста и рисунков документа. Здесь можно установить вид просмотра: одна страница или две страницы. При большем количестве страниц их можно перелистывать.

Выход из режима просмотра по кнопке Закрыть окно предварительного просмотра.

Пункт Параметры страницы

Любой напечатанный документ должен иметь поля. Настроить их можно в меню Параметры страницы. Обычно задают следующие поля:

Слева -20 мм, справа – 15 мм, сверху – 20 мм, снизу -20 мм

Размер стандартный А4 (альбомный лист).  А ориентация листа – это его расположение. Книжная – верхняя сторона узкая, альбомная – верхняя сторона – широкая.

При многостраничном документе удобно использовать автоматическую вставку номера внизу страницы.

Пункт Выход

Завершение работы с текстовым редактором Wordpad и закрытие документа.

Вкладка

На этой вкладке собраны все необходимые инструменты для редактирования текстов.

В группе Буфер обмена мы видим кнопки для выполнения операций с фрагментами текста: копирование, удаление и вставка.

Далее идет группа Шрифт. Здесь уже больше инструментов. Синей рамкой я выделил следующие инструменты ( слева направо): изменение гарнитуры шрифта, размер шрифта, далее две кнопки тоже для изменения шрифта в сторону увеличения или уменьшения его размера.

Ниже в красной рамке следующие инструменты ( слева направо):

  • Ж – делает шрифт более жирным относительно основного текста
  • К –  преобразует символы в курсивный (наклонный) вид
  • Ч – делает подчеркивание символов
  • зачеркнутые буквы – зачеркнутый текст
  • следующие две кнопки позволяют сделать символы подстрочными и надстрочными, что очень удобно использовать для записи индексов величин или степеней чисел
  • фломастер – это выделитель текста, делает цветной фон за текстом
  • цвет символов – изменяет цвет шрифта на любой доступный в выпадающем списке (треугольничек рядом с кнопкой)

Группа Абзац содержит следующие инструменты:

  • работа со списками (выделено зеленой рамкой): увеличение и уменьшение отступа абзаца или списка, создание маркированного списка.
  • междустрочный интервал ( кнопка справа от зеленой рамки)
  • группа инструментов выравнивания текста в пределах абзаца (выделено черной рамкой). Последняя кнопка в этой рамке вызывает отдельное окно для установки всех перечисленных настроек абзаца плюс отступ первой строки.

Группа в ставить реализует минимальный функционал по добавлению в текстовый документ внешних объектов. Я думаю, иконки кнопок интуитивно понятны и не требуют дополнительного разъяснения. В локальной версии данного редактора нет возможности вставлять таблицы в документ, а в онлайн версии такая функциональность реализована.

Последняя группа на этой вкладке Правка содержит всего три команды для работы с текстом: писк, замена и выделение всего текста.

Вкладка Вид

Как понятно из названия вкладки, здесь собраны инструменты для изменения отображения документа в окне редактора. Группа Масштаб содержит кнопки увеличения или уменьшения видимой области листа. Масштабом можно управлять и ползунком в нижней правой части окна редактора (строка состояния). Группы Показать или скрыть и  Параметры интуитивно понятны.

Даже если у вас возникли трудности с пониманием какой-либо настройки, поместите на название или изображение инструмента курсор мыши. Задержите его на месте на несколько секунд, и вы увидите всплывающую подсказку, поясняющую действие инструмента.

Настройка панели быстрого доступа

Выше мы разобрали основные команды главного меню. Но каждый раз за ними  бегать мышкой неудобно, поэтому настроим быстрый вызов команд. Разместим кнопки быстрого вызова на панель инструментов.

Для этого необходимо вызвать настройку нажатием кнопки выпадающего меню.

И поставить галочки напротив пунктов как на рисунке.

Теперь у нас будет удобный доступ к командам по кнопкам

Итак, подводим итог. Мы рассмотрели основные команды меню, которые присутствуют в любом приложении. Их назначение одинаково и в текстовом редакторе, и в графическом редакторе, и в любой другой программе.

Умение пользоваться и настраивать панель быстрого доступа тоже необходимая вещь по ускорению нашей работы с редактором. Ну и знание быстрых клавиш для вызова команд не будет лишним в копилке вашего опыта работы с компьютером.

Надеюсь, что эта заметка научит вас пользоваться Wordpad с уверенностью продвинутого юзера.

Источник: http://tvojkomp.ru/kak-polzovatsya-wordpad/

Как создать таблицу в Word. Подробное руководство для начинающих

Создаем таблицу в Wordpad – картинка, лист из excel
08:52       Людмила       страница » Word        17967

Как создать таблицу в Word? Сейчас я просто не представляю, как можно работать без такой нужной и полезной программы, как текстовый редактор Ворд. Насколько наша жизнь стала проще. Как мы вообще жили без компьютера и таких полезных программ?

Отчеты можно делать буквально на лету. Почти любой отчет содержит таблицу и диаграмму. Создать простую таблицу в Word можно легко и быстро. Но бывают и очень сложные таблицы, глядя на которые многие просто теряются. Это сначала кажется, что сложно. На самом деле создавать такие таблицы не трудно, а даже интересно. В этом вы убедитесь сами.

Сегодня мы с вами рассмотрим:

  • как создать таблицу в word в самом простом виде,
  • как создать сложную шапку таблицы,
  • как объединить ячейки,
  • как разбить ячейку,
  • как раскрасить ячейки.

Как создать таблицу в Word

Таблица состоит из столбцов и ячеек, что позволяет упорядочить данные.  Таблица может содержать текст, цифры, рисунок и т.д., но не может содержать в себе другую таблицу.

Но при желании можно нарисовать небольшую таблицу внутри ячейки.

Как сделать таблицу в Word 2003

Если вам необходимо вставить в документ таблицу, то установите курсор в том месте, где она будет располагаться, и выберите в меню пункт  Таблица – Вставить – Таблица.

Откроется окно «Вставка таблицы».

В текстовом поле «Число столбцов» установите необходимое количество столбцов таблицы, а в поле «Число строк» — необходимое количество строк.

В области «Автоподбор ширины столбцов» выберите одну из опций, описанных ниже:

  • Постоянная  + Авто – столбцы равной ширины.
  • Постоянная  + необходимый размер (в окошке, где изначально стояло «Авто») – столбцы будут той ширины, которую вы укажете.
  • По содержимому – ширина столбцов будет по наибольшему содержимому ячейки.
  • По ширине окна – ширина таблицы будет на всю страницу со столбцами равной ширины.

При помощи кнопки «Автоформат» можете выбрать формат вашей будущей таблицы и нажмите «ОК».

Примечание:

Для того, чтобы быстро вставить таблицу щелкните на кнопке «Добавить таблицу» в стандартной панели инструментов, выделите мышкой необходимое количество строк и столбцов и щёлкните один раз.

Как сделать таблицу в Word 2007-2010

Перейдите на вкладку Вставка, и щелкните по иконке Таблица.

В выпадающем окошке установите курсор на левую верхнюю клеточку, нажмите левую кнопку мыши, и не отпуская ее, выделите столько клеточек, сколько вам необходимо сделать колонок и строк. Теперь отпустите клавишу мыши, и каркас таблицы готов.

Если вам необходимо гораздо больше строк, чем показано, то это можно сделать потом или выберите ниже пункт «Вставить таблицу», и в открывшемся окошке укажите необходимое вам количество строк и столбцов.

Если вы будете часто создавать таблицы, то можете задать начальные параметры и установить галочку напротив пункта «По умолчанию для новых таблиц». Тогда все эти настройки сохранятся, и в следующий раз вам будет необходимо только нажать кнопку «ОК».

Если вы выберите пункт «Таблица Excel», то у вас появится точно такая же таблица, как в программе Excel.

Можно выбрать Нарисовать таблицу, но для таблиц, которые будут размещаться на нескольких листах, я бы не советовала это делать. Такой метод хорош только для небольших табличек внутри таблицы.

Поэтому пункт «Нарисовать таблицу», я вам не советую выбирать. Это для очень продвинутых пользователей, и то часто такая таблица очень плохо редактируется, и если вы захотите её перенести на другой компьютер, то «геморрой» вам будет обеспечен.

Очень интересен пункт «Экспресс таблицы«, но мы рассмотрим его в отдельной статье, т.к. это очень большая тема.

Самое сложное в таблице, это создание шапки вот такого вида:

Но мы ее сделаем быстро.

Более подробно о редактировании и создании сложных таблиц у меня описано в статье Редактирование таблицы в Word.

Как объединить ячейки таблицы?

Выделите необходимое количество ячеек, и щелкните правой кнопкой мыши по выделению.

Как разбить ячейку на несколько ячеек

Щелкните правой кнопкой мыши в ячейке, которую необходимо разбить, и выберите в выпадающем меню пункт Разбить ячейки.

В окошке Разбиение ячеек, укажите необходимое число столбцов и строк, и нажмите кнопку ОК.

Как раскрасить ячейку таблицы

Щелкните правой кнопкой мыши по ячейке, которую необходимо раскрасить, и в выпадающем списке выберите пункт Границы и заливка.

Вот таким образ можно создать таблицу в Word.

Удачи! С Вами была – Людмила

Источник: https://moydrygpk.ru/word/kak-sozdat-tablicu-v-word.html

Как создать таблицу в Word Pad

Создаем таблицу в Wordpad – картинка, лист из excel

В этой статье будет рассмотрен вопрос о том, как создавать таблицы в приложении Word Pad. Сразу будет сказано, что в самом приложении создать таблицы и графики не представляется возможным.

Пользователи этого популярного приложения сталкивались с этой проблемой неоднократно. В инструментах Word Pad нет такой функции по созданию таблиц.

Поэтому подробно рассмотрим процесс создания таблиц в Word Pad для тех кто хочет использовать экселевские таблицы в приложении Word Pad. У вас может возникнуть вопрос, при чём здесь эксель, ведь нужно создать таблицы в приложении Word Pad?

Дело в том, что без приложения эксель, вам не удастся создать эти самые таблицы непосредственно в приложении Word Pad.

Кстати, в программу Word Pad, можно вставлять не только таблицы, диаграммы, можно вставить различные формулы, уравнения и даже презентации, созданные в других программах.

Несмотря на то что программа Word Pad выглядит довольно просто, но один из встроенных инструментов приложения Word Pad, позволяет создавать много сложных работ в этом приложении. Как правило, программой Word Pad пользуются те, у кого не установлен Microsoft офис.

Создание таблиц в Word Pad

Для создания таблиц, нужно запустить программу Word Pad. В интерфейсе программы нужно найти кнопку «вставить объект», после нажатия кнопки вставки объекта, откроется проводник операционной системы установленной, на вашем компьютере.

В этом окне, нужно выбрать документ Office Excel, и нажать для открытия, внизу окна проводника нужно нажать кнопку открыть. После этого в программе Word Pad, отобразиться документ Office Excel и откроется отдельно от программы Word Pad.

Есть два способа создавать таблицы в программе Word Pad, но эти два способа напрямую связаны с приложением Excel. В открывшемся окне Microsoft Office Excel, вы можете заполнить таблицу нужными цифрами, произвести какие-либо вычисления.

После заполнения таблицы необходимыми данными, сохраняете полученный результат и закрываете окно Microsoft Office Excel.
После закрытия программы Microsoft Office Excel, все данные созданные в этом приложении откроются в программе Word Pad.

Всё что создалось в открытой программе Word Pad, нужно сохранить полученную таким образом, таблицу с использованием приложения Office Excel.

В самой программе Word Pad, у вас не получиться изменить какие-либо данные, но если кликнуть по вставленной таблице в программе вордпад, в любом её месте, у вас на экране монитора откроется лист Microsoft Office Excel. Непосредственно в открытом листе Excel, вы можете производить любые изменения и вносить дополнения.

Другой вариант создания таблиц в программе Word Pad

Если в первом варианте вы открывали в вордпад документ Office Excel и после открытия создавали нужную вам таблицу, то в этом варианте вы можете скопировать созданную таблицу непосредственно из программы Office Excel или Microsoft Office Word, и, используя буфер обмена вставить во вновь созданный документ вордпад.

Скопированные данные отобразятся в программе Word Pad. В первом варианте править созданные таблицы можно только в открывающемся окне листа Office Excel.

Во втором варианте есть возможность проводить некоторые манипуляции с таблицами непосредственно в самом приложении вордпад. То есть вы сможете добавлять дополнительные столбцы или удалять их из уже созданной таблицы.

В этом преимущество второго способа создания таблиц в вордпаде. Единственное неудобство обоих способов заключается в том, что не видно границ создаваемых таблиц.

Но зато можно создавать нужные презентации, используя приложение вордпад. Хотя работа по созданию таблиц в вордпад – это работа на любителя. Всё же более полноценные таблицы лучше создавать непосредственно в Word или Office Excel.

Ведь эти офисные программы созданы для этих целей и наиболее полноценная работа делается именно в этих программах.

Как создать таблицу в Word Pad, итог

Так что выбирать вам, в каких программах лучше всего работать. Тем более теперь вы знаете, как создать таблицу в Word Pad и можете использовать их в своих целях.

Но в вашем арсенале должны быть установлены офисные программы Word и Office Excel, без этих офисных программ вы не сумеете создать в программе вордпад ни одной таблицы, имейте это в виду, так как вставлять или копировать данные из Office Excel, нужна именно такая программа как Excel.

Для тех, кто не знает, как запустить программу Word Pad, нажмите на значок Windows, он находится в самом низу монитора, в левой его части. Нажмите на этот значок и в открывшемся окне, в поисковой строке напишите слово Word Pad и нажмите поиск или клавишу Enter.

После короткого времени, вы увидите значок Word Pad, щёлкните по нему два раза левой кнопкой мышки, и у вас запустится программа вордпад. После этого можете попробовать создать таблицы, используя полученные знания из этой статьи, удачи в освоении программы вордпад.

P.S. Прикладываю скриншот моих заработков в партнёрских программах. И напоминаю, что так зарабатывать может каждый, даже новичок! Главное — правильно это делать, а значит, научиться у тех, кто уже зарабатывает, то есть, у профессионалов Интернет бизнеса.

Заберите список проверенных Партнёрских Программ 2017 года, которые платят деньги!
Скачайте чек-лист и ценные бонусы бесплатно

=>> «Лучшие партнёрки 2017 года»

Источник: https://ingenerhvostov.ru/kompyuter-i-internet/kak-sozdat-tablitsu-v-word-pad.html

Создание таблиц в Word

Создаем таблицу в Wordpad – картинка, лист из excel

В программе Microsoft Word можно не только напечатать текст, но и сделать таблицу. Она вставляется в текст при помощи определенных кнопок, о которых мы сейчас будем говорить. Вы можете выбрать для своей таблицы нужно количество строк и столбцов, редактировать ее как-угодно – расширять, сужать, объединять ячейки, удалять, печатать внутри текст и многое другое.

Но тут есть один важный момент. В ней нельзя будет произвести вычисления. То есть если требуется не только расчертить таблицу со словами и цифрами, но еще и произвести с цифрами какие-либо действия (сложить, умножить, вычислить процент и т.д), то тогда Вам нужно воспользоваться другой программой – Microsoft Excel.

Стоит отметить, что в Word'е есть специальная кнопка для вставки таблиц Excel. Но с ними нужно уметь правильно обращаться. Этому вопросу на нашем сайте посвящен целый раздел – Обучение программе Microsoft Excel.

Пример таблицы, созданной в Word:

Как вставить таблицу в программе Microsoft Word

Сначала нужно поставить мигающий курсор (мигающую палочку) туда, где должна быть таблица. Для его смещения вниз нажмите кнопку Enter на клавиатуре. А чтобы поднять мигающий курсор выше – Backspace (кнопку удаления).

В Microsoft Word более старой версии (2003 года и ранее) для вставки таблиц есть специальный пункт в самом верху с правой стороны. Называется он «Таблица».

А в программе Word более современной версии (2007-2016) для добавления таблицы нужно нажать на надпись «Вставка» в левом верхнем углу программы.

Когда Вы нажмете на эту надпись, появятся новые кнопки редактирования. Среди них есть «Таблица».

Как добавить таблицу

Если Вы нажмете на надпись «Таблица», откроется список, в котором программа Word предложит несколько вариантов ее вставки. Для начала поговорим о классическом способе.

Нажмите на пункт «Вставить таблицу…» (Вставить – Таблица).

или

Откроется небольшое окошко.

В верхней части нужно напечатать, сколько столбцов и строк должно быть в нашей таблице. Я, например, указал три столбца и четыре строки. Также обратите внимание на нижнюю часть окошка. Точка должна стоять на пункте «Постоянная», и в соседнем белом поле должно быть указано значение «Авто».

Другие настройки ширины столбцов применяются крайне редко, в исключительных случаях, и рассматривать их в рамках данного урока мы не будем.

И, наконец, нажмите на кнопку ОК.

Таблица с указанным нами количеством столбцов и строк должна вставиться в документ (на лист). В моем случае вот что получилось:

Как удалить таблицу

Удалить таблицу, созданную в программе Word, можно разными способами. Сейчас мы научимся это делать самым, на мой взгляд, простым, при помощи которого можно удалить таблицу в любой версии программы.

Сначала нужно ее выделить. Для этого наведите курсор на первую ячейку первой строки (только не внутрь ячейки, а чуть левее, за пределы таблицы).

Ячейка – это отдельный прямоугольник, из которого состоит таблица.

Нажмите левую кнопку мышки и, не отпуская ее, тяните в самый конец. Вот тут важный момент – тянуть нужно до последней строки и чуть ниже. Выделиться таблица должна особым образом, с маленьким «хвостиком» после нее.

А теперь нажмите кнопку Delete (Del) на клавиатуре. Если Вы выделили таблицу правильно – так, как написано чуть выше, – то она исчезнет.

Совет. Если у Вас все-таки не получится ее удалить, выделите снова, затем нажмите правой кнопкой мышки по выделенному (закрашенному). Откроется список, нажмите на пункт «Вырезать».

Только что мы научились создавать таблицы в программе Word классическим способом. Но есть и другие варианты. Например, можно нарисовать таблицу.

Для того, чтобы сделать это в программе Word 2003 года и ранее, нужно также нажать на надпись «Таблица» вверху справа. Из списка выбрать пункт «Нарисовать таблицу».

А в программе Word 2007-2016 следует также нажать на вкладку «Вставка» вверху, а потом щелкнуть по надписи «Таблица». Из списка выбрать пункт «Нарисовать таблицу».

Курсор (стрелка мышки) примет вид небольшого карандаша. Вот им мы и будем рисовать.

Для начала нарисуем основу – прямоугольник того размера, которого должна быть наша таблица. Для этого наведите курсор (в нашем случае – карандаш) в нужное место на листе. Затем нажмите левую кнопку мышки и, не отпуская ее, «рисуйте» прямоугольник подходящего размера.

Отпустите кнопку мышки – основа таблицы «нарисуется».

Теперь осталось нарисовать детали – строки и столбцы. Это как раз тот редкий случай, когда объяснить данный процесс на словах крайне трудно. Принцип следующий: нужно нажать левую кнопку мышки внутри прямоугольника и протянуть линию. Программа Вам в этом поможет – линия «дорисуется» самостоятельно. Главное, показать Word’у направление.

Если Вы вдруг что-то сделаете неправильно, всегда можно вернуться на шаг или несколько шагов назад. Для этого нажмите на кнопку «Отменить» вверху программы Word.

Когда таблица будет готова, нажмите два раза левой кнопкой мышки по пустому месту. Курсор снова должен стать палочкой, а не карандашом.

Многим людям «рисовать» таблицы нравится гораздо больше, чем вставлять классическим способом. Особенно это удобно в том случае, когда нужно составить сложную таблицу. Например, такую:

Кроме обычных, в программе Word можно вставить таблицу Excel. В нее можно не только ввести нужные значения, но еще и «посчитать» (сложить, умножить, вычислить процент и т.д).

Чтобы это сделать в программе Microsoft Word 2003 года и ранее, нужно нажать на специальную кнопку.

Находится она в верхней части программы, рядом с другими кнопками редактирования.

Скорее всего, она будет спрятана под специальной небольшой кнопочкой более темного цвета, на которой нарисованы стрелочки (в правом верхнем углу).

В программе Microsoft Word 2007-2016 для того, чтобы вставить таблицу Excel, нужно – опять же – нажать на закладку «Вставка», затем – на надпись «Таблица». Из списка выбрать пункт «Таблица Excel».

Таблица вставится в документ (на лист) в то место, где установлен мигающий курсор, то есть туда, где мигает палочка.

Чтобы ее можно было удалить, нажмите левой кнопкой мышки по пустому месту. Затем выделите таблицу, щелкнув по ней один раз. После этого нажмите кнопку Delete (Del) на клавиатуре.

В программе Word современных версий есть еще одна разновидность – «Экспресс таблицы».

Это набор уже готовых таблиц с оформлением, которые можно вставить в документ и отредактировать – поменять цифры и значения, добавить или удалить строки и столбцы.

А еще в Word 2007-2016 есть возможность быстро создать таблицу. Для этого необходимо зайти во «Вставку», нажать на надпись «Таблица» и воспользоваться верхней частью появившегося окошка.

Принцип работы прост – Вы проводите курсором (стрелкой) по квадратикам, а программа Word формирует таблицу исходя из выбранного вами количества строк и столбцов.

Несмотря на простоту этого способа, он не очень удобен и ограничен в возможностях: максимальное количество строк – 8, а столбцов – 10.

Источник: http://www.neumeka.ru/tablicy_v_word.html

Как сделать таблицу в Wordpad разными способами

Создаем таблицу в Wordpad – картинка, лист из excel
Компьютеры 3 апреля 2014

Wordpad – это программа обработки текста, установленная по умолчанию на всех версиях операционной системы Windows.

По сравнению с другими редакторами наподобие Word это очень простое приложение без широкого разнообразия способов форматирования и вариантов дизайна. Одна из особенностей, которая отсутствует в Wordpad во встроенном виде, – возможность сделать таблицу в документе.

Тем не менее редактор позволяет импортировать ее из другой программы, например из Excel, а впоследствии отредактировать. Итак, как вставить таблицу в Wordpad?

Что вам понадобится

Программное обеспечение, работающее с электронными таблицами (Microsoft Excel или Microsoft Works Spreadsheet).

Инструкции

Запустите программу WordPad. Ее легко найти через меню “Пуск” на вашем компьютере. Перейдите к той части вашего документа, где вы хотите создать таблицу (где она будет расположена) и нажмите мышью, чтобы выбрать место.

Как сделать таблицу в Wordpad? Читайте далее. Найдите меню «Вставка» в верхней части экрана и нажмите на команду «Вставить объект», чтобы открыть диалоговое окно.

Выберите опцию «Создать новый» в левой части меню, а затем перейдите к программе, способной создавать электронные таблицы, в поле «Тип объекта».

Операционные системы, которые не имеют программного обеспечения Microsoft Excel, часто оснащены Microsoft Works, установленным по умолчанию заводом-изготовителем ПК или продавцом в качестве дополнительной функции.

Говоря о том, как сделать таблицу в Wordpad, стоит отметить, что оба приложения (и Microsoft Works, и Excel) способны создать необходимый объект для импортирования.

Нажмите кнопку «OK», чтобы начать обрабатывать объект вставки. У вас откроется новое окно для создания указанного типа документа.

Как создать таблицу в Wordpad – заполнение формы

Введите данные в новую таблицу. Если вы хотите выполнить этикетки для строк или столбцов, сделайте отметки на 1 ряд или столбец A.

Выделите границы, выбрав верхний левый угол ячейки и нажав клавишу “Shift”, а затем захватите нижний правый угол ячейки. Нажмите кнопку “X” в окне таблицы или на меню “Файл”, а затем выберите команду “Выход”.

Все эти действия помогут вам ответить на вопрос “как сделать таблицу в Wordpad”.

Дважды щелкните в любой точке созданного объекта, чтобы отредактировать любые ошибки или внести изменения.

В веб-формате

Как уже было отмечено, WordPad является хорошим текстовым редактором, который позволяет создавать простые документы или добавлять HTML. Несмотря на то что его функционал ограничен, в нем можно создавать таблицы, вставив объект из другого приложения. Кроме того, вы можете использовать HTML для этой же цели. Итак, как сделать таблицу в Wordpad этим способом?

Перейдите на вкладку «Home» в WordPad, затем выберите «Вставить объект» из группы «Вставить». Выберите опцию «Создать новый», затем – «Microsoft Word Document», «Лист Microsoft Excel» или другую программу, которую вы хотите использовать, а затем нажмите кнопку «OK». Документ будет помещен на вашей странице.

Наведите курсор внутри объекта и нажмите «Таблица», «Вставка» и «Таблица», выберите количество строк и столбцов, которое вам нужно, нажмите «OK».

Введите содержимое в ваш объект, а затем нажмите на кнопку «Сохранить» на вашей странице. Щелкните вне объекта, когда вы закончите. Теперь WordPad будет включать в себя таблицу, которую вы создали.

Скопируйте следующий исходный код HTML для создания объекта с одной колонкой в ​​WordPad (помните, что набирать указанные тэги необходимо без пробелов, и не забывайте ставить “закрывающий” тэг):

< table width = " 75% " border = "1">

Чтобы вставить несколько столбцов, необходимо добавить дополнительный тэг “

” между ”< / tr>“. (Примечание: “< table border = "1" >” – это вставка таблицы с границей; “< tr >” отвечает за вставку строки, а “< td >” – столбца).

Нажмите на кнопку “Сохранить” и впишите имя файла, но обязательно добавьте разрешение “.HTML”.

Вы сможете осуществлять просмотр таблицы, открыв полученный HTML-файл в вашем любимом браузере. Однако в текстовом редакторе она не будет отображаться корректно.

Источник: .ru Идёт загрузка… Технологии
Как сделать конференцию в “Скайпе” разными способами

Представьте себе, что вы сидите в окружении любимых друзей. Все общаются, вспоминают разные истории, смеются, делятся впечатлениями. Каждый ощущает радость от общения, и кажется, что разговор мог бы продолжаться вечно…

Еда и напитки
Как варить картошку в кастрюле разными способами для разных блюд

Картошка, пожалуй, самый популярный продукт на любой кухне. Во-первых…

Интернет
Как сделать скриншот в “ВК”? Два способа делать снимки экрана

В «ВКонтакте» (как и в любой другой социальной сети) мы привыкли обмениваться разного рода информацией. Это могут быть веселые картинки, официальные документы, видео и, конечно же, сообщения с той или иной…

Компьютеры
Как разбанить аккаунт в “Варфейс” разными способами?

Командные шутеры – это крайне популярный сегодня жанр компьютерных игр, который предлагает вам объединиться с другими геймерами в команду, чтобы сразиться с такими же противниками. Причем цели могут быть различными – …

Компьютеры
Как приручать крипера в “Майнкрафт” разными способами?

Криперы – это зеленые существа, которые являются, вероятнее всего, самыми популярными среди мобов в “Майнкрафт”. Они враждебны по отношению к игроку, и если крипер вас увидит, то рекомендуется его убить до того момент…

Компьютеры
Как сделать таблицу в “Ворде”? Простой вопрос, простой ответ

Текстовый редактор от Microsoft стал настолько привычным для российского пользователя, что само имя «Ворд» теперь носит чуть ли не нарицательный характер. В офисах, студенческих библиотеках, домашних компь…

Компьютеры
Как сделать таблицу в HTML: подробное описание

Таблицы – одни из наиболее важных, но в тоже время сложных элементов, которые должны присутствовать на веб-страницах. С их помощью удобно подавать важную и полезную информацию в довольно сжатой форме. Конечно, б…

Компьютеры
Как сделать гиперссылку в презентации различными способами?

Когда вы работаете в Microsoft PowerPoint, вы можете прикрепить материал, который находится за пределами презентации, при помощи гиперссылок. Благодаря гиперссылкам можно связать часть презентации с другим слайдом в т…

Хобби
Как сделать тарелку из бумаги разными способами

Отличным украшением дома может стать декоративная посуда. Как сделать тарелку из бумаги, имея при этом минимум затрат? Узнаете дальше.Материалы для папье-машеКак сделать тарелку из бумаги своими руками…

Хобби
Как сделать из бисера кошку разными способами

Узнав, как сделать из бисера кошку, требуется сначала решить: какого типа украшение вы хотите создать. Объемное или необъемное? Что это будет – брошка или вышивка? Работа с этим материалом, в зависимости от техни…

Источник: http://monateka.com/article/144137/

HelpIcs
Добавить комментарий