Делаем прозрачный фон в Фотошопе – пошаговая инструкция и новый фон

Содержание
  1. Как можно легко сделать прозрачный фон картинки в фотошопе разными методами?
  2. Создание нового документа
  3. Волшебная палочка
  4. Ластик
  5. Как сделать прозрачность в
  6. Зачем это нужно?
  7. Делаем прозрачным все изображение
  8. Сохранение отредактированного изображения
  9. Создание водяных знаков на изображении
  10. Делаем прозрачным фон изображения
  11. Заключение
  12. Как в фотошопе сделать слой прозрачным
  13. Как в фотошопе выглядит прозрачность
  14. 3 способа как сделать слой с картинкой прозрачным
  15. Как сделать прозрачным отдельный участок слоя
  16. Как сохранить изображение с прозрачностью
  17. Как вырезать и сделать фон прозрачным в фотошопе?
  18. Основы работы c фоном в Photoshop
  19. Использование корректирующего слоя
  20. Удаляем небо
  21. Размытие заднего фона
  22. Как быстро и красиво залить фон в Photoshop: инструкция для новичков
  23. Инструмент «Заливка»
  24. Применение фильтров
  25. Полезный совет для новичков
  26. Инструмент «Градиент»
  27.  «Узоры»
  28. Готовые картинки
  29. инструкция

Как можно легко сделать прозрачный фон картинки в фотошопе разными методами?

Делаем прозрачный фон в Фотошопе - пошаговая инструкция и новый фон

Доброго всем времени суток, мои дорогие друзья и читатели. Я каждый день пишу статьи на свой блог, и соответственно к каждой из них нужна какая-то вводная картинка. Чтобы ее сделать приходится искать специальные изображения в интернете. В идеале находятся изображения с прозрачным фоном. Это сильно облегчает работу, так как они идеально встают на картинку без лишних объектов.

Но бывает так, что нашел какое-то офигенное изображение, которое бы подошло к общей тематике, но она, собака такая, находится с лишними предметами и фоном. И что тогда? Забить на хорошую графику? Да ни за что. и как раз сегодня я вам с удовольствием покажу, как в фотошопе сделать прозрачный фон картинки несколькими довольно простыми способами.

Вы можете посмотреть мою статью, где я писал о том, как выделять волосы в фотошопе. Этот способ подходит для нашей цели (вы также выделяете объект и переносите его на новый документ на прозрачном бэкграунде), но я бы советовал им пользоваться именно для таких сложных выделений. Для обычного удаления ненужного фона (то есть создания прозрачного) будем использовать более простые методы.

Перед тем, как приступить к основной работе, откройте изображение и постарайтесь обрезать его до того момента, чтобы элемент в нее помещался. Так будет легче, поверьте. Тем более делается это несложно. Просто возьмите инструмент «Рамка» и уменьшите границы.

статьи

  • 1 Создание нового документа
  • 2 Волшебная палочка
  • 3 Ластик

Создание нового документа

Если вы рассчитываете делать что-то с нуля, то изначально позаботьтесь о том, чтобы при создании нового документа у вас был прозрачный фон. Для этого создаем новый документ и после выставления всех параметров обязательно установите «Прозрачный фон». А дальше работаем в штатном режиме

Волшебная палочка

Этим инструментом лучше всего убирать задний план, когда он однородный, либо же с похожей структурой. Я для примера взял фотографию обезьянки на веревке. Как видите, она на белом фоне, а нам нужен именно прозрачный. Тогда хрустим пальчиками и начинаем делать всё по шагам.

  1. Выберите инструмент «Волшебная палочка» и поставьте допуск 50.
  2. Теперь тыкните один раз левой кнопкой мышки по любому месту фона. У вас должна будет выделиться либо огромная часть фона, либо весь бэкграунд целиком. Это зависит от препятствий. 
  3. Если у вас остался промежуток между ног и между рук, то нужно выделить и остальные пробелы. Но  если мы нажмем в другое место, то сбросится наше выделение. А что тогда делать? Это элементарно. Просто остальные части нужно выделять с зажатой клавишей SHIFT.
  4. Теперь, когда у нас всё выделено, нам что нужно сделать? Нам необходимо инвертировать выделение. Для этого нажмите комбинацию клавиш SHIFT+CTRL+I. Теперь пунктирная линия будет окутывать только саму мартышку. Вот этого-то мы и добивались. 
  5. Ну а дальше нажмите комбинацию клавиш CTRL+J и вы увидите, что обезьяна скопировалась на новый слой, но теперь с прозрачным задним планом. И если вы хотите, то можете удалить главный слой и работать уже с мартыхой без фона. 

Если вы видите, что фон выделяется либо слишком мало, либо слишком много, то поиграйте с допуском. Чем он больше, тем больше похожих пикселей он захватит, т.е. больше если допуск стоит минимальный, то он будет выделять строго один цвет, а если его увеличить, то в диапазон включатся еще и оттенки, которые близки к этому цвету.

Только не забываем, что такие изображения надо сохранять в формате PNG, иначе прозрачность потеряется и у вас снова будет белый фон.

Если фон очень разнородный и явно видно, что даже допуск не поможет, тогда воспользуетесь другими инструментами выделения, например быстрой маской или даже лассо. Кстати я уже показывал это на конкретном примере.

Ластик

Также фон можно стереть обычным ластиком. Да-да, именно им. Только не забудьте снять замочек со слоя, а то вместо прозрачности все закрасится белым цветом.

Процесс конечно довольно муторный. Ведь надо и жесткость нормальную подобрать, и спокойно стирать, не задевая сам элемент, в данном случае леопарда. В любом случае, как вариант его нельзя исключать. Вы согласны?

Конечно есть способ и попроще, а именно инструмент «Фоновый ластик». Единственное, лучше, чтобы фон и элемент достаточно отличались друг от друга по цвету и насыщенности. Поэтому я взял фотографию тигра, который прыгает на фоне неба. Отличный вариант.

  1. Выберите «Фоновый ластик». Для этого нажмите правой кнопкой мыши на «Ластик» в панели инструментов. Нашли? Отлично. Здесь допуск можно поставить побольше, так как пиксели сильно отличаются друг от друга. В общем остановимся на числе 50.
  2. Теперь выберите размер стёрки. Ну в общем нажимаем правой кнопкой мыши на рабочем пространстве и там уже ставим жесткость (давайте 85 процентов) и размер (Ну тут я выбрал 200). 
  3. А дальше просто начинаем стирать весь фон, не боясь задеть тигра. Он будет стирать только те пиксели (и похожие на них), на которые вы нажали, чтобы начать стирать. В тех местах, где небо более светлое, у вас может ничего не стереться, так как пиксели уже совершенно другого оттенка, поэтому почаще меняйте точку отсчета. 

Ну и заодно про еще одну стерку не забуду. В той же самой группе инструментов выберите «Волшебный ластик». Опять же смотрим на допуск. При такой композиции можно поставить высокий уровень допуска, даже 80-90.

Теперь нам нужно просто один раз нажать на небо. Видите, что получилось? Нам уже ничего не надо стирать. Большинство неба сбрилось благодаря одному нажатию.

Нажимайте на остатки небосвода, чтобы полностью его убрать. Тигр должен быть только на прозрачном фоне. Ну а дальше всё по схеме. Счищаете всё до прозрачности и сохраняете картинку в формате PNG.

Ну? Не красота ли? Всё. Теперь его можно использовать для каких-либо коллажей или других видов изображений. Можете даже сделать так, как будто он пытается на вас напасть))). Ну это уже как ваша фантазия вам подскажет.

Ну а если вы серьезно хотите научиться делать красивые, интересные и профессиональные коллажи, то обязательно посмотрите курс от Елены Виноградовой, профессионала в создании коллажей по этой теме. Курс действительно отличный и смотрится на одном дыхании.

Ну а на этом я с вами прощаюсь. Надеюсь, что мой сегодняшний урок вам понравился и был для вас полезен. Не забывайте подписываться на обновления блога и делиться с друзьями в социальных сетях. А вас я жду в своих других статьях. Кстати, про конкурс не забыли? Через неделю уже объявлю результаты. Так что спешим! Ну а вам я желаю успехов. Пока-пока!

С уважением, Дмитрий Костин.

Источник: https://koskomp.ru/adobe-photoshop/kak-v-fotoshope-sdelat-prozrachnyy-fon/

Как сделать прозрачность в

Делаем прозрачный фон в Фотошопе - пошаговая инструкция и новый фон

“Фотошоп” – программа многофункциональная и очень сложная. Она рассчитана на профессионалов. Поэтому разобраться в ней трудно. Без посторонней помощи сделать это практически невозможно. Именно поэтому придумали специальные уроки по “Фотошопу”.

Но в них не будет самого главного – основ работы с инструментами. Ибо каждый урок использует собственные инструменты и настройки. Наша же задача – овладеть основами.

Например, такое простое действие, как просто сделать прозрачность в “Фотошопе”, может оказаться непосильной задачей для новичка. Поэтому разберем именно этот момент.

Зачем это нужно?

Прозрачность картинки в “Фотошопе” может потребоваться для самых различных задач. К примеру, нужно наложить одно изображение на другое с заменой фона. Здесь без прозрачности никуда. Или нужно сделать водяной знак.

Он тоже должен быть полупрозрачным. Да и вообще, прозрачность – чуть ли не самая важная составляющая любой работы в “Фотошопе”. Применения прозрачности много.

Именно поэтому стоит научиться пользоваться этим интересным инструментом для творчества.

Наложить прозрачность в “Фотошопе” можно несколькими способами. Некоторые из них до неприличия просты, а над некоторыми придется потрудиться. Но результат превзойдет все ожидания. Каждому ведь хочется почувствовать себя богом “Фотошопа”. А без изучения “матчасти” это невозможно. Так что изучайте основы, господа. И в качестве первого урока научимся работать с прозрачностью.

Делаем прозрачным все изображение

Здесь все очень просто. Применить прозрачность ко всему изображению гораздо проще, чем к отдельному его участку. Итак, идем в “Файл”, “Открыть” и открываем нужную нам картинку.

Теперь в списке слоев смотрим на слой под названием “Фон”. Напротив него будет значок замка. Это значит, что слой заблокирован. Для изменения каких-либо параметров слоя требуется его разблокировать, щелкнув по иконке замка.

После этого можно производить со слоем различные манипуляции.

Теперь в том же окне слоев чуть выше имеется некоторое количество ползунков, которые регулируют прозрачность изображения. Используя их, выставляем ту прозрачность в “Фотошопе”, которая нам нужна. Прозрачность слоя в “Фотошопе” – дело нехитрое.

И получится у нас полупрозрачное изображение без фона. Вместо фона будут просвечиваться черные и белые квадраты. Это значит, что картинка стала прозрачной. Но это еще не все. Теперь главное – правильно сохранить изображение. Это целая история.

Сохранение отредактированного изображения

Дело в том, что формат JPEG, использующийся по умолчанию для картинок, не умеет работать с прозрачными изображениями. Поэтому нужно сохранять получившуюся картинку в формате PNG-24. Без этого никак. Идем в “Файл”, “Сохранить как…

” и в строке выбора формата выходного файла выбираем PNG. Жмем “Сохранить”. На этом все. Но это только верхушка айсберга, поскольку мы рассмотрели самый простой способ, как сделать прозрачность в “Фотошопе”. На примере целого изображения.

Но что делать, если нам нужно сделать водяной знак с какой-нибудь надписью? Об этом чуть ниже.

Если вы планируете дальнейшую работу с получившимся изображением в “Фотошопе”, то лучше сохранять картинку в формате PSD – стандартном для данного редактора. При таком способе сохраняются даже отдельные слои, что в дальнейшем серьезно облегчит последующую работу с изображением. Но только для веб-публикации такой формат категорически не годится.

Создание водяных знаков на изображении

Здесь, в пронципе, ничего сложного нет. Первым делом нужно открыть новое изображение. Затем добавляем новый слой в меню слоев и идем к инструменту “Текст”. Вводим нужный текст и трансформируем его так, как нам нужно, с помощью управляющих элементов.

Затем начинаем создавать прозрачность в “Фотошопе”. Убедитесь, что у вас выбран именно слой с текстом, и затем регулируйте его прозрачность уже знакомыми нам ползунками. Затем снова идем в меню слоев и выполняем команду “Сведение слоев”.

Сохранять результат нужно опять же в формате PNG.

Таким образом можно добавлять не только текст в качестве водяного знака. Можно использовать какое-нибудь изображение в качестве логотипа. Естественно, что в этом случае обращаться к инструменту “Текст” не нужно. Достаточно будет перетащить нужную картинку на свежесозданный слой и уменьшить его до нужных размеров. А затем сделать все по инструкции.

Делаем прозрачным фон изображения

Эта задача уже не так проста, как предыдущие. Здесь придется использовать комбинации из многих инструментов. Для того чтобы применить прозрачность в “Фотошопе” для определенного участка изображения, следует для начала создать новый дублирующий слой.

Затем нужно применить прозрачность к фоновому изображению, не затрагивая новый слой. После этого идем в панель инструментов и ищем инструмент “Ластик”. Включаем дублирующий слой и ластиком стираем весь фон, кроме того объекта, который мы хотим оставить в неприкосновенности.

Работать с ластиком следует очень аккуратно, ибо можно повредить то изображение, которое трогать вообще не нужно.

После того как вышеописанные манипуляции были произведены, выполняем сведение слоев и смотрим на результат. Если он нас устраивает, то сохраняем изображение в формате PNG.

Если нет, то отменяем последнее действие и продолжаем работу со слоями до тех пор, пока результат нас не устроит. Эта работа очень кропотлива и требует концентрации внимания.

Ибо одно неверное движение ластиком – и придется все переделывать. Оно вам надо? Не думаем.

Заключение

Благодаря этому небольшому уроку вы узнали, как использовать прозрачность в “Фотошопе”. Теперь ваша работа с этой программой будет более продуктивной. Да и прозрачность всегда нужна. Вне зависимости от того, какой процесс редактирования вы выполняете. Главное – не перестараться, ибо чрезмерная прозрачность не нужно.

Нужно, чтобы изображение было хоть немного видно. Таким же способом можно сохранять объекты с прозрачным фоном в формате PSD для последующего использования их в других проектах. С помощью прозрачности фона или изображения можно неплохо расширить свои творческие горизонты. Так что дерзайте, будущие боги “Фотошопа”.

Тренируйтесь, и будет вам счастье.

Источник: http://fb.ru/article/276436/kak-sdelat-prozrachnost-v-fotoshope

Как в фотошопе сделать слой прозрачным

Делаем прозрачный фон в Фотошопе - пошаговая инструкция и новый фон
Обучение фотошопу / УЧЕБНИК 35260 1

По умолчанию все новые слои в фотошопе создаются со 100% непрозрачностью. Но степень прозрачности слоя можно изменить с помощью настроек Непрозрачность и Заливка, расположенных в верхней части палитры Слоев.

Заливка (Fill) — это настройка со 100% шкалой, позволяющая изменять видимость слоя, не затрагивая наложенных на него стилей слоя. 

  • Отличие Заливки от Непрозрачности

Как в фотошопе выглядит прозрачность

По логике вещей, прозрачность цифрового изображения — это отсутствие насыщенности и плотности цвета. Если представить цвет как пленочку, то прозрачность это интенсивность просвечивания света сквозь нее. Но как в компьютере показать просвечивание?

Фотошоп ввел условное обозначение прозрачности для мира компьютерной графики — шахматный фон.

Теперь это условное обозначение стало стандартом. Многие программы и веб-сервисы используют шахматный фон, когда речь идет о прозрачности. Например, Яндекс.Картинки или Google-картинки показывают изображения с прозрачными элементами на шахматном фоне.

3 способа как сделать слой с картинкой прозрачным

Для начала необходимый слой нужно выделить (сделать активным). Здесь также будет уместен прием выделение двух и более с помощью клавиш Ctrl или Shift.

Фоновый слой (с иконкой замка) не может быть прозрачным. Для него эти настройки неактивные.

Миниатюра слоя не будет изменяться, какое бы значение прозрачности вы не сделали.

Способ 1 Ввод цифр

Введите цифрами от 0 до 100 значение необходимой прозрачности в специальное окошко настроек на палитре. Поскольку у обеих настроек практически одинаковый эффект, вы можете использовать любую из них, главное помните в чем их принципиальное отличие.

Способ 2 Ползунковый регулятор

Чуть правее от цифр есть кнопка с маленькой стрелочкой. Если на нее нажать, появиться ползунковый регулятор. Его нужно двигать мышью влево или вправо, чтобы уменьшить или увеличить прозрачность слоя соответственно.

На дисплее с цифрами будет отображаться текущее значение, а само изображение будет меняться вместе с движением вашей руки.

Способ 3 С помощью клавиатуры

Для ряда инструментов фотошопа доступна возможность менять непрозрачность слоя с помощью клавиатуры. Выберите инструмент, например, Перемещение, Пипетку, Прямоугольную область, Рамку или Произвольную фигуру (также есть ряд других инструментов, их можно найти методом перебора).

Теперь нажимайте на клавиатуре цифры:

  • Цифра 1 изменит непрозрачность до 10%, 2 — до 20%, 5 — до 50% и так далее;
  • Цифра 0 означает 100%;
  • Наберите 55 и получите 55%, 67 — это 67% и так далее

Чтобы использовать этот же прием для изменения Заливки, удерживайте вместе с цифрами нажатой клавишу Shift.

Как сделать прозрачным отдельный участок слоя

Чтобы сделать прозрачным не весь слой, а только его отдельный участок, потребуются некоторые усилия. Как такового инструмента для этой цели нет. Тем не менее, в зависимости от задачи есть как минимум два решения.

Оба решения объединяет первоначальная, пожалуй, самая трудоемка работа — создание выделенной области. Логика действий проста — нужно выделить фрагмент изображения, с которым и будет проходить дальнейшая работа.

В своем примере, допустим, нужно сделать прозрачным серый круглый фон. Для этого я воспользуюсь инструментом Волшебная палочка. На панели настроек нужно установить параметр Добавить к выделенной области, а затем кликать по всем нужным участкам, пока не выделите их все.

После того, как появилась выделенная область, можно этот фрагмент сделать прозрачным.

Способ 1 Вырезать нужный участок изображения на новый слой

Сперва нужно проследить, чтобы на панели инструментов был активен любой из инструментов по созданию выделенной области. Например Волшебная палочка, которой пользовались на предыдущем шаге.

Теперь можно кликнуть правой кнопкой мыши по выделению. Появится контекстное меню. Нас интересует команда Вырезать на новый слой.

В результат этот фрагмент будет отделен от текущей картинки и перемещен на новый слой. А далее с тем новым слоем можно делать что хотите, в том числе и менять прозрачность.

Способ 2 Использование ластика

Этот способ подойдет, если нужно добиться не равномерного снижения прозрачности, а плавающего, то есть где-то сильнее, а где-то слабее сделать этот эффект.

Выберите инструмент Ластик, на панели параметров установите значение Непрозрачность отличное от 100%. Затем стирайте участки изображения, находящиеся в выделенной области. Воздействие инструмента будет только к тем пикселям, что вы выделили.

Меняйте значение Непрозрачности, если нужно добиться неравномерного эффекта.

Как сохранить изображение с прозрачностью

Существует множество форматов для сохранения изображения, но только два из них поддерживают прозрачность — PNG и GIF.

У GIF есть ограничение — пиксель должен быть либо прозрачным, либо нет, третьего не дано, то есть значение прозрачности, например, 59% уже не будет поддерживаться. Также у этого формата ограничения по количеству используемых цветов — их может быть не более 256.

Поэтому изображение нужно сохранять в формате PNG. Только он лишен всех недостатков и способен показывать полупрозрачные пиксели.

Чтобы сохранить в фотошопе изображение в формате PNG нужно выполнить команду: Файл — Сохранить как. Появится диалоговое окно, в котором нужно указать место для сохранения на компьютере, а также выбрать из выпадающего списка Тип файла — PNG(*.PNG).

Заметили ошибку в тексте – выделите ее и нажмите Ctrl + Enter. Спасибо!

Cовет как лучше обучаться фотошопу:

  1. Изучайте теорию – учебник по фотошопу.
  2. Набивайте руку практикой, повторяя уроки.

Источник: http://psand.ru/kak-v-fotoshope-sdelat-sloy-prozrachnyim/

Как вырезать и сделать фон прозрачным в фотошопе?

Делаем прозрачный фон в Фотошопе - пошаговая инструкция и новый фон

Перед тем, как сделать прозрачный фон в фотошопе, нужно все хорошо разузнать о возможностях этой программы. А то вдруг вместо фона прозрачной станет ваша одежда на фотографии.

Основы работы c фоном в Photoshop

Photoshop по праву считается самым мощным средством для работы с растровыми изображениями. Порой кажется, что уже все знаешь о возможностях этого графического редактора. Но затем снова и снова натыкаешься на что-то новенькое:

Самой востребованной областью применения Photoshop среди обычных пользователей является изменение и редактирование фоновой части изображения. Как будто предугадывая это, программа уже на первых этапах создания нового графического файла спрашивает, каким сделать его фоновый слой:

Создание нового графического файла в графическом редакторе осуществляется через меню «Файл» — «Новый». В появившемся диалоговом окне можно задать размеры и основные параметры будущего изображения. Установка значения поля «Содержимое фона» на «Прозрачный» является основным способом того, как можно удалить фон еще на стадии создания рисунка.

Возможность редактирования изображений в Photoshop построена на использовании слоев. Каждый из них является отдельным независимым объектом. Изменение любого из слоев никак не отразится на содержимом остальных. Слоевая структура изображения отображается на панели «Слои»:

Но все это теория, которую можно быстро познать на практике. Поэтому приступим к творчеству, сила выражения которого будет усилена Photoshop.

Использование корректирующего слоя

Разберем на примере, как в фотошопе можно поменять фон с помощью корректирующего слоя. На старте у нас имеется такое изображение:

Положительной стороной использования корректирующего слоя является экономия времени путем настраиваемого воздействия на всю цветовую гамму рисунка. Создать его можно, нажав на черно-белый круг внизу панели «Слои». В появившемся меню выбираем пункт «Кривые»:

Перемещением точки на кривой и настройкой цветового канала можно добиться различных вариантов изменения всей фотографии. При умелом подходе дальнейшего редактирование может и не понадобиться. Наверное, это самый быстрый способ того, как изменить фон фотографии:

С помощью корректирующего слоя можно легко изменить время дня во всем городе.

Удаляем небо

Надоело нам скучное небо над городом. Поэтому удалим его с помощью инструмента «Стиратель фона». Он находится на боковой панели слева:

Конечно, в приведенном примере не хватает немного точности. Поэтому, чтобы не удалить нужные детали в рисунке, следует использовать тонкое перо.

Все изменения коснулись лишь основного слоя. Перед тем, как изменить фон, через меню «Слой» — «Новый» создаем новый:

Теперь, чтобы сделать новое небо над нашим городом, можно применить свою фантазию и различные средства Photoshop. Например, какой-нибудь градиент. Вот что может получиться в итоге:

Но контуры города очень трудно вырезать ровно. Поэтому для демонстрации следующего инструмента воспользуемся фотографией пустыни. Задача все та же: меняем небо:

Для выделения облачного неба над пустыней мы применим инструмент «Волшебная палочка». Она подходит для использования в тех случаях, когда рисунок состоит из нескольких ярко выраженных цветовых оттенков.

Перед тем, как заменить фон неба на другой, активируем волшебную палочку на панели инструментов и кликнем ей по небу. При этом чувствительность инструмента лучше выставить на максимальный показатель. Иначе фон будет выделен некорректно:

После этого на выделенной области жмем правой кнопкой мыши, и в появившемся контекстном меню выбираем «Слой через обрезание»:

Вроде бы ничего не произошло. Но если взглянуть на панель «Слои», то там мы увидим новый элемент. Чтобы удалить вырезанный фон, следует выделить содержащий его слой, и в контекстном меню выбрать команду «Удалить слой». Вот как сейчас выглядит наша пустыня:

Теперь можно добавить новый слой и заполнить небо над Сахарой яркими красками:

Размытие заднего фона

Но все-таки хочется потренироваться не только на кошках, но и на людях. Рассмотрим, как размыть фон в фотошопе. Для редактирования возьмем снимок с изображением человека. По неписаным законам интернета, для такой демонстрации чаще всего используют фото красивой девушки:

Теперь постараемся сделать задний фон фотографии размытым, чтобы все внимание фокусировалось на женской красоте. Такой эффект можно получить, если для фотосъемки использовать дорогие «зеркалки». Но мы достигнем этого с помощью графического редактора.

проблема заключается в том, чтобы правильно выделить контуры тела. Попробуем для этого воспользоваться магнитным лассо.

Если проводить инструментом «Магнитное лассо» вдоль контура на изображении, то серебристую обводку как будто магнитом притягивает к границам выделяемого предмета.

После активации инструмента осторожно проводим курсором вдоль контуров фигуры девушки. А затем в контекстном меню выбираем пункт «Инвертировать выделение»:

Перед тем, как сделать задний фон размытым, применим встроенный фильтр графического редактора. Для этого в меню «Фильтр» выбираем пункт «Смазывание» — «Смазывание Гаусса»:

Получилось, конечно, не без изъянов. Но все их можно убрать с помощью инструмента «Размытие». И вот что получилось:

Теперь используем другой подход, и для выделения фигуры девушки используем маску. Сначала создадим дубликат нашего слоя. Для этого отмечаем его в панели «Слои» и в контекстном меню выбираем пункт «Дублировать слой»:

Затем к появившейся копии слоя применяем фильтр «Смазывание Гаусса». А к копии слоя добавляем маску, нажав на значок в виде прямоугольника с белым кругом внутри него. Вот как должно выглядеть фото девушки на данном этапе:

Теперь проделываем следующее:

  • На панели инструментов активируем инструмент «Кисть»;
  • В параметрах задаем диаметр кисти и жесткость воздействия:
  • В сборщике устанавливаем черный цвет для переднего фона:
  • Затем медленно проводим кистью по контурам фигуры девушки и внутри. Сразу становится видно, что кисть восстанавливает размытость, которую мы применили на слое-копии;
  • После нескольких минут наведения резкости с помощью кисти все черты женского лица и фигуры приобрели четкость. Должно получиться примерно так:

Возможности использования масок в Photoshop безграничны. С их помощью можно не только делать размытым задний план фотографии. Применение маски для слоя это еще и удобный способ того, как изменить цвет фона на снимке. Например, вот так:

Только здесь вместо фильтра используется один из градиентов. Но все равно получилось необычно и красиво.
Как видите, возможности Photoshop впечатляют. С его помощью можно создавать целые художественные композиции. Главное, чтобы после такой обработки человек смог узнать себя на фотографии.

Источник: http://www.internet-technologies.ru/articles/kak-vyrezat-i-sdelat-fon-prozrachnym-v-fotoshope.html

Как быстро и красиво залить фон в Photoshop: инструкция для новичков

Делаем прозрачный фон в Фотошопе - пошаговая инструкция и новый фон

Доброго времени суток, уважаемые читатели моего блога. Фон – один из самых важных элементов картинки. Благодаря ему можно даже самую неважную фотку превратить в стильную и современную. Сделать это нетрудно даже для новичка, обладающего минимальными знаниями программы Photoshop.

Сегодня я расскажу вам как залить фон в фотошопе четырьмя способами, покажу какими инструментами пользоваться для быстрого результата, самого качественного и дам несколько полезных рекомендаций, чтобы картинка выглядела более профессионально выполненной.

Приступим?

Инструмент «Заливка»

Если вы хотите залить фон на готовой фотографии, то у вас ничего не получится, пока вы не избавитесь от уже имеющегося заднего фона. Сделать это можно несколькими способами. Я рекомендую вам для начала разобраться с заливкой, поработав с текущей публикаций и «чистым» документом, а потом прочитать статью в моем блоге о том, как вырезать объект из фото и работать с png.

Создайте новый документ через меню «Файл» — «Создать».

В Фотошопе некоторые инструменты располагаются на одной и той же кнопке. Как, например, «Градиент» и «Заливка». Чтобы открыть дополнительное меню, нужно просто на несколько секунд зажать левую кнопку мыши, оно откроется и вы сможете выбрать то, что вам нужно.

Так как я пользуюсь самой последней версией Photoshop CC, то у меня еще есть «Выбор 3D-материала». Сказать честно, я этой функцией никогда не пользовался.

Если вы хотите залить документ одним цветом, то вам понадобится обычная «Заливка».

Чуть ниже, в той же панели вы можете видеть два цвета. Один сверху – текущий, которым вы пользуетесь сейчас, ко второму, нижнему, у вас есть возможность быстрого доступа. Переключиться между ними можно при помощи стрелок в правом верхнем углу, а миниатюра в левом нижнем позволяет переключиться к самым распространенным и часто используемым – черному и белому.

Кроме того, некоторые двухцветные фильтры, например, «Облака» отображаются в той цветовой гамме, которая у вас выставлена в этом меню, но это совсем другая история.

Щелкните по верхнему цвету левой кнопкой мыши и у вас откроется дополнительное окно выбора. Сначала в полосе справа вы выбираете основной цвет, а в квадрате слева определяетесь с оттенком. Затем жмете «Ок», чтобы применить изменения.

Жмете мышью в любом месте рабочего поля с картинкой и фон меняет свой цвет на тот, который вы только что выбрали.

Применение фильтров

В природе никогда не бывает одного четкого цвета, существуют оттенки, переливы, тени, какая-то текстура или блики. Поэтому просто заливка априори не может понравиться нашему глазу.

Обычно на фон я, как минимум добавляю «Шум». Вы можете открыть галерею фильтров и попробовать на практике тот или иной вариант, чтобы понимать, как он выглядит. Ну или просто воспользуйтесь моей схемой. В одной из своих статей я рассказал как быстро сделать черный фон в фотошопе, возможно эта статья окажется для вас полезной.

Выберите «Шум», а затем «Добавить шум».

Практически у любого фильтра есть функция предварительного просмотра, жмете на галочку и смотрите как изменения отражаются на вашей фотографии. В случае с шумом вам останется только подвигать ползунком, чтобы достичь лучшего результата.

Вот такой результат у меня получился. Для некоторых цветов я применяю еще и фильтр «Размытие» — «Размытие по Гауссу», но в случае с фиолетовым это лишнее. А вот вам может пригодиться. Попробуйте сделать это самостоятельно.

Полезный совет для новичков

Я заметил, что не так много людей пользуется «Историей», в которой отображаются все действия, применяемые пользователем. Зря, ведь это очень удобно. Один щелчок по определенному шагу возвращает вас к тому моменту, где вы его выполняли.

Откройте «Окно», поставьте галочку напротив «История» и поместите ее в нижнюю панель справа.

Теперь, чтобы вернуться к началу мне просто нужно нажать на «Новый» и уберутся все цвета и шумы. Можно начинать сначала

Инструмент «Градиент»

Если вы хотите узнать все о плавном переходе цвета (градиенте), то я советую вам прочитать одноименную статью в моем блоге. В рамках этой статьи я покажу лишь минимум: как пользоваться готовыми схемами.

Для начала откроем инструмент «Градиент», который находится на той же кнопке, что и «Заливка».

На сайте Photoshop-Master можно найти кучу дополнений для фотошопа: кисти, узоры, рамки, шрифты и так далее. Специалисты не приветствуют подгрузку «лишних» шаблонов, таких как градиенты. Это дает дополнительную нагрузку на и без того тяжелую программу. А переходы цвета можно сделать быстро и самому.

На мой взгляд добавление профессионально созданных градиентов новичку точно не помешает, а лишь ускорит процесс создания качественных шедевров.

Вы можете увидеть в списке не такое уж большое количество градиентов, но помните, что в каждый из них может входить до 1000 экземпляров.

Я, например, нашел 10 000 шаблонов. Вес файла всего 0,3 Мб. Жму на «Скачать и жду когда архив загрузится.

После закачивания открываю при помощи программы WinRAR. И перетаскиваю файл GDR в заранее подготовленную папку.

Возвращаюсь в Фотошоп. После того как я выбрал среди инструментов «Градиент», нахожу на верхней панели эскиз с цветом, в моем случае красно-черным. Открывается дополнительное меню. Здесь нажимаю на гайку в правом верхнем углу.

Выбираю загрузить градиенты. В открывшемся окне с «Моим компьютером» нахожу файл GDR, который недавно извлек в папку и загружаю.

Готово. Теперь файл, который вы загружали, и архив можно удалить. Все градиенты перекочевали в папку с программой.

Осталось лишь провести мышью по картинке, на которую заливается фон, и готово.

От того, куда вы будете вести зависит как расположится переход цвета. Посмотрите видео в конце статьи или попробуйте разные варианты сами.

Помимо градиентов, вы можете скачать на сайте Photoshop-Master готовые узоры. Сейчас покажу как с ними работать.

 «Узоры»

Вы можете скачать любую jpg картинку и установить ее в качестве фона, а можете воспользоваться узорами. На сайте Photoshop-Master их почему-то назвали текстурами. Обращайте внимание на формат. Если вы качаете PAT, то все верно, это дополнение для программы. Если видите jpeg, то это всего лишь рисунок

Загрузить узоры можно по такому же принципу, как и градиенты. Если у вас что-то не получается, прочитайте статью о том, как залить фон для текста, или попробуйте сделать это самостоятельно пользуясь инструкциями из этой статьи.

Снова выберите инструмент «Заливка».

В верхней панели смените опцию «Основной цвет» на «Узор». Рядом появится плашка с эскизом узора. Я уже подгружал их, поэтому мне осталось лишь выбрать приятный вариант. Щелкаю на стрелочку, рядом с эскизом.

Здесь есть уже знакомая вам гайка, которая позволит подгрузить новые узоры.

Один щелчок по фону и узор расположится на рисунке.

Готовые картинки

С готовыми картинками все еще проще. Вы просто скачиваете изображение из интернета. Прочитайте статью о том, как это сделать, чтобы не бояться юридического преследования и нарушения закона об авторском праве.

Откройте папку с изображением и перетащите его в рабочее окно.

Осталось лишь растянуть. В этом нет ничего сложного. Но можете прочитать статью о том, как правильно сделать изображение больше. Возможно, узнаете кое-что новое.

Ну вот почти и все.

инструкция

После того как я написал статью, я подумал, что некоторым из вас могут быть интересны коллажи. То есть у вас есть какая-то основа, а сверху вы добавите картинку, в качестве фона. При создании ролика я сразу поставил в центр изображения объект. В данном случае страница товара с АлиЭкспресс — Телескоп для телефона.

Чтобы залить фон, вам просто нужно активировать фон, нажать на него. Тогда все изменения будут применяться не к самому объекту, а именно к заднему слою. Ну, думаю, что вы поймете, когда увидите ролик. Я специально не стал из него ничего вырезать.

Можете посмотреть с какими трудностями я столкнулся во время работы.

Если вам понравилась эта статья – подписывайтесь на рассылку и узнавайте о фотошопе больше. Ну а если вам хочется научиться работать с программой профессионально и знать все о ее инструментах и возможностях, могу посоветовать видео курс «Фотошоп с нуля в видео формате».

Вам больше не придется искать ответы в интернете. Если вы знаете какими инструментами и что можно сделать, то пути решения будут появляться у вас сами собой. Это и отличает профессионалов.

Ну вот и все. До новых встреч и удачи.

Источник: http://start-luck.ru/photoshop/zalit-fon.html

HelpIcs
Добавить комментарий