Делаем презентацию со слайдами – основные нюансы, смена кадров

Содержание

Как сделать второй слайд в презентации

Делаем презентацию со слайдами - основные нюансы, смена кадров

Программа для создания презентации от компании Майкрософт «Пауэр Поинт» стала мощным инструментом для оформления визуальной составляющей любого доклада. Ни одно серьезное выступление не проходит без видеопрезентации или слайд-шоу. Умение их создавать станет надежным помощником любого выступающего.

Как создать презентацию powerpoint

Для работы вам понадобится компьютер или ноутбук. Второй вариант предпочтительнее, потому что его можно принести на место выступления и подключить сразу же к проектору.

Перед тем как сделать презентацию в powerpoint, необходимо найти всю информацию, которая будет использована, составить план доклада.

Помните, что сохраняет программа результат в формате электронной книги pdf, воспроизводится только через powerpoint или PDF Reader.

Перед началом изготовления важно четко понимать, что презентация – это подкрепление и сопровождение ваших слов, но не замена. Следует хорошо продумывать все составляющие, подыскать необходимые материалы. Концепция выступления станет основой дизайна, структуры, выбора шрифта и многого другого. Вот, что должно стать базой перед тем, как сделать красивую презентацию в powerpoint:

  • тема для презентации;
  • текст;
  • рисунки, фото и графики (там, где уместны);
  • музыка и прочие звуки (если задумывается и музыкальное сопровождение).

Для того чтобы начать работу, включите редактор презентаций powerpoint. И здесь перед вами встанут несколько важных задач:

  • использовать готовый шаблон;
  • создавать каждый слайд отдельно вручную;
  • использовать стандартный дизайн или сделать собственный.

Оформление титульного листа презентации

Сделать титульный лист одновременно легко и сложно. Нам нем, как правило, располагается название доклада, компании, имя и фамилия выступающего – ничего сложного. Однако первый слайд создает первое впечатление, которое, как известно, второй раз не произведешь. Во многих современных вариантах при создании главной страницы используют только тему доклада. Для этого нужно:

  1. В верхнем меню выбрать «Создать слайд».
  2. Кликнуть правой кнопкой мыши на нем и в выпадающем меню нажать на «Макет».
  3. В следующем выпавшем подменю «Только заголовок».
  4. Переместите с помощью мыши появившуюся рамку по центру или на верх листа.
  5. Введите необходимый текст.

Фон для повер поинт

В программе можно сделать картинку фоном или использовать один из готовых вариантов цветовых решений (схем). Настройки позволяют применять рисунки ко всему документу целиком или к отдельным выбранным страницам. Для назначения дизайна ко всему файлу нужно:

  1. Выбрать меню «Дизайн».
  2. Перейти во вкладку «Темы».
  3. Активировать понравившийся вариант.

В некоторых случаях необходимо выделить один конкретный или группу слайдов, чтобы стиль не совпадал со всей остальной презентацией. Для этого нужно проделать такие шаги:

  1. Перейти во вкладку «Слайды».
  2. Выбрать мышью странички, к которым необходимо применить другой дизайн.
  3. Во вкладке «Темы» нажать правой кнопкой мыши на нужный вариант.
  4. Выбрать пункт «Применить к выделенным слайдам».

Как делать слайд

Основой любого доклада с визуальным сопровождением выступают слайды для презентации. Для создания необходимо на верхней панели найти значок «создать слайд» и нажать. Если не находите такой кнопки, то можно зайти через раздел меню «» и найти ее там.

Далее у вас будет возможность оформить раздел: вставить текст, картинки, создать фон и т.д. При необходимости слайды можно удалить или пронумеровать. Для этого выбрать в левой колонке нужный и нажать кнопку на клавиатуре «delete».

Можно менять кадры местами, перетаскивая в левом меню мышкой.

Текст в powerpoint

После того как доклад создан, его необходимо оформить. Как правило, на всех страницах должен быть текст – короткие фразы или целые предложения. Вставлять текст можно напрямую из других документов или же добавлять самостоятельно, к примеру:

  1. Выбрать необходимый участок и кликнуть по нему кнопкой.
  2. Набрать необходимый текст.
  3. С помощью верхнего меню powerpoint, которое очень похоже на Word, настроить шрифт, размер, цвет.
  4. С помощью мыши можно передвигать текст.

Работа с картинками

Когда нужно сделать красивую, наглядную и классную презентацию, используют картинки, фотографии и графики.

Последние сейчас пользуются особой популярностью, потому что их легко воспринимать и видеть конкретные данные, несущие смысловую нагрузку.

Чтобы оформить презентацию в таком стиле, необходимо использовать функции вставки изображения в документ. Для добавления фото нужно сделать следующее:

  1. В верхнем меню powerpoint выбирать раздел «Вставка».
  2. В подменю будет кнопка, которая называется «Рисунок».
  3. Появится дополнительное окошко, через которое найдите место хранения файла и выбирайте картинку, нажимая кнопку «Вставить».
  4. С помощью мыши можно перемещать рисунок.
  5. Окружающая файл рамочка помогает изменять размер, просто потяните за уголок.

Как сделать презентацию с музыкой

Можно сделать презентацию с музыкальной составляющей, но следует быть очень осторожным в этом вопросе. Слайд-шоу должно выполнять второстепенную роль и не отвлекать зрителей от докладчика.

Уместно использовать музыкальное сопровождение, только если оно дополнит выступление, не будет отвлекать от основной мысли и осознания того, что говорит человек.

С другой стороны – это еще один интерактивный инструмент, который создает атмосферу, поэтому пользоваться им можно. Как дополнить презентацию музыкой в повер поинт:

  1. Найдите образец музыки через интернет.
  2. В верхней части меню powerpoint перейдите во вкладку «Вставка».
  3. В подменю найдите кнопку «Клипы мультимедиа».
  4. В выпавшем субменю выберете звук.
  5. В появившемся окне найдите нужный файл и нажмите «Вставить».
  6. Далее можно сделать так, чтобы аудио в powerpoint воспроизводилось автоматически при переходе на слайд или по нажатию на него.

Источник: http://it-radar.ru/kak-sdelat-vtoroj-slajd-v-prezentatsii.html

Делаем переход слайдов и показываем презентацию

Делаем презентацию со слайдами - основные нюансы, смена кадров

Когда презентация почти готова, остается добавить мелкие штрихи и можно приступать к показу презентации. Я имею в виду настройку переходов слайдов и добавление заметок докладчика. И если первое носит исключительно декоративный характер, то второе будет большим подспорьем в момент доклада.

Перейдем, непосредственно, к практике.

Как добавить эффекты переходов слайдов в презентации Google

Эффект перехода это анимация целого кадра при смене слайдов. Сервис предлагает небольшой выбор вариантов, но того, что имеется, будет достаточно. Пользователь имеет возможность настроить переход для каждого слайда отдельно, но я бы не советовал это делать. Лучше установить один эффект для всех кадров. Это будет лучше восприниматься зрителями.

Для добавления эффекта перехода выполните следующие действия:

  1. Выделите первый слайд презентации.
  2. В меню «Слайд» щелкните мышкой по пункту «Переход…».
  3. Справа появится панель анимации, на которой необходимо установить нужные параметры:— Эффект анимации: «Без переходов», «Слайд слева», «Слайд справа», «Куб» и др.

    — Скорость перехода. Поэкспериментируйте и выберите подходящее значение.

  4. Нажмите кнопку «Применить ко всем слайдам», чтобы сделать одинаковые переходы для всех кадров презентации. Или перейдите к следующему слайду и выполните соответствующие настройки.
  5. Кликните мышкой по кнопке «Воспроизведение», чтобы оценить сделанные вами настройки.
  6. При необходимости, вернитесь к пункту 3 и скорректируйте параметры.

Добавляем заметки к слайдам

Заметки докладчика очень полезный инструмент. Смысл его в том, что вы можете добавить к каждому слайду поясняющий текст, который будет виден только вам. Это могут быть тезисы, план изложения и т.п.

К этим примечаниям вы сможете обратиться в процессе показа презентации. Если вы записываете видео на основе презентации, то напишите в заметках текст вашей речи.

Так вы будете чувствовать себя более уверенно и, соответственно, ваш ролик будет смотреться лучше.

Заметки вводятся в специальное поле под слайдом. Если вы не видите это поле, зайдите в меню «Вид» и установите галочку напротив пункта «Показать заметки докладчика».

Показ презентации

Когда презентация полностью готова, можно переходить к ее просмотру. Сначала, чтобы увидеть работу в целом и выявить шероховатости, а когда все недочеты будут исправлены, можно приступать к докладу перед публикой.

Чтобы посмотреть презентацию, достаточно нажать кнопку «Смотреть» в верхней части редактора презентаций. Если вы нажмете небольшую стрелочку рядом с этой кнопкой, то увидите список дополнительных режимов просмотра:

  • «Смотреть с начала» — по умолчанию просмотр начнется с текущего слайда. При выборе этого режима, система перейдет к первому кадру.
  • «Смотреть с заметками автора» — презентация будет запущена сразу с показом заметок автора в отдельном окне. В обычном режиме, слайды демонстрируются без заметок.
  • «Смотреть в новом окне» — показ будет осуществляться в отдельном окне.

По умолчанию демонстрация начинается в полноэкранном режиме. Для перехода к следующему слайду достаточно щелкнуть левой кнопкой мыши или нажать на клавиатуре клавишу Enter. Перемещаться между слайдами вперед и назад можно с помощью клавиш управления курсором (кнопки со стрелками).

Кроме того, в левой нижней части экрана вы найдете небольшую панель. С ее помощью вам доступны следующие действия:

  • Запуск презентации в «автоматическом» режиме. Слайды будут меняться самостоятельно.
  • Переход между кадрами в прямом и обратном направлениях.
  • Выбор слайда из списка.
  • Переключение между полноэкранным и режимом, когда на экране монитора отображаются только слайды и оконным, в котором презентация представлена в своем окне и вам доступны другие окна и элементы управления.
  • Доступ к заметкам докладчика (открываются в отдельном окне).
  • Печать презентации.
  • Сохранение в форматах PDFи PPTX.

Для завершения презентации достаточно нажать клавишу Esc на клавиатуре или кнопку «Закрыть» в панели управления презентацией внизу экрана слева.

Заметки докладчика

Если в процессе показа презентации вы воспользуетесь режимом показа заметок докладчика (через панель управления презентацией), то откроется дополнительное окно.

В нем вы можете также переходить между слайдами в прямом и обратном направлении, выбирать отдельные кадры из списка, контролировать длительность презентации с помощью специального таймера.

Но, самое главное, вы будете видеть сделанные вами заметки для каждого слайда.

Хорошо, если у вас имеется два монитора. Тогда на одном вы запускаете презентацию, а на другом открываете примечания и, подглядывая в них, представляете товар, услугу или читаете лекцию.

На сегодня все. Теперь вы знаете как сделать свою презентацию еще немного лучше. Смелее используйте Googleпрезентации в своей работе. Обязательно используйте заметки.

Источник: http://web-komfort.ru/delaem-perehod-slajdov-i-pokazyvaem-prezentatsiyu/

Как в презентации сделать так, чтобы слайды переключались автоматически и как настроить время показа слайдов?

Делаем презентацию со слайдами - основные нюансы, смена кадров

Перед тем как настроить презентацию так, чтобы ее слайды переключались автоматически, необходимо настроить время показа каждого слайда. Рассмотрим несколько вариантов настройки времени.

Разное время показа отдельных слайдов

Если продолжительность показа слайдов будет различной, то можно вручную настроить время смены каждого слайда.

Для этого выделяем первый слайд, на вкладке Переходы в группе Времяпоказаслайдов устанавливаем флажок Сменаслайдовпосле. Указываем время длительности показа первого слайда в секундах.

Здесь и далее нажмите на изображение для его увеличения

Переходим к следующему слайду и устанавливаем для него продолжительность показа в секундах. Такие действия выполняем для оставшихся слайдов.

Одинаковое  время показа отдельных слайдов

Если время показа всех слайдов будет одинаковым, то нужно выделить первый слайд, на вкладке Переходы установить флажок Сменаслайдовпосле и указать продолжительность показа слайда. После настройки времени необходимо установить флажок Применить ко всем.

Данный способ можно применить и тогда, когда у большинства слайдов презентации одинаковое время показа, а у нескольких слайдов время отличается. В этом случае после установки одинакового времени нужно будет вручную изменить продолжительность показа тех слайдов, время показа которых отличается.

Настройка времени показа в режиме демонстрации презентации

Если презентация содержит большое количество слайдов, продолжительность показа которых будет отличаться, то вручную устанавливать время смены слайдов неудобно.

Или же вы будете выступать с докладом, при этом ваше выступление должно сопровождаться демонстрацией слайдов, которые будут сменять друг друга через разные временные промежутки.

В данном случае сложно определить продолжительность показа каждого слайда.

В таких ситуациях можно использовать настройку времени показа слайдов в режиме демонстрации.

На вкладке Показслайдов нужно выбрать Настройкавремени.

Запустится режим демонстрации презентации. В верхнем левом углу появится панель Запись, содержащая два счетчика времени. Первое время — это время демонстрации текущего слайда, второе время — общее время демонстрации презентации.

Например, продолжительность демонстрации первого слайда должна быть равна 4 секундам. Как только на первом счетчике значение станет равным 0:00:04, нужно сменить слайд. Для этого необходимо щелкнуть левой кнопкой мыши по слайду или нажать на клавиатуре стрелку вправо, или на панели Запись нажать на стрелку (перейти к следующему слайду).

При переходе к следующему слайду первый счетчик обнулится, а на втором счетчике продолжится отсчет времени.

Если нужно приостановить запись времени показа слайдов, то можно нажать на кнопку Пауза. Если время показа слайда отсчитано неверно, то можно нажать на кнопку Повторитьзапись. При этом первый счетчик для данного слайда обнулится, на втором счетчике время тоже уменьшится.

После настройки времени показа всех слайдов или при нажатии на клавиатуре клавиши Esc появится сообщение от программы PowerPoint. Пользователю нужно будет выбрать, сохранить времена показа слайдов или нет.

Если время показа одного из слайдов настроено неверно, всегда можно изменить это время на вкладке ПереходыСменаслайдов.

Шаг 2. Настраиваем автоматический режим смены слайдов

После настройки времени смены слайдов переходим на вкладку Показслайдов. Выбираем Настройкапоказаслайдов.

В диалоговом окне Настройкапрезентации выбираем Автоматический (полный экран).

Можно выбрать слайды, для которых будет выполняться автоматический показ, и настроить параметры показа.

Шамарина Татьяна Николаевна — учитель физики, информатики и ИКТ, МКОУ “СОШ”, с. Саволенка Юхновского района Калужской области. Автор и преподаватель дистанционных курсов по основам компьютерной грамотности, офисным программам. Автор статей, видеоуроков и разработок.

Спасибо за Вашу оценку. Если хотите, чтобы Ваше имя стало известно автору, войдите на сайт как пользователь

и нажмите Спасибо еще раз. Ваше имя появится на этой стрнице.

Источник: http://pedsovet.su/power_point/6532_kak_nastroit_smenu_slaydov_avtomaticheski

Как сделать переходы между слайдами в презентации Power Point 2016 ?

Делаем презентацию со слайдами - основные нюансы, смена кадров

Привет, друзья! Сегодня будем  учиться настраивать переходы в презентации. Что такое «переходы»? В Power Point  переходы  — это обычное пролистывание слайдов в процессе показа. Этому будет посвящена  в основном сегодняшняя статья. Почему нужно уметь настраивать переходы? При правильной настройке мы свяжем между собой самый разный контент.

Не только слайды самой презентации, но и сторонние документы  можно демонстрировать, когда это нужно. Можно связать между собой определенным образом самые разные документы в один проект . Причем можно подготовить презентацию так, что можно будет  менять очередность в процессе показа, или вообще не показывать тот или иной контент, если в том не было нужды.

Переходами еще называют особые анимационные эффекты, которые настраиваются  и демонстрируются в процессе перелистывания. Эффекты перехода на другой слайд настраивают самые разные — выскакивание, проявление, слайды могут трескаться, рассыпаться и так далее. Эти настройки так же мы сегодня увидим, как они работают. И  настраиваются они легко.

Настраиваем переходы на слайд  по одному щелчку

Самое обычное дело — это когда презентация настроена так, что переходы между слайдами настроены по щелчку мыши. То есть вы в нужный момент сами переходите на другой слайд, кликнув по нему мышкой. Настройки можно делать перейдя в меню на вкладку «Переходы»:

Панель инструментов состоит из двух частей. В левой части панель анимационных эффектов. Если ее раскрыть, то мы увидим, что они разделены на простые, сложные, и с динамическим содержимым.

В правой части панели «Переходы»  находятся настройки непосредственно перелистывания. Здесь и можно настроить переходы по щелчку мыши:

Давайте подробнее их разберем. Настройка по щелчку устанавливается  здесь:

Можно  настраивать  и звуковые эффекты при переходе со слайда на  слайд. При этом можно настраивать длительность эффектов. По умолчанию стоит 2 секунды.

Переходы по щелчку и визуальные эффекты перехода можно настраивать как только для одного слайда, так и для всех слайдов презентации. Для того, чтобы эффекты перехода были одинаковы на всех слайдах нужно после  того как сделали настойки нажать на кнопку «Применить ко всем:

Как сделать автоматический переход на следующий слайд Power Point по времени?

Если ваша презентация  комментироваться не будет в процессе показа, можно настроить ее на  автоматический переход между слайдами по времени. Для этого убираем галочку «По щелчку» и ставим «После»:

Экспериментируем с длительностью; устанавливаем время в секундах или минутах по истечении которого произойдет перелистывание. Можно нажимать на кнопку «Просмотр» для того, чтобы понять, что и как будет выглядеть при показе:

Какие эффекты перехода бывают, и как настроить  переходы по щелчку или автоматически по времени — смотрим на видео:

Делаем переход на другой слайд по гиперссылке и обратно

Предыдущие способы —  самые легкие и простые. Но иногда в презентацию необходимо включить некоторые документы, например в формате Word или Excel.  Может возникнуть ситуация, когда нужно в показ включить некоторые слайды из другой презентации, потом вернутся обратно. Об этом я уже рассказвал в этой статье.  Для всех этих ситуаций есть универсальный способ — переход по гиперссылке.

Давайте попробуем включить в презентацию какие-нибудь документы. У меня есть один прайс лист в формате Excel. Если нужно будет, я его смогу продемонстрировать. Сначала я выделю нужный объект на слайде с которого будет переход, и только тогда перехожу на вкладку «Вставка»:

Для вставки ссылки выберем заголовок. Только вставим туда красивую стрелку (фигуру). Сделаем ей такой же фон как и на слайде.   Потом, если щелкну по стрелке, то  переход будет на документ Excel.

Если щелкну просто так мышью, то переход будет на следующий слайд презентации. В процессе показа мы получаем таким образом свободу действий.  Вы можете вставить для гиперссылки любой объект на слайде. Далее, нас интересует вкладка «Действие».

Кликаем на нее, и настраиваем гиперссылку на другой файл, как на рисунке:

Далее в проводнике выбираем нужный файл:

Обратите внимание, что в этой настройке можно сделать и звуковой эффект перехода, а так же настроить выделение.

А в  документе Excel так же сделаем ссылку, но уже обратно на нашу презентацию. Все делаем в документе Excel аналогично. Сначала выделяем  текст, в котором будет наша ссылка. Затем переходим в меню «Вставка», ищем «Гиперссылка.» Указываем тип ссылки (на файл) и ищем нашу презентацию в проводнике:

Мы связали два разных документа. Однако, если мы перейдем по только что созданной ссылке (из документа)  мы попадем на первый лист нашей презентации. Это не хорошо.

Поэтому, чтобы вернутся обратно на нужный слайд, предлагаю поступать так. Нужно наш нужный слайд сохранить отдельно в виде нового документа- презентации.

А с этого слайда настроить аналогичным образом переходы на предыдущие и на следующие слайды нашей основной презентации. Читаем далее.

Как в презентации добавить переход на другой слайд с помощью управляющих кнопок?

Итак, я  удалил все слайды из документа кроме нужного и сохранил этот слайд как отдельную презентацию. Теперь можно сделать кнопки для перехода. Это очень просто. Вставляем какие-нибудь фигуры в нужное место слайда. Для этого идем во вкладку «Вставка», «Фигуры»:

При добавлении кнопок мы сразу получим окно, в котором нужно настраивать действия по переходу на другой документ. Тем они и хороши. Но вот о чем я еще не рассказал- можно ведь настраивать переходы не только по щелчку, но и просто по наведению мыши на объект. Для этого нужно выбрать соответствующую вкладку:

Затем мы выбираем нашу основную презентацию в проводнике, как и в предыдущих примерах. Когда мы выбрали ее нужно будет определится со слайдом на который будет осуществлен переход:

Я выбрал управляющее кнопки, но можно настроить действия на любом объекте. Итак, у меня две кнопочки внизу страницы — «Вперед» и «Назад». Таким образом я могу попадать на предыдущий или следующий слайд основной презентации. Таким образом для зрителя будет все происходить естественно. Смотрим видео, как настраивать переходы по гиперссылкам:

Как в Power Point сделать переход на другой слайд нажав на картинку

Теперь выбрали и фото для вставки гиперссылки. Часто, чтобы не возиться с заголовками можно настраивать переходы по фото.  По кнопке «Действие» опять кликаем и настраиваем гиперссылку на другой файл презентации либо на любой слайд текущей:

Далее в проводнике выбираем нужный файл:

Как видите, ничего сложного нет, если разобраться. Программа предоставляет широкие возможности настроек. Когда вы освоите их вы получите возможность делать качественные информативные материалы.  Желаю вам удачи, на сегодня все, пока!

Источник: https://fast-wolker.ru/kak-nastraivat-perexody-v-power-point.html

Программа PowerPoint 2010 – работа со слайдами

Делаем презентацию со слайдами - основные нюансы, смена кадров

В программе PowerPoint имеются все функции, нужные для создания профессиональных презентаций. Когда вы создаете презентацию PowerPoint, она представляет собой серию слайдов. Слайды содержат информацию, которую вы хотите донести до аудитории. Она может включать текст, картинки, графику, видео, звуки и многое другое.

Перед тем, как вы начнете добавлять информацию на слайды, вам нужно знать основы работы со слайдами. На этом уроке вы узнаете, как вставить новый слайд, изменить макет, поменять вид презентации и т.п.

Работы со слайдами

Каждая презентация PowerPoint представляет собой серию слайдов. Чтобы начать создание презентации, вам нужно знать основы работы со слайдами. Вам будет нужно выполнять такие действия, как добавление нового слайда, изменение макета слайда, изменение порядка слайдов, добавление примечаний и комментариев к слайду.

О слайдах

Слайды содержат заполнители, которые представляют собой области слайда, ограниченные линиями из точек. Заполнители могут содержать много различных значений, включая текст, картинки, графику и т.д. Некоторые заполнители содержат замещающий текст или текст, который вы можете заменить.

Также в них могут быть миниатюрные иконки, представляющие определенные команды, такие как Картинка, Добавление диаграммы, вставка видео. В PowerPoint достаточно навести курсор мыши на эти иконки, чтобы узнать какой тип содержимого можно добавить в заполнитель.

Макеты слайдов

Заполнители расположены на различных макетах, которые могут быть применены к существующим слайдам или выбраны при создании нового слайда. Макет слайда размещает содержимое с помощью различных типов заполнителей, в зависимости от того, информацию какого вида вы захотите включить в презентацию.

В примере выше, макет слайда называется Заголовок и объект. Он содержит заголовок и заполнители. Каждый макет имеет описательное название и миниатюру с изображением расположения заполнителей.

Чтобы изменить макет существующего слайда:

  1. Выберите слайд, который хотите изменить.
  2. Кликните по команде Макет в группе Слайды на вкладке . Появится меню.
  3. Выберите нужный макет в меню. Слайд в презентации изменится.

  Программа для создания презентаций PowerPoint 2010

Чтобы удалить заполнитель:

Вы можете легко настроить ваш макет, удалив нежелательные или лишние заполнители.

  1. Поместите курсор мыши на границу заполнителя из точек, курсор примет вид креста со стрелками.
  2. Кликните по границе, чтобы ее выделить.
  3. Нажмите на клавишу Backspace или Delete. Заполнитель будет удален со слайда.

Чтобы добавить Надпись:

Надпись можно добавить на ваш текущий макет, таким образом, вы можете размещать текст в любом месте на слайде.

  1. На вкладке Вставка, кликните по команде Надпись.
  2. Курсор мыши примет вид креста.
  3. Нажмите и, не отпуская, тащите курсор, пока не нарисуете текстовое поле.

Ознакомьтесь с уроком Основы работы с текстом, чтобы больше узнать о добавлении и использовании Надписей в PowerPoint 2010.

Чтобы использовать пустой слайд:

Для лучшего контроля содержимого вы можете предпочесть использовать пустой слайд (слайд без заполнителей). Пустые слайды можно настроить, добавив надписи, картинки, диаграммы и многое другое.

  • Выберите Пустой слайд в меню команды Макет.

Чтобы вставить новый слайд:

  1. На вкладке кликните по нижней части команды Создать слайд, чтобы открыть меню.
  2. Выберите слайд, который хотите вставить.
  3. В презентацию добавится новый слайд.

Чтобы сразу добавить слайд с таким же макетом, как выделенный сейчас слайд, просто кликните по верхней части команды Создать слайд.

Чтобы скопировать и вставить слайд:

  1. На вкладке Слайды в левой части выберите нужный слайд.
  2. Кликните по команде Копировать на вкладке . Вы также можете кликнуть по выбранному слайду правой кнопкой мыши и выбрать Копировать.

  3. На левой панели кликните по слайду ниже (или между двумя слайдами), чтобы выбрать место появления скопированного слайда. Горизонтальная точка ввода укажет расположение.
  4. Кликните по команде Вставить на вкладке . Или кликните правой кнопкой мыши и выберите Вставить. Появится скопированный слайд.

Чтобы выделить несколько слайдов, нажмите и удерживайте клавишу Ctrl, и кликайте по нужным слайдам.

  Вставка изображений в презентацию

Чтобы дублировать слайд:

Альтернативой командам Копировать и Вставить является команда Дублировать выделенные слайды, которая копирует выделенный слайд и вставляет эту копию ниже. Эта функция не позволяет вам выбирать место вставки (и не предложит выбрать параметры вставки). Поэтому она полезна для быстрой вставки похожих слайдов.

  1. Выберите нужный слайд.
  2. Кликните по команде Создать слайд.
  3. Выберите команду Дублировать выделенные слайды в выпадающем меню.
  4. Копия слайда появится под оригиналом.

Чтобы удалить слайд:

  1. Выберите нужный слайд.
  2. Нажмите клавишу Delete или Backspace.

Чтобы переместить слайд:

  1. Выберите нужный слайд.
  2. Кликните по слайду и, не отпуская, перетащите его в новое место. Горизонтальная точка ввода укажет место.
  3. Отпустите кнопку мыши. Слайд появится в новом месте.

Управление слайдами и презентациями

Когда вы добавляете слайды в презентацию, PowerPoint предлагает несколько вариантов их вида и инструменты, чтобы помочь организовать и подготовить вашу презентацию

Виды слайдов

Важно, чтобы вы имели доступ к разным видам слайдов и использовали их для разных целей. Команды Вид слайдов располагаются справа внизу, если выбран Обычный вид.

Обычный вид: Этот вид выбран по умолчанию. Вы можете создавать и редактировать слайды, а также перемещать их на вкладке Слайды на панели слева.

Сортировщик слайдов: показывает на экране уменьшенные версии всех слайдов. Вы можете легко перемещать слайды мышью, меняя их порядок и видя, что получается. Этот вид удобен для проверки наличия всех слайдов.

Режим чтения: В этом виде большая часть экрана занята презентацией в режиме предварительного просмотра. В отличие от вида Показ слайдов здесь легко доступны кнопки навигации, расположенные справа внизу.

Показ слайдов: В этом виде весь экран занят слайдами, причем в том же виде, как они видны аудитории. В этом режиме доступно меню навигации и некоторых функций, которое появляется при наведении на него мыши.

Используйте клавиши на клавиатуре (клавиши со стрелками, Page Up и Page Down, пробел и Enter), чтобы передвигаться по слайдам в режиме Показ слайдов. Нажмите клавишу Esc, чтобы выйти из этого режима.

  Создание хорошей презентации на компьютере

Чтобы увидеть структуру вашей презентации:

На вкладке Структура показывается текст презентации в виде структуры. Это позволяет вам быстро редактировать текст и одновременно видеть содержимое нескольких слайдов.

  1. Кликните по вкладке Структура на панели слева.
  2. Появится текст слайдов в виде структуры.
  3. Пишите прямо на панели, чтобы изменить текст.

Чтобы организовать разделы слайдов:

Вы можете организовать разделы для слайдов, чтобы навигация в презентации стала легче. Разделы могут быть свернуты и развернуты на левой панели и именованы, чтобы было проще ссылаться на них. В этом примере мы добавим два раздела:

  1. Выберите слайд, с которого нужно начать первый раздел.
  2. На вкладке кликните по команде Раздел.
  3. Выберите Добавить раздел из выпадающего меню.
  4. На левой панели появится раздел Без заголовка.
  5. Чтобы переименовать раздел, пока он выделен, кликните по команде Раздел и выберите в выпадающем меню Переименовать раздел.
  6. Введите новое имя раздела в диалоговом окне. Нажмите Переименовать.
  7. Повторите действия, добавляя нужное количество разделов.
  8. На левой панели кликните по стрелке рядом с названием раздела, чтобы свернуть или развернуть его.

Добавление заметок к слайдам

PowerPoint дает вам возможность добавлять заметки к слайдам, которые часто называют заметками докладчика. Они позволяют лучше подготовиться к презентации. Вы можете вводить и читать заметки на панели Заметок или на странице заметок.

Чтобы использовать панель заметок:

  1. Панель Заметок располагается внизу экрана под панелью Слайдов.
  2. Кликните и перетащите границу панели, чтобы уменьшить или увеличить ее.
  3. Введите ваши заметки на панели заметок.

Чтобы увидеть страницы заметок:

  1. Перейдите на вкладку Вид.
  2. Кликните по команде Страницы заметок в группе Режимы просмотра презентации.
  3. Введите ваши заметки в текстовое поле или воспользуйтесь полосой прокрутки, чтобы просмотреть слайды.

Источник: http://composs.ru/programma-dlya-sozdaniya-prezentacij-powerpoint-2010-osnovnye-priemy-raboty-so-slajdami/

Как сделать презентацию в PowerPoint пошаговая инструкция со скриншотами

Делаем презентацию со слайдами - основные нюансы, смена кадров

Добрый день!

В сегодняшней статье мы подробно рассмотрим как сделать презентацию, какие проблемы возникают при изготовлении, на что следует обратить внимание. Разберем некоторые тонкости и хитрости.

Вообще, что это такое? Лично, дал бы простое определение — это краткое и наглядное представление информации, помогающее докладчику более детально раскрыть суть его работы. Сейчас их используют не только бизнесмены (как раньше), но и простые студенты, школьники, да в общем, во многих сферах нашей жизни!

Как правило, презентация состоит из нескольких листов, на которых представляют изображения, диаграммы, таблицы, краткое описание.

И так, начнем разбираться со всем этим подробно…

Примечание! Рекомендую так же ознакомиться со статьей по правильному оформлению презентации — https://pcpro100.info/oformlenie-prezentatsii/

Основные составляющие

Основная программа для работы — это Microsoft PowerPoint (причем, она есть на большинстве компьютеров, т. к. идет вместе в комплекте с Word и Excel).

Далее вам нужен качественный материал: текст, картинки, звуки, возможно и видео. Немного затронем тему, откуда все это взять…

Пример презентации.

Текст

Самый лучший вариант, если вы сами в теме презентации и сами можете написать текст из личного опыта. Для слушателей это будет интересно и увлекательно, но такой вариант подойдет не для всех.

Можно обойтись книгами, особенно, если у вас на полке неплохая коллекция. Текст из книг можно отсканировать и распознать, а далее перевести в формат Word. Если у вас нет книг, или их мало, можно воспользоваться электронными библиотеками.

Кроме книг, хорошим вариантом могут стать рефераты, возможно даже те, которые вы сами писали и сдавали ранее. Можно воспользоваться популярными сайтами из каталога. Если собрать несколько интересных рефератов по нужной тематике — может получиться отличная презентация.

Не лишним будет просто поискать статьи в интернете на различных форумах, блогах, сайтах. Очень часто попадаются отменные материалы.

Картинки, схемы, графики

Конечно, самым интересным вариантом были бы ваши личные фотографии, которые вы сделали в процессе подготовки к написанию презентации. Но можно обойтись и поиском Яндекса. К тому же, не всегда есть время и возможности для этого.

Графики и схемы можно начертить самому, если у вас есть какие-то закономерности, или вы считали что-нибудь по формуле. Например, для математических расчетов, есть интересная программа для составления графиков graph.

Если не сможете найти подходящую программу, график можно составить и вручную, нарисовать в Excel’e, или просто на листе бумаге, а затем его сфотографировать или отсканировать. Вариантов много…

Рекомендуемые материалы:

Перевод картинки в текст: https://pcpro100.info/kak-perevesti-kartinku-v-tekst-pri-pomoshhi-abbyy-finereader/

Делаем из картинок файл PDF: https://pcpro100.info/kak-iz-kartinok-sdelat-pdf-fayl/

Как сделать скриншот экрана: https://pcpro100.info/kak-sdelat-skrinshot-ekrana/

Снять качественное видео — дело не простое, да еще и затратное. Одна видеокамера не всем по карману, а еще нужно правильно обработать видео. Если у вас есть такая возможность — непременно используйте ее. А мы попробуем постараться обойтись…

Если качеством видео можно несколько пренебречь — вполне для записи сойдет и мобильный телефон (во многих «средней» ценовой категории мобильников установлены камеры). Некоторые вещи можно снять и им, чтобы показать детально какую-то конкретную вещь, которую сложно объяснить на картинке.

Кстати, многие популярные вещи уже кто-то снял и их можно найти на (или на других хостингах видео).

Кстати, не лишним будет статья о том, как редактировать видео: https://pcpro100.info/kak-rezat-video/.

И еще один интересный вариант создания видео — его можно записать с экрана монитора, причем добавить еще и звуковое сопровождение, например, свой голос, рассказывающий что происходит на экране монитора.

Пожалуй, если у вас все вышеперечисленное уже есть и лежит на жестком диске, можно приступить делать презентацию, точнее к ее оформлению.

Как сделать презентацию в PowerPoint

Прежде чем переходить к технической части, хотелось бы остановиться на самом главном — плане выступления (доклада).

План

Какой бы ни была красивой ваша презентация — без вашего выступления она всего лишь набор картинок и текста. Поэтому, прежде чем начинать делать, определитесь с планом вашего выступления!

Во-первых, кто будут слушатели вашего доклада? Какие у них интересы, что больше бы им понравилось. Порой успех зависит больше не от полноты информации, а от того, на чем вы сфокусируете внимание!

Во-вторых, определите главную цель вашей презентации. Что она доказывает или опровергает? Возможно, она рассказывает о каких-то методах или событиях, вашем личном опыте и пр.

Не следует мешать разные направления в один доклад.

Поэтому сразу определитесь с концепцией своего выступления, продумайте, что вы будете говорить вначале, в конце — и, соответственно, какие слайды и с какой информацией вам понадобятся.

В-третьих, большинство докладчиков не могут правильно рассчитать время своего доклада. Если вам дают совсем немного времени — то делать огромный доклад с видео и звуками — почти нет смысла. У слушателей не будет времени даже просмотреть ее! Гораздо лучше, сделать небольшое выступление, а остальной материал разместить в другой статье и всем заинтересовавшимся — скопировать ее на носители.

Работа со слайдом

Обычно, первое что делают, при начале работ над презентацией — это добавление слайдов (т. е. страничек, которые будут содержать текстовую и графическую информацию). Сделать это просто: запускаете Power Point (кстати, в примере будет показана версия 2007), и нажимаете «главная/создать слайд«.

Кстати, слайды можно удалять (щелкните в колонке слева по нужному и нажмите клавишу DEL, перемещать, менять между собой местами — при помощи мышки).

Как мы уже заметили, слайд у нас получился самый простой: заголовок и текст под ним. Чтобы была возможность, например,  разместить текст в две колонки (легко сравнивать объекты при таком расположении)  — можно изменить макет слайда. Для этого щелкаем правой кнопкой мышки по слайду слева в колонке и выбираем настройку: «макет/…«. См. на картинку ниже.

Я добавлю еще пару слайдов и моя презентация будет состоять из 4-х страничек (слайдов).

Все страницы нашей работы — пока белые. Неплохо было бы придать им какой-нибудь дизайн (т.е. выбрать нужную тему). Для этого откройте вкладку «дизайн/темы«.

Теперь наша презентация уже не такая блеклая…

Пора перейти к редактированию текстовой информации нашей презентации.

Работа с текстом

С текстом в Power Point работать просто и легко. Достаточно нажать в нужный блок мышкой и вписать текст, либо просто его скопировать и вставить из другого документа.

Так же при помощи мышки его можно легко переместить или повернуть, если зажать левую кнопку мышки на границе рамочки, окружающей текст.

Кстати, в  Power Point, как и в обычном Word, подчеркиваются красной чертой все слова, написанные с ошибками. Поэтому обращайте внимание на орфографию — очень неприятно, когда на презентации видишь грубые ошибки!

В своем примере я добавлю текст на все странички, получится примерно следующее.

Редактирование и вставка графиков, диаграмм, таблиц

Диаграммы и графики, обычно, применяются для того, чтобы наглядно продемонстрировать изменение одних показателей, относительно других. Например, показать прибыль этого года, относительно прошлого.

Для вставки диаграммы, нажмите в программе Power Point: «вставка/диаграммы«.

 Далее появится окно, в котором будет много различных видов диаграмм и графиков -вам осталось только выбрать подходящую. Здесь можно найти: круговые диаграммы, точечные, линейные и т.д.

 После того, как вы определитесь с выбором, перед вами откроется окно Excel с предложение ввести показатели, которые будут отображаться на графике.

В своем примере я решил сделать показатель популярности презентаций по годам: с 2010 по 2013 год. См. картинку ниже.

Для вставки таблиц, нажмите на: «вставка/таблица«. Обратите внимание, что вы сразу же можете выбрать количество строк и столбцов в создаваемой табличке.

 Вот, что получилось, после заполнения:

Работа с медиа

Современную презентацию очень сложно представить без картинок. Поэтому вставлять их крайне желательно, ведь большинству людей будет скучновато, если не будет интересных снимков.

Для начала не мельчите! Старайтесь не размещать много картинок на одном слайде, лучше сделайте картинки по крупнее и добавьте еще один слайд. С задних рядов, иногда, очень сложно разглядеть маленькие детали изображений.

Добавить картинку просто: жмете «вставка/изображения«. Далее выбираете место, где хранятся у вас картинки и добавляете нужную.

Вставка звука и видео очень похожи по своей сути. Вообще, эти вещи не всегда и везде стоит включать в презентацию.

Во-первых, не всегда и не везде уместно, если у вас будет звучать музыка посреди молчания слушателей, пытающихся проанализировать вашу работу.

Во-вторых, на компьютере, на котором вы будете представлять свою презентацию может не оказаться нужных кодеков или еще каких-либо файлов.

Для добавления музыки или фильма, щелкните: «вставка/фильм(звук)«, далее укажите место на вашем жестком диске, где лежит файл.

Программа вас предупредит, что при просмотре данного слайда она автоматически начнет воспроизводить видео. Соглашаемся.

Наложение эффектов, переходов и анимации

Наверное, многие видели на презентациях, и даже в фильмах, что между некоторыми кадрами сделаны красивые переходы: например, кадр как страница книги, перелистывается на следующий лист, или плавно растворяется. То же самое можно сделать и в программе power Point.

Для этого выберите нужный слайд в колонке слева. Далее в разделе «анимация» выберите «стиль перехода». Здесь можно выбрать десятки разных смен страниц! Кстати, при наведении на каждую — вы будете видеть, как страничка будет отображаться при демонстрации.

Важно! Переход действует только на один слайд, который вы выбрали. Если вы выбрали первый слайд, то запуск начнется с этого перехода!

Примерно те же самые эффекты, которые накладываются на страницы презентации, можно наложить и на наши объекты на странице: например на текст (эта штука называется анимацией). Это позволит сделать резко всплывающий текст, или появляющийся из пустоты и т.п.

Для наложения такого эффекта выберите нужный текст, щелкните по вкладке «анимация», а затем нажмите по «настройке анимации».

Перед вами, справа, будет колонка, в которой можно добавить различные эффекты. Кстати, результат будет отображаться моментально, в режиме реального времени, поэтому вы без труда подберете нужные эффекты.

Демонстрация и представление

Для начала показа своей презентации можете нажать просто на кнопку F5 (или нажать вкладку «показ слайдов», а затем выбрать «начать показ с начала»).

 Желательно еще зайти в настройки показа и отрегулировать все, как вам необходимо.

Например, можно запускать презентацию в полноэкранном режиме, менять слайды по времени или в ручную (здесь зависит от вашей подготовки и вида доклада), настроить параметры показа изображений и пр.

Как не допустить ошибок

  1. Проверяйте орфографию. Грубые орфографические ошибки могут полностью испортить общее впечатление о вашей проделанной работе. Ошибки в тексте подчеркиваются красной волнистой чертой.

  2. Если вы использовали звук или фильмы в своей презентации, и собираетесь ее представлять не со своего ноутбука (компьютера), то скопируйте эти мультимедиа файлы вместе с документом! Не лишним будет взять кодеки, которыми они должны воспроизводиться.

    Очень часто оказывается, что на другом компьютере отсутствуют данные материалы и вы не сможете продемонстрировать в полном свете свою работу.

  3. Следует из второго пункта.

    Если вы планируете распечатать доклад, и представить ее в бумажном виде — то не добавляйте в нее видео и музыку — все равно не будет видно и слышно на бумаге!

  4.  Презентация – это не только слайды с картинками, ваш доклад – очень важен!
  5. Не мельчите – с задних рядов увидеть мелкий текст затруднительно.

  6. Не используйте блеклых цветов: желтый, светло серый и пр. Лучше замените их на черный, темно-синий, бардовый и пр. Это позволит слушателям более четко видеть ваш материал.
  7. Последний совет, наверное, очень пригодится студентам.

    Не откладывайте разработкуна последний день! По закону подлости — в этот день все будет идти наперекосяк!

В этой статье, в принципе, мы с вами создали самую обычную презентацию. В заключении не хотелось бы останавливаться на каких то технических моментах, или советах о использовании альтернативных программ. В любом случае, основа — это качество вашего материала, чем интереснее ваш доклад (добавьте к этому фото, видео, текст) — тем лучше будет ваше выступление. Удачи!

Источник: https://pcpro100.info/kak-sdelat-prezentatsiyu/

Поделиться:
Нет комментариев

Добавить комментарий

Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.