Способы сделать схему для вышивания из фотографии при помощи специальной программы

Содержание

Программы для создания схем вышивки бисером

Способы сделать схему для вышивания из фотографии при помощи специальной программы

Предлагаем вашему вниманию самые популярные программы для создания схем вышивания бисером.

Для удобства понимания, что они в себя включают и какими обладают преимуществами, рассмотрим подробнее каждую из них.

Российский “Бисерок 2.0” – уникальная программа для создания схем вышивания!

Начать список компьютерных программ для создания схем вышивания из Ваших фотографий или картинок хотелось бы с программы “Бисерок”, которая создана на русском языке и от этого будет очень удобна русскоговорящим пользователям.

Программа “Бисерок”

Сразу видно, что авторы “Бисерка” постарались учесть все требования и просьбы своих пользователей – программа имеет возможность как для полностью автоматического создания схем (так называемые “прогоны” – но выполняемые кстати на весьма хорошем уровне), так и возможность качественной ручной доработки каждой схемы.

Можно удалять и добавлять цвета из/в схему одним кликом, можно выполнять схемы частичной зашивки, можно вручную дорисовывать, исправлять и корректировать созданные схемы! Да и ещё разные полезные возможности предоставляет программа, советую просто попробовать: вот сайт программы programma-biserok.ru

“Бисерок” подойдёт и новичкам, и опытным любителям вышивания бисером. Для новичков достаточно будет просто загрузить в программу фотографию, указать параметры вышивки (размер и число цветов), и всё – программа через несколько секунд сгенерирует полностью готовую, полноценную схему вышивки!

Для продвинутых же любителей – есть много функций доработки схемы вышивания, впрочем, чем рассказывать о них в очередной раз (кратко уже изложено выше), лучше один раз попробовать – programma-biserok.ru

Для каждой созданной схемы “Бисерок” подберёт бисер Preciosa, укажет нужные номера каждого вида бисера и его количество. Просто придёте в магазин с распечатанной картой ключей (легендой), и сразу купите весь нужный для вышивки бисер. Удобно и просто!

Кстати, скоро авторы обещают добавить в программу и других производителей бисера, что будет очень неплохо.

Для тех же, у кого появились идеи по доработке программы или какие-то вопросы по её использованию, работает почти круглосуточная поддержка – можно позвонить консультанту программы по телефону (он указан на сайте программы), можно задать вопрос ему же прямо на сайте (если он сейчас онлайн), или можно написать вопрос авторам программы на их почту – [email protected]

Вообщем, советую попробовать: Программа “Бисерок 2.0”

Bead Tool

Программа Bead Tool

Основной особенностью данной программы для любителей вышивки бисером является создание схем в разных техниках. Например, кирпичиками или ажурный вид.

Первоисточник программы на английском языке, но визуально работа понятна даже для новичков в деле вышивки бисером.

Незаменимая программа даже для профессионалов, с удобным интерфейсом и возможностью быстрого экспортирования создаваемых схем в PDF-файлы для передачи и хранения.

Программа имеет стандартный набор инструментов, как в большинстве графических редакторов и позволяет обрабатывать загруженные файлы форматов JPEG, GIF, BMP.

Минимальный набор функций позволяет делать управление процессом максимально понятным.

Совместима с большинством операционных систем компьютеров, доступна для пользователей на русском и английском языках.

Любое изображение переводится в схему для вышивки бисером или мулине, плетения из бисера или для ажурного вязания. Размер и форму элементов можно задать при составлении схемы, в зависимости от ее назначения.

Печать схемы производится как в цветном варианте, так и в любом другом, с использованием условных обозначений цветов. Также результат сохраняется путем экспорта в другое приложение в виде рисунка.

Стиль схемы предлагается на выбор – ткацкий, кирпичный, ажурный, мозаичный. Сама схема на выходе получается круглая или овальная, по желанию пользователя.

Результат сохраняется в виде картинки форматов BMP, JPG, GIF. Также доступна и печать схемы в символьном виде, с указанием цветов бисера.

Схемы в программе можно рисовать самостоятельно, а также переводить с фотографий или картинок.

MyJane

Программа MyJane

Получившееся изображение можно не только увидеть на мониторе, но и экспортировать в любой графический редактор, а также перевести в формат PDF для дальнейшей печати или вставить в другую программу посредством буфера обмена.

В настройках предлагается 150 стандартных цветовых палитр, но всегда есть возможность создать свою палитру через специальный редактор.

Особенности этой программы:

  • Возможность создания специальной круговой схемы, с обозначением каждой бусины.

 круговая схема, созданная с помощью программы

  • Возможность совмещения разных техник вышивки: бисер, мулине, различные размеры бусин. В процессе работы меняется палитра при выборе нужного дизайна. Затем нужный фрагмент схемы просто дорисовывается.

совмещения разных техник вышивки

  • Схему можно рисовать в нескольких оттенках одного цвета.
  • Независимость от разрешения изображения, благодаря возможности экспорта файла в другой редактор.
  • Разбивка изображения на отдельные листы для удобства печати схемы любого формата.
  • Сохранение элементов дизайна для вставки в другие схемы.
  • Быстрое удаление ненужных фрагментов за пределами выделенной зоны.

Кроме того, в данной программе есть множество возможностей для управления цветами – преобразование, изменение насыщенности и яркости, создание запретных зон при изменении цветовой гаммы схемы.

DB-BEAD

Программа DB-BEAD

Простая в использовании и понятная даже начинающему пользователю, благодаря отсутствию сложного интерфейса. Схемы для вышивки можно создавать из любых рисунков формата JPG, BMP, GIF.

Предназначена Db-bead прежде всего для плетения жгутов из бисера, но несложные манипуляции с настройками делают схему плоской – то что нужно для вышивки бисером по ней.

Каждая ячейка соответствует одному фрагменту, благодаря чему модно представить готовое изделие визуально в любом масштабе.

Мозаика Portable

Программа Portable Mosaic

Портативная программа для создания изображений-схем любого уровня сложности.

Многофункциональность мозаики Portable позволяет применять ее при разработке схем вышивки бисером и мулине,  узоров для салфеток, мозаичных картин.

Наибольший масштаб рабочего поля составляет 300 на 300 ячеек.

  • Ячейки легко меняются с квадратных на прямоугольные, причем можно комбинировать эти виды в одной схеме. Каждая клетка имеет свои координаты, так что ошибиться при составлении картинки стало сложнее. Также клетки легко перемещаются в любом направлении и меняются местами.
  • Удобно переводить схему в сантиметровый масштаб, если это необходимо. Сохранив результат в универсальных форматах JPG, JPEG, PPR и BMP, можно перенести его на другое устройство, а также отправить на печать.
  • Ячейки можно заполнять любыми геометрическими формами, в зависимости от вида бисера для вышивки. Это экономит время при проецировании изображения на схему, облегчает представление конечного результата работы.
  • Для удобства восприятия цвет основы (канвы) также можно менять при создании схемы.

Также пользователи оценят и возможность запуска программы с любого портативного устройства – с карты памяти или диска.

Pattern Maker

Программа Pattern Maker

С помощью данной программы удобно создавать любые схемы для вышивки не только бисером, но и для машинной и ручной вышивки крестом. Причем делать это можно как с нуля, так и загрузив готовое понравившееся изображение.

Схему можно редактировать с помощью простых кликов мышкой, создавая множество вариантов для творчества. 🙂

Установка программы происходит путем скачивания на компьютер самораспаковывающегося архивного файла.

Имеет значение высокая мощность процессора, только в этом случае Pattern Maker  гарантировано работает быстро и без сбоев, а также отсутствуют проблемы с отображением кодировки символов.

Выгрузка созданной схемы для машинного использования производится в любое удобное приложение, благодаря поддержке множества форматов: PЕS, EMD, HUS, PCS, DST, JЕF, SЕW, CSD, ЕXP, XXX.

Для сохранения схем ручной вышивки бисером предусмотрены следующие форматы:  XSD, PAT, TIFF, JPEG, JPG, BMP.

Интуитивно понятна для пользователя, как исходная англоязычная версия, так и русифицированный вариант.  При желании цветную схему можно распечатать.

Интерфейс программы позволяет вносить пользовательские правки:

  • Установка цветовой гаммы;
  • Изменение масштаба изображения;
  • Внесение изменений в выделенную область изображения.

Мы надеемся, что каждый из вас сам решит для себя какую использовать программу для создания схем для вышивания бисером.

Желаем успехов! 🙂

Источник: https://vyshivka-biserom.ru/tehniki/programmy-dlya-sozdaniya-shem.html

Как сделать из фото вышивку 35

Способы сделать схему для вышивания из фотографии при помощи специальной программы

Доброго здоровья каждому входящему в мой маленький вышивальный мир под названием «Всё о вышивке»! Сегодня я хочу ответить на давно заданный моими читателями вопрос: как сделать из фото вышивку? Я признаюсь, уже немного подзабыла, что именно и как я делала, когда создавала свою первую готовую (только одному компьютеру известно, сколько у меня лежит подобных заготовок!) вышивку фотографии крестиком, но главные вехи постараюсь зафиксировать. Во-первых, я думаю, что все-таки ещё одну или две подобные вышивки я всё-таки сделаю. А во-вторых, полученным опытом надо поделиться, вдруг кто-то захочет повторить мой путь.

Источник: http://vseovyshivke.ru/sovet/kak-sdelat-iz-foto-vyshivku/

Как создать схему вышивки фото ( вышивка фото портретов )

Способы сделать схему для вышивания из фотографии при помощи специальной программы

 В этой статье мы детально, шаг за шагом мы расскажем как выбрать и подготовить фото к вышивке портрета, какой вышивальной программой лучше пользоваться, как создать схему по фото для вышивки портрета, какие проблемы могут возникнуть при создании схемы по фото. Читайте, изучайте, и если есть вопросы – спрашивайте. 

 Вышитое фото – это не просто фотография и не просто картина, вышитый портрет —  это в будущем  реликвия вашей семьи.

Хорошая  схема для вышивки по фото — это схема с хорошей композицией, красиво передающая  лицо человека, в естественных тонах , без искажений; оптимального размера и с оптимальным набором нитей, без «одиночек», требующих дополнительного труда вышивающего. И если  Вы решились от «А» до «Я» самостоятельно создать схему и вышить портрет крестиком, тогда  этот мастер класс « как создать схему вышивки портрета  » для Вас.

Для разработки схем по фотографиям существует множество программ, но, по моему мнению, лучшая из них – Pattern Maker, она позволяет производить больше функций, чем другие программы.

Ниже я научу вас этими функциями пользоваться, чтобы схема вышивки получилась реалистичной, а вышитый портрет получился красивым и достойным хранения в вашей семье многие поколения.

Если у Вас уже имеется программа Pattern Maker – замечательно. Если нет — в интернете ее можно без проблем найти

Однако большинство манипуляуий с фотографией  необходимо производить еще до запуска Pattern Maker.

1. Выбор фото. 

На самом деле успех вышивки на процентов 70% зависит от выбора фото. Для своих заказчиков я подготовила и текстовый, и видео сюжет о подборе фото для вышивки. И, если Вы более детально хотите разобраться какие фото подходят, а какие фотографии лучше не вышивать — ознакомьтесь с рекомендациями по выбору фото.

Сейчас я не буду делать акцент на выборе фото, напишу в двух словах:

Лучшее фото для вышивания должно быть сделано в помещении, либо в пасмурную погоду, либо в солнечную погоду в тени. На лице не должно быть ни жестких теней, ни бликов от вспышки «в лоб». Впрочем, вспышку « в лоб» можно исправить, я покажу ниже, как.  

2. Обработка фото

Запомните, что Pattern Maker все гиперболизирует. Тени становятся еще темнее, блики становятся еще светлее.

Если вы создаете схемувышивкипо фотографии впервые и еще не видите огрехов на фотографии, сделайте пробный «прогон» и посмотрите, что в этом портрете кажется неестественным (прогон – это схема, которую программа делает из вашего фото автоматически). Для начала выберем стандартные условия 200 клеточек, DMC, 90 цветов. Для этого запускаем программу, выбираем с помощью кнопки Browse желаемый рисунок, и 5 раз нажимаем  «Далее»

На этом этапе выбираем ту область вышивки, котороя у нас будет приоритетной. 

Далее выбираем размер схемы

.

В каждой схеме вышивки портрета, существует некая «точка безубыточности», если выражаться экономическими терминами, точка пересечения кривых «размер» и «красота». Главный ориентир красоты в вышитом  портрете – конечно же, лицо, и в первую очередь, глаза.

Четко очерченный зрачок, желательно при том передающий уникальный цвет глаз и взгляд. Поэкспериментируйте с размером и найдите оптимальный. Такой, после которого увеличение размера картины не прибавляет красоты. Обычно для персональных портретов этот размер колеблется от 150 до 250 крестиков по ширине.

Для групповых – в зависимости от расположения лиц в композиции.

Выбираем марку ниток и количество цветов.

 Большинство вышивальщиц привыкли к DMC. Фотовышивка нитками данной марки получается наиболее красивой и естественной.

Однако в Pattern Maker с этой маркой есть проблема – автор программы напридумывал бленды, назвал их как-то по-своему, и нигде не написал, какие же именно цвета он смешивал.

Таким образом, в момент, когда вы уже пойдете в магазин за нитками, вы можете столкнуться с тем, что такого цвета в природе не существует.

Поэтому я работаю с Anchor – уже десяток портретов по моим схемам с использованием Anchor вышили, и всегда цвета существующие, и всегда они в жизни точь-в-точь как предполагалось в РМ, т.е. в случае с Anchor я могу гарантировать, что после месяцев отшива вы действительно получите  такой портрет, как вам показывал РМ. Экспериментируете, как и с размером портрета, с количеством ниток – находите свое оптимальное количество. Нажимаем, наконец, Close.

  Наиболее распространенные огрехи при разработке схемы по фото для вышивки крестом:

  • Темные зубы (а ведь нам хочется остаться в веках с голливудской улыбкой)
  • Темные глаза (серые, желтые, красные)
  • Темные участки от освещения
  • Блики на щеках, носу, лбу.
  • Несуразное черное пятно волос, в то время как нам хочется игриво переливающихся волос.
  • Неестественный цвет лица  — серый или красный на любительских фото и слишком оранжевый на профессиональных . Если вы переводите цвет в сепию, это не так важно, но если создаете схему в цвете, это критично.

Возвращаемся в фоторедактор (PhotoShop, Lightroom, PhotoStudio), вытягиваем средние тона и тени.

  Для редактора PhotoShop:  открываем  нужную фотографию, заходим в меню изображение, коррекция,  кривые и корректируем цвет лица;

 Далее мы «отбеляем» глаза и зубы — выделяем с помощью инструмента «magnetic lasso» и повышаем яркость, уменьшаем тени.

 Закрашиваем блики и дополнительно закрашиваем темные  участки на лице. Для этого необходимо выбрать инструмент «пипетка», выбрать светлый тон лица, затем выбрать инструмент «кисть», прозрачность от 20% до 40% и закрасить необходимый участок.

 Вы можете сохранять обработанную фотографию под новым именем, прогонять ее через Pattern Maker, снова смотреть, что еще необходимо подправить,  исправлять в фоторедакторе, сохранять, прогонять – и так по кругу, пока, наконец, вам не понравится получающееся изображение. При этом фото в фоторедакторе может выглядеть уже даже комично, а портрет на схеме — прекрасно.

Все это потому, что РМ (Pattern Maker) не понимает разницу между глазом, волосами, щекой и пиджаком, нам необходимо показывать ему, что для нас в портрете особенно важно.

3.2.  Работа с фоном. 

Если вы хотите однотонный и не сделали этого прежде в фоторедакторе,  давайте сделаем его в PM.

Часто, даже если вы сделали однотонный фон в фоторедакторе, программа обрабатывает и его и заливает не одним, а двумя-тремя тонами. Необходимо все же сделать один.

Я для этого выбираю инструмент «Выделение свободная рука» и по кусочкам обрисовываю контуры волос и часть фона, нажимаю на клавиатуре «Delete».

Оставшиеся кусочки можно выделить инструментом «Прямоугольное выделение» и по — удалять.

 Выбираем на палитре внизу цвет, который вы определили для фона, инструмент «заливка»  и клацаем по пустому фону. Оставшиеся точечно посторонние клеточки можно зарисовать инструментом «Полный стежок» .

Схема вышивки портрета с однотонным фоном, смотрится мягче и нежнее.  Так же давайте не забывать, что однотонный фон, куда проще вышить нежели задний, рябой вид.

3.3.  Прорисовка деталей, которых уже нельзя добиться в фоторедакторе и необходимо исправлять вручную. Например, глаза все же слишком серые. Приближаете изображение (масштаб 150%), выбираете инструментом «пипетка» тот цвет, который вам не нравится

Смотрите, есть ли у вас в наборе такой же, но чуть светлее. Выбираем его, берем инструмент «крестик» и зарисовываем те места, которые хотим.  Снижаем масштаб, смотрим, что получилось. И так далее со всем, что не нравится.

Часто попадаются цвета, отличающиеся незначительным оттенком, не играющие большой роли в вышитом портрете, и при этом их 5 крестиков на всю картину, а вам придется покупать целый моток. Такие цвета нужно отследить и заменить. Для этого необходимо правой кнопкой мыши (ПКМ) клацнуть на выбранном цвете и выбрать «подсветка выделенным цветом»

Смотрим на схему  вышивки портрета , действительно ли нам полезен этот цвет, или его можно заменить другим, похожим. Если да, то ПКМ – delete. Видим, как этот цвет пропадает со схемы. Далее выбираем цвет на замену, нажимаем Сtrl+A (выделить все) идем в меню – правка – заполнить выделенным цветом – пустые клеточки в выделенной области – полный крестик – ок.

 Прорабатываем так каждый цвет.

3.5.  Составление блендов

Иногда так бывает, что в схеме вышивкифото у вас есть три цвета, и каждого из них не то чтобы много, но существенно, и перелив такой – нужен, но зачем же покупать 3 мотка, если можно сэкономить и купить 2.

Вы можете либо просто не покупать «средний» цвет, а слить его из 2, по одной нити их каждого. Либо официально изобрести бленд. Для этого запоминаем номера  2 нитей, которые мы хотим использовать. Клацаем на пустой ячейке в палитре цветов. Выбираем “Blend” внизу списка.

Нажимаем создать – выбираем “anchor” в начале списка и пишем номер.

 Полученный цвет добавляем в нашу палитру, клацнув на нем дважды ЛКМ. Удаляем средний цвет и заменяем его на наш бленд. Вот как он будет показан потом в ключе:

3.6.  Удаление одиночных крестиков

Когда мы уже определились с оставляемыми цветами, смотрим, не затесалось ли одиночных крестиков, опять же, не влияющих на красоту, но которые требуют лишнего труда во время отшива.

Для этого используем тот же прием: ПКМ на цвете в палитре – подсветка выделенного цвета. Заменяем их точечно на лежащие рядом с помощью инструмента «крестик». Каждый раз возвращаемся в 75%-ный масштаб и смотрим, что получилось.

Для отмены пользуемся комбинацией клавиш Ctrl+Z.

3.7.  Сохранение палитры схемы вышивки портрета. 

 Если, например, вы уже сделали схему вышивки портрета с идеальной палитрой и вдруг понимаете, что упустили в самом начале какой-то глобальный момент в обработке фото, вы можете сохранить палитру. Вкладка «Палитра» — сохранить палитру как.

  и загружая фото заново, выбрать сохраненную ранее палитру и продолжать работать в ней.

Также вы можете копировать кусочки из одной схемы в другую через выделение – Ctrl+C – Ctrl+V в основной работе. В таком случае выделенный кусочек появляется в левом верхнем углу, и оттуда его можно перетащить на нужный участок.

3.8.  Перевод в удобоваримые символы. Выбираем вкладку Вид –Символы

Если вам не нравится символ, который программа выбрала автоматически, дважды кликаете на нем левой кнопкой мыши и выбираете другой, более подходящий.

Для того, чтобы схема по фото была читаемой, необходимо выбирать символы, не похожие друг на друга, легкие и тонкие – для светлых нитей, сплошные и заполненные – для черных.

Для черного цвета обычно выбирается черный квадрат.  Для белого или самого светлого  я обычно выбираю точечку.

3.9.  Наконец, извлечение схемы

Если вы хотите символьную схему вышивки портрета, необходимо сначала выбрать во вкладке Вид — Символы. Затем вкладка Файл – Экспорт в графический файл.

Получившийся файл я затем разбиваю для распечатки на А4, оптимальный размер для распечатки при нормальном зрении вышивающего 100*70 клеточек на одном листе А4, но если вы хотите крупнее, выбирайте другое соотношение. Например, 70*40.

Как видите, все не так уж сложно, но «подводных камней» много и если вы хотите создать схему  по фото первый раз, то это может затянуться надолго. И не факт, что с первого раза схема  фото вышивки получится. Я провела много дней за программой, прежде чем все освоила и привела к порядку. В статье описаны самые ключевые моменты.

Но, как правило этим работа не ограничивается: проработка каналов, уровней, коррекция цвето и свето передачи, корректировка экспозиции, дисторсии.  Каждая фотография индивидуальна: где нужно сделать акцент на реставрации, где проработать только определенные участки не затронув фото в целом.

 Если Вы владеете навыками работы в фотошопе, Вам не составит труда в теченнии нескольких часов подготовить фото под разработку схемы. В обратном случае — придется неммного потрудится изучив основные моменты работы в Adobe Photoshop, так как 80% всего процесса создания схемы — это именно работа в фото редакторе.

 Поэтому если решитесь создавать схему самостоятельно, я пожелаю вам удачи, терпения  и ровных крестиков! Если же доверитесь нам, с удовольствием поможем вам создать лучшую схему!

Источник: http://artpix.kiev.ua/sdelat-sxemu-po-foto-dlya-vyishivki-krestom-samomu.html

Как сделать схему для вышивания из фотографии

Способы сделать схему для вышивания из фотографии при помощи специальной программы

Как сделать из фото вышивку? Я признаюсь, уже немного подзабыла, что именно и как я делала, когда создавала свою первую готовую (только одному компьютеру известно, сколько у меня лежит подобных заготовок!) вышивку фотографии крестиком, но главные вехи постараюсь зафиксировать. Во-первых, я думаю, что все-таки ещё одну или две подобные вышивки я всё-таки сделаю. А во-вторых, полученным опытом надо поделиться, вдруг кто-то захочет повторить мой путь.

Не хочу никого пугать, но скажу сразу, что подготовка хорошей схемы потребует от вас сразу нескольких навыков и умений:

  1. опыт работы с программой PhotoShop (не знаю никакой другой программы, насколько грамотно и качественно работающей с обработкой фотографий),
  2. опыт работы с программой PatternMaker (из всех программ создания схем для вышивки крестом эта показала наилучшие результаты, я писала об этом уже),
  3. усидчивость (понятно, любителям вышивки крестиком её не занимать, но могу сказать — разработка качественной схемы отнимает не меньше времени и терпения, чем две больших вышивки крестом; другими словами, принимаясь за разработку схемы, вы «вышьете» её минимум трижды: сначала в графическом редакторе, потом в PM, а только потом в реальности  ),
  4. видение цвета (здесь сложно объяснить, потому что самый первый этап очень зависит от этого навыка).

Теперь рассказываю, как сделала из фото вышивку лично я сама.

Этап предварительный

Здесь нужно определиться с фотографией, которую вы хотите вышивать.

Понятно, что, к примеру, свадебных фото бывает более сотен, и выбирать из них ту самую, которая будет красиво смотреться на стене, надо очень придирчиво.

Я раз пятьсот разглядывала все фото: оценивала композицию, фон (на этом этапе нужно решить — будете ли вы его вышивать или «вырежете» каким-то способом), цветовую палитру, лица (ведь именно они станут главными объектами вышивки!), размышляла, как примерно это всё будет выглядеть на канве… В общем, этап хоть и подготовительный, но тут нужно быть внимательным. Я брала за основу несколько фото, работала с ними так и эдак в «фотошопе», пока не осталась довольна результатом. Это я уже подбираюсь к этапу первому.

Этап первый

Тщательная проработка фото в графическом редакторе.

Изначально я рассматривала вариант вышить черно-белый, либо «трехцветный» портрет… (все фото можно увеличить, щёлкнув по ним мышкой )

Но, поработав немного с цветами и резкостью, поняла, что мне мало того варианта, что получился справа. Мне захотелось бОльшего. Большей точности, большей настоящести, если можно так выразиться. А потому я приступила к тщательной проработке именно цветного фото…

Здесь я уже точно не скажу, какие инструменты использовала в «фотошопе».

Но однозначно были задействованы: кривые, цветовой баланс, кадрирование изображения, штамп, выделение фрагментов и работа с цветом фрагмента, резкость, постеризация (этот пункт обязательно нужно сделать для уменьшения количества цветов в итоговой вышивке)… Возможно, что-то уже забыла с течением времени. Но я «крутила» фото до тех пор, пока результат меня не удовлетворил. И могу сказать с уверенностью — сделала я это фото не за один вечер.

Думаю, разница заметна между оригиналом и тем фото, которое я дальше отправила в программу для создания схемы вышивки?

Когда результат обработки фото будет удовлетворительным для вас, нужно обязательно его сохранить в формате jpg. А потом, открыв сохраненный файл, изменить размеры изображения до 200 пикселей на дюйм и сохранить отдельным файлом. Именно с ним вы и будете работать в PatternMaker. И это уже второй этап.

Этап второй

Загрузка и обработка фото в программе создания схем для вышивки.

Вы можете взять любую программу, я ни в коем случае не навязываю вам своего мнения, но лично для моих потребностей подошла именно уже названная PatterrnMaker.

На самом деле, она тоже может некоторым образом обработать изображение, чтобы упростить вашу работу с дальнейшей схемой, но всё-таки её арсенал сильно ограничен. Потому не стоит пренебрегать первым шагом, если вы берёте сложную работу — портрет. Для картинок попроще (как например, моя схема дракончика) можно и пропустить первый этап.

Делая первый раз загрузку фото в программу, она спросит вас о главных ваших пожеланиях о размере будущей вышивки, о каунте канвы, о количестве цветов и прочих важных параметрах… Честно говоря, я хотела сделать подробный обзор о работе в этой программе, но на это тоже нужно время.

Поставлю себе в план и в этом году попробую подготовить что-нибудь вроде мастер-класса по основным этапам работы в PM.

  Итак, загрузив фото в программу для создания схемы вы практически на полпути к вашей задумке! То есть теперь вам остаётся ещё один, предпоследний, но тоже важный этап — третий.

Этап третий

Работа с полученной схемой.

Когда вы увидите результат экспорта оригинала, не пугайтесь. Выглядит, конечно, немного жутковато. Но там можно будет посмотреть как работа выглядит в разных видах — просто поэкспериментируйте с кнопками. Программа вам даёт возможность увидеть, как работа будет смотреться в виде картинки, в «отшитом» виде и в виде черно-белых и цветных символов.

Настоятельно советую первым делом проверить количество цветов — обычно программа даёт слишком много близких по оттенкам и «лишних» цветов — которые используются в схеме всего на 1-2 крестика. В моем случае программа выдала 62 оттенка цветов.

Пользуясь возможностями программы, я, переключая режимы выделения одного цвета, смогла избавиться от лишних 20 (!) оттенков. Это, согласитесь, прилично. Конечно, результат получился тоже впечатляющий — 42 цвета.

Но здесь приходится выбирать: либо вы берете меньшее количество цветов, и имеете большие «зияющие» фрагменты; либо берете большее количество цветов и получаете лучшую точность изображения.

Фактически такая же история происходит и с размером крестика (каунтом) — если вы поставите размер 11 — вы получите громадные кресты и работу в полметра шириной… У меня схема была на самом мелком 18 каунте, а вышивала я вообще на равномерке, аналогичного размера.

На этом этапе тоже предстоит повозиться: тщательно выбирать удаляемые оттенки, проверить количество одиночных крестиков и, по возможности, удалять большое их количество.

Скажу сразу — у меня было просто огромное количество «одиночек» в исходном варианте, но и добрая их часть так и осталась — потому что иногда даже один крестик имеет значение.

А для этого приходилось, делая один шаг, проверять качество изображения, переключаясь между видами, и потом делать шаг назад… Сколько я так «плясала» не могу сказать. Но тут время шло на месяцы.

Именно на этапе работы с этой программой у меня появилась идея вышить фон полукрестом. Как видно на фото, я даже попробовала применить эту задумку.

Но потом отказалась.

Во-первых, там было нужно очень долго и внимательно делать «перебор с креста на полукрест» (возможно, я все-таки не настолько хорошо знаю возможности программы), а во-вторых, я просто испугалась — как я с таким количеством цветов не запутаюсь и буду закреплять нитку? Да и вариант просвечивающейся канвы сквозь полукрест для меня тоже не был допустимым. В общем, прикинув все эти плюсы и минусы, я всё-таки отказалась от своей затеи. Но за что я благодарна программе: она дала мне возможность поэкспериментировать.

Итак, когда ваше изображение будет превращено в схему, и вы опять-таки будете удовлетворены количеством цветов, качеством изображения, настанет решающий момент: сохранение схемы.

Этап четвертый

Сохранение полученной схемы для последующей вышивки

На самом деле, как оказалось, тут тоже не всё так просто.

Дело в том, что программа, конечно, оснащена кнопкой «импорт» и создает вам отдельно текстовый файл с ключом, где прописаны все цвета палитры и размер канвы, а в другом файле формата jpg создаст саму схему… Но именно на этом этапе вам предстоит определиться: где и как вы будете вышивать? Знаю, что некоторые вышивальщицы работают прямо с экрана. Для меня это недопустимый вариант.
Найти цветной принтер, который напечатает вам схему в цвете тоже нужно постараться — всё-таки габариты вышивки иногда не вписываются в размер одного листа формата A4.

Что сделала я. Сохранила черно-белую символьную схему с ключом. Затем открыла этот файл в любимом мною «фотошопе», и буквально вручную разбила файл на 8 листов формата A4, делая обязательно дублирующиеся фрагменты на стыках листов, чтобы потом можно было найти, что к чему приставлять.

Затем распечатала на обычном принтере. Размер схемы вышел внушительный. Но это получилось потому, что я делала символы на схеме довольно крупными, чтобы легче было работать с ними. Но и то пришлось рисовать на схеме — обычно я обхожусь без этого «разукрашивания» исходного материала — потому что количество символов на квадратный сантиметр было просто огромным.

Кроме того, я сохранила эти фрагменты отдельными картинками, чтобы потом можно было распечатать второй (или даже третий) экземпляр — ведь предполагалась работа не на один год и мало ли что могло случиться со схемой.  К счастью, мне вторичной печати не понабилось.

Конечно, периодически мне всё равно приходилось открывать сохранённый цветной вариант схемы (фото я показывала на втором этапе), но это были эпизодические случаи.

Да, и чуть не забыла: не забудьте обязательно распечатать ключ!

Теперь всё готово к вышивке фотографии крестиком.

А вот мои результаты: слева — оригинальное изображение (то самое, что стало после первого этапа оригинальным), посередине — схема в цвете, как предложила программа, справа — уже готовый вышитый портрет.

Нужно отметить, что цветовую гамму программа смогла подобрать довольно достоверно. Вручную делать подбор цветов я просто не решилась. Хотя, возможно, стоило попробовать. Но это я попробую в другой раз. Пока же я очень довольна результатом.

И когда мы с мужем подарили этот портрет нитками тем, кто на нем изображен, ребята даже не сразу поняли, что это вышивка крестом!  Для меня это была лучшая похвала моим долгим и кропотливым трудам.

Источник: vseovyshie.ru

Источник: http://cpykami.ru/kak-sdelat-shemu-dlya-vyshivaniya-iz-fotografii/

Поделиться:
Нет комментариев

Добавить комментарий

Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.