Объединяем две фотографии в Фотошопе — пошаговая инструкция и рекомендации

Содержание

Как в фотошопе можно легко объединить две фотографии в одну?

Объединяем две фотографии в Фотошопе - пошаговая инструкция и рекомендации

Доброго всем времени суток, мои уважаемые читатели! Как всегда с вами Дмитрий Костин, тут всё без изменений). Я вот смотрю, многие интересуются как объединить две фотографию в одну в фотошопе. Просто бывают, что люди хотят сделать сравнение, например ДО и ПОСЛЕ, или что-нибудь еще.

Вы же наверное видели, что когда люди выкладывают свои достижения в похудении, тоже выкладывают объединенные в одну фотографии ДО и ПОСЛЕ. Кстати я тоже так делал, когда писал статью про свое похудение. В общем сегодня я покажу как это можно легко сделать. Так что хрустните пальцами и поехали!

Хотел рассказать вам самый быстрый способ, но решил, что не стоит повторяться, так как я уже о нем рассказывал в уроке про инструмент «Перемещение» в фотошопе. Получится так, что у вас будет одна фотография в другой. Лучше сосредоточимся на других способах.

Соединение двух изображений

В этом примере я решил сделать объединение фотографий в стиле «До и после». Вы только не говорите мне, что эти люди не похожи. Это два разных человека). В общем откройте две фотографии в photoshop, а дальше по порядку. Я взял фоточки двух людей: худого и рельефного.

  1. Для начала давайте сделаем изображения одинаковой высоты. Для этого находясь на каждой фотографии в отдельности, зайдите в меню «Изображение» — «Размер изображения». Посмотрите количество пикселей по высоте. У меня получилось, что у худышки 680 пикселей, а у подкаченного 1329. 
  2. В этом случае лучше уменьшить размер изображения подкаченного до 680 пикселей в высоту, дабы приравнять их и не потерять в качестве. Знаете как это делается? Если нет, то смотрим мою статью про изменение размера изображения (правда всё и так должно быть понятно). И кстати запомните размер изображения качка по горизонтали. У меня получилось 487. 
  3. Теперь переходите на фотографию худышки и идите опять в меню «Изображение», только на сей раз выберете «Размер холста». Здесь мы просто увеличим рабочую область без увеличения самой фотки. Итак размер фотки худого по горизонтали составляет 453 пикселя. Прибавляем мысленно 487 пикселей (размер по горизонтали фотки качка) и получаем 940. Именно это число мы и пишем в ячейку ширина. Высоту при этом не меняем и оставляем 680.
  4. Теперь нам нужно выбрать с какой стороны появятся эти новые дополнительные 487 пикселей по горизонтали. Если оставим как есть, то холст увеличится в обоих сторон на 243 и 244 пикселя (487/2). Но мы хотим сделать «До и после», а значит худышка должен быть слева, следовательно пустой кусок холста справа. Тогда в расположении жмем на стрелку влево, чтобы центр сместился левее. также можете выбрать цвет фона, но в нашем случае это не нужно, подойдет любой, так как все равно мы его закроем. Затем нажимаем ОК. 
  5. Видите? Теперь у нас появился огромный кусок белого фона. Теперь переходим на фотографию накаченного, берем инструмент «Перемещение», зажимаем левую кнопку мыши на фотографии и перетягиваем на вкладку с фотографией худыша. 
  6. Дело за малым. Осталось передвинуть фотографию прямо на белый фон. Мы точно рассчитали ширину и подогнали высоту, так что всё должно встать ровно. 

Вот такой незамысловатый и легкий способ совместить два изображения).

Объединение с плавным переходом

Есть еще один интересный эффект, когда переход от одной фотографии к другой осуществляется плавно. Давайте я сделаю это на примере двух животных: льва и сайгака.

  1. Откройте изображение льва и сайгака в нашем редакторе, но на разных вкладках.
  2. Перейдите на слой со львом и выберете режим быстрой маски.
  3. Теперь выберете инструмент «Градиент» и убедитесь, что переход стоит от черного к белому. И теперь этим градиентом проведите линию примерно в середине, как показано у меня на рисунке. 
  4. У вас часть изображения со львом должна закраситься красным оттенком. Отлично. Это нам и нужно. Теперь посмотрите на панель слоев и на наш активный слой со львом. Он основной? Т.е. замочек на нем стоит? Если да, то нажмите на него левой кнопкой мыши, чтобы он исчез, иначе мы просто не сможем редактировать данный слой. 
  5. Теперь уберите режим быстрой маски, нажав на ее значок еще раз. У вас должна будет выделиться часть изображения пунктирной линией. После этого нажмите клавишу DELETE и убедитесь, что содержание стоит «С учетом содержимого», затем нажмите ОК. У вас должна убраться правая часть изображения, причем с плавным прозрачным переходом. Только снимите выделение (просто кликните один раз любым инструментом выделения, например прямоугольной областью). 
  6. Теперь переходите на вкладку с сайгаком (блин, смешное все таки животное и название). Желательно сравнять высоту (в пикселях) этих двух изображений, как и в предыдущем примере. Теперь берем инструмент «Перемещение» и тащим бедного сайгака прямиком ко льву. 
  7. А теперь фокус (шучу, конечно это не фокус). Зажимаем слой с сайгаком на панели слоев (бедное животное, опять мы его зажимаем) левой кнопкой мыши, после чего перетаскиваем его вниз так, что бы он оказался ниже льва. 
  8. Видите, что получилось? Царь зверей и антилопа соединены в единое фото. Круто! Можно немного подвигать антилопу с помощью «Перемещения». Смотрим. Плавный переход удался. По моему вполне неплохо получилось. Симпатично и ненапряжно. 

Ну в общем как-то так.

Конечно это фотошоп. И еще найдется немало способов, чтобы соединить несколько фоток в одну. Но я думаю, что для начала вам будет вполне достаточно этих способов. Причем в последнем варианте мы не просто связали 2 фотки в одну, а сделали простенький коллаж, т.е. используем несколько разных изображений в одном.

Кстати, если вы хотите делать потрясающие коллажи, то я очень рекомендую вам посмотреть отличный курс по этой тематике. Досконально рассмотрено множество примеров. Из нескольких простых изображений вы научитесь делать просто шедевры, так что вперед!

Ну а я с вами на сегодня прощаюсь. рад был вас видеть на свое блоге и надеюсь, что вам все понравилось. Не забудьте подписаться на обновления моего блога и поделиться с друзьями в социальных сетях. Ну а я желаю вам удачи. Пока-пока!

С уважением, Дмитрий Костин.

Источник: https://koskomp.ru/adobe-photoshop/kak-obedinit-dve-fotografii-v-odnu-v/

Как соединить две фотографии в одну в Фотошопе

Объединяем две фотографии в Фотошопе - пошаговая инструкция и рекомендации

Вопрос «Как соединить два фото в одно» — намного обширнее, чем его название. Во-первых, попробуем объединить два и более фото.

Под словом «фото» будем условно называть и два изображения, и две картинки, которые нужно будет склеить между собой. Хорошо, если эти 2 фотографии будут с одного фотоаппарата. Стало быть, и разрешение, и размеры у них могут быть одинаковыми.

А как быть, если у вас 3 и более картинок из разных источников, и у них не только разные размеры, но и разрешения?

Наверное, вам не раз приходилось наблюдать в интернете объединенные два фото рядом, где лица у людей сильно отличаются по размеру… Рассмотрим и этот момент.

Наиболее частым примером, когда нужно соединить две картинки вместе, является обложка для диска (DVD или Blu-Ray) с собственным видео.

То есть, у вас есть 2 фотографии, вы добавляете к ним красивый торец и пытаетесь склеить из всего этого обложку.

Совмещать фото будем в программе Photoshop. Большинство операций будет выполнено через комбинации клавиш на клавиатуре ПК, поэтому руководство подойдет для любой версии фотошопа.

Для большей наглядности мы сделаем объединенную картинку телевизора в трех проекциях (вид спереди, вид сбоку, вид сверху).

Стало быть, нам нужно три картинки объединить в одну, при этом соблюдая пропорции и одинаковые размеры.

Соединение картинок в одну

Как уже писалось выше, телевизор на картинке будет состоять из трех проекций. Определимся, что сначала будет вид сбоку, за ним вид спереди, а внизу — вид сверху. Даже если вы сфотографируете все это одним фотоаппаратом, то размеры объекта могут быть разными. Приведем их к «общему знаменателю».

Обрезка

В Фотошопе жмем Ctrl + O и открываем выбранный файл. Эту же операцию можно сделать с помощью перетаскивания мышью файла в рабочую область.

Жмем клавишу «M», и с помощью мыши выделяем только тот сегмент, который относится к габаритам телевизора. После этого идем на вкладку «Изображение», из выпадающего списка выбираем «кадрировать» и выполняем обрезку.

То же самое проделываем и с остальными двумя картинками. Эту же операцию можно сделать с помощью инструмента «Рамка».

Приводим картинки к одному размеру

Чтобы узнать размеры уже обрезанной картинки, нажимаем на клавиатуре «Alt + Ctrl + I». Появляется всплывающее окно.

На что сразу следует обратить внимание, так это на разрешение картинки и на разрешающую способность экрана (пикс/дюйм). Вторая величина редко когда бывает другого измерения (пикс/см), а разрешение может быть разным гораздо чаще.

Желательно сразу проверить все 3 файла на одинаковость этих параметров, а после записывать величины измерений. В результате у нас получились 3 отдельных файла со следующими размерами (в пикселях):816 х 525;187 х 561;900 х 155.

Если объединить файлы в таком виде как сейчас, то получится примерно так:

Как видим, картинки объединены, а пропорции не соблюдены. Когда картинки взяты из разных источников, то погрешности могут быть намного сильнее. Берем за базу размер 816 px (ширина) и 525 px (высота). Остальные размеры приводим к этим значениям. Открываем изображение 187 х 561. Поскольку оно стоит слева, значит, высота должна быть не 561 px, а 525. Нажимаем «Alt + Ctrl + I».

Проверяем, чтобы в поле «Сохранять пропорции» стоял флажок. После этого в поле «Высота» вводим значение «525» вместо исходного «561». Жмем клавишу «Да». Тоже самое проделываем со вторым изображением.

Так как оно стоит под картинкой, ему надо изменить ширину. Жмем «Alt + Ctrl + I» и меняем значение «900» на «816». Жмем клавишу «Да». Картинки преобразованы. В результате у нас получились следующие размеры:816 х 525;183 х 525;816 х 140.

Переходим к объединению картинок.

Соединяем фото в одно целое

Подготовленные три файла теперь следует «склеить». Для того, чтобы объединить фотографии, в фотошопе существует несколько способов. Разберем пару из них.

Первый способ заключается в создании дополнительного слоя, на который будут накладываться полученные изображения. Нажимаем «Ctrl + N». Появляется новое окно.

Устанавливаем в нем такое же разрешение и разрешающую способность экрана. После вводим размеры. Исходный размер у нас 816 х 525. К 816 прибавляем 183, а к 525 прибавляем 140.

Полученные значения вписываем и жмем кнопку «Да».

После нажимаем на клавиатуре клавишу «V». Перетаскиваем поочередно слои Фотошопа на созданный слой. С помощью мыши и стрелок (вверх, вниз, влево, вправо) производим выравнивание перетаскиваемого файла. Теже самые операции производим с остальными файлами (слоями).

Второй способ интересен тем, что новый слой создавать не нужно, а следовательно — минус лишняя операция.

Позиционирование

Во втором случае к изображению, которое мы посчитаем базовым, будут добавлены дополнительные поля, в которые мы вставим остальные 2 изображения.

Преимущества этого способа в том, что не придется задавать такие дополнительные параметры, как разрешение, цвет фона, разрешение экрана, режим. Все это у нас задано в соединяемых файлах. Выбираем файл, который будет базовым.

У нас это файл с размером 816 х 525. Нажимаем на клавиатуре «Alt + Ctrl + C». Появится всплывающее окно.

В данном случае изображение расположено по центру, и если нажать кнопку «Да», то картинка не изменится. Чтобы увеличить рабочее поле, следует увеличить размеры, которые размещены выше.

Если увеличить размеры одновременно по горизонтали и вертикали, то дополнительные рабочие поля появятся по всему периметру.

Если сместить квадратик вправо, нажав на него мышкой, и добавить величину по горизонтали, умноженную на 2, то слева в этом же файле появится еще такое же рабочее поле. То же самое и с остальными направлениями.

У нас задача еще сложней. Устанавливаем позицию нашего квадратика в правый верхний угол. Стало быть, дополнительные поля появятся слева и снизу. Увеличиваем исходные числовые значения по высоте и ширине. Чтобы не заниматься точными подсчетами, можно добавить величины с запасом, а потом лишние поля отрезать, как это было описано в начале статьи.

Этот же метод можно использовать и в первом способе, задавая параметры новому слою с запасом. Жмем на кнопку «Да». Поля созданы. Дальше все, как в первом способе. Нажимаем клавишу «V». Перетаскиваем поочередно изображения на созданный слой.

С помощью мыши и стрелок (вверх, вниз, влево, вправо) производим выравнивание перетаскиваемого файла. Затем жмем на клавишу «M», выделяем нужное нам изображение, а далее обрезаем ненужные фрагменты с помощью инструментов «Кадрирование» или «Рамка».

То, что у нас получилось, расположено ниже.

Объединение слоев в Фотошопе

По факту изображение готово. Дальше все зависит от того, что вы собираетесь с ним делать. Если вы собираетесь только распечатать, то следует нажать «Ctrl + Р», и задав нужные размеры, нажать «OK».

В остальных случаях изображение следует сохранять для дальнейшего его использования. Если окно со слоями у вас еще не открыто, то жмем вверху на вкладку «Окно» и из выпадающего списка выбираем «Слои».

Зажимаем клавишу «Ctrl» и выделяем мышью три слоя. После нажимаем «Ctrl + E». Слои объединятся. Нажав «Ctrl + S», появится окно, в котором будет предложено выбрать папку вывода фото, полученного путем объединения, задать расширение и название файла. Успехов в творчестве!
Александр Кравченко.

http://01010101.ru/otcifroa-foto/soedinit-dve-fotografii-odnu.htmlКак соединить два фото в одно2017-12-15T21:48:31+00:00adminОцифровка фотооцифровка фотоВопрос 'Как соединить два фото в одно' — намного обширнее, чем его название. Во-первых, попробуем объединить два и более фото. Под словом 'фото' будем условно называть и два изображения, и две картинки, которые нужно будет склеить между собой. Хорошо, если эти 2 фотографии будут с одного фотоаппарата. Стало быть,…[email protected]

Источник: http://01010101.ru/otcifrovka-foto/soedinit-dve-fotografii-odnu.html

Как объединить фотки в фотошопе

Объединяем две фотографии в Фотошопе - пошаговая инструкция и рекомендации

Хорошего всем времени дней, мои глубокоуважаемые читатели! Как неизменно с вами Дмитрий Костин, тут всё без трансформаций). Я вот наблюдаю, многие интересуются как объединить две фотографию в одну в фотошопе.

Легко бывают, что люди желают сделать сравнение, к примеру ДО и По окончании, либо что-нибудь еще.

Вы же возможно видели, что в то время, когда люди выкладывают собственные успехи в похудении, также выкладывают объединенные в одну фотографии ДО и По окончании. Кстати я также так делал, в то время, когда писал статью про собственный похудение. В общем сейчас я покажу как это возможно легко сделать.

Так что хрустните пальцами и отправились!

Желал поведать вам самый стремительный метод, но сделал вывод, что не следует повторяться, поскольку я уже о нем говорил в уроке про инструмент «Перемещение» в фотошопе. Окажется так, что у вас будет одна фотография в второй. Лучше сосредоточимся на вторых методах.

Соединение двух изображений

В этом примере я решил сделать объединение фотографий в стиле «До и по окончании». Вы лишь не рассказываете мне, что эти люди не похожи. Это два различных человека).

В общем откройте две фотографии в photoshop, а дальше по порядку. Я забрал фоточки двух людей: дистрофичного и рельефного.

  1. Для начала давайте сделаем изображения однообразной высоты. Для этого пребывав на каждой фотографии в отдельности, зайдите в меню «Изображение» — «Размер изображения». Посмотрите количество пикселей по высоте. У меня оказалось, что у худышки 680 пикселей, а у подкаченного 1329. 
  2. В этом случае лучше снизить размер изображения подкаченного до 680 пикселей в высоту, чтобы приравнять их и не утратить в качестве. Понимаете как это делается? В случае если нет, то наблюдаем мою статью про трансформацию размера изображения (правда всё и без того должно быть ясно). И кстати запомните размер изображения качка по горизонтали. У меня оказалось 487. 
  3. Сейчас переходите на фотографию худышки и идите снова в меню «Изображение», лишь на этот раз выберете «Размер холста». Тут мы рабочую область без повышения самой фотки. Итак размер фотки дистрофичного по горизонтали образовывает 453 пикселя. Прибавляем в мыслях 487 пикселей (размер по горизонтали фотки качка) и приобретаем 940. Именно это число мы и пишем в ячейку ширина. Высоту наряду с этим не меняем и оставляем 680.
  4. Сейчас нам необходимо выбрать с какой стороны покажутся эти новые дополнительные 487 пикселей по горизонтали. В случае если покинем как имеется, то холст увеличится в обоих сторон на 243 и 244 пикселя (487/2). Но мы желаем сделать «До и по окончании», соответственно худышка должен быть слева, следовательно безлюдный кусок холста справа. Тогда в размещении жмем на стрелку влево, дабы центр сместился левее. кроме этого имеете возможность выбрать цвет фона, но в нашем случае это не требуется, подойдет любой, поскольку все равно мы его закроем. После этого нажимаем ОК. 
  5. Видите? Сейчас у нас появился громадный кусок белого фона. Сейчас переходим на фотографию накаченного, берем инструмент «Перемещение», зажимаем левую кнопку мыши на фотографии и перетягиваем на вкладку с фотографией худыша. 
  6. Дело за малым. Осталось передвинуть фотографию прямо на белый фон. Мы совершенно верно вычислили ширину и подогнали высоту, так что всё должно подняться ровно. 

Вот таковой незамысловатый и легкий метод совместить два изображения).

Объединение с плавным переходом

Имеется еще один увлекательный эффект, в то время, когда переход от одной фотографии к второй осуществляется медлено. Давайте я сделаю это на примере двух сайгака: и животных льва.

  1. Откройте изображение сайгака и льва в отечественном редакторе, но на различных вкладках.
  2. Перейдите на слой со львом и выберете режим стремительной маски.
  3. Сейчас выберете инструмент «Градиент» и убедитесь, что переход стоит от тёмного к белому. И сейчас этим градиентом совершите линию приблизительно в середине, как продемонстрировано у меня на рисунке. 
  4. У вас часть изображения со львом обязана закраситься красным оттенком. Превосходно. Это нам и необходимо. Сейчас взглянуть на панель слоев и на отечественный деятельный слой со львом. Он основной? Т.е. замочек на нем стоит? В случае если да, то надавите на него левой кнопкой мыши, дабы он провалился сквозь землю, в противном случае мы просто не сможем редактировать этот слой. 
  5. Сейчас уберите режим стремительной маски, надавив на ее значок еще раз. У вас обязана будет выделиться часть изображения пунктирной линией. Затем надавите клавишу DELETE и убедитесь, что содержание стоит «С учетом содержимого», после этого надавите ОК. У вас обязана убраться правая часть изображения, причем с плавным прозрачным переходом. Лишь снимите выделение ( один раз любым инструментом выделения, к примеру прямоугольной областью). 
  6. Сейчас переходите на вкладку с сайгаком (блин, забавное все таки название и животное). Нужно сравнять высоту (в пикселях) этих двух изображений, как и в прошлом примере. Сейчас берем инструмент «Перемещение» и тащим бедного сайгака прямиком ко льву. 
  7. А сейчас фокус (шучу, само собой разумеется это не фокус). Зажимаем слой с сайгаком на панели слоев (бедное животное, снова мы его зажимаем) левой кнопкой мыши, по окончании чего перетаскиваем его вниз так, что бы он был ниже льва. 
  8. Видите, что оказалось? Царь зверей и антилопа соединены в единое фото. Сильно! Возможно мало подвигать антилопу посредством «Перемещения». Наблюдаем. Плавный переход удался. По моему в полной мере хорошо оказалось. Симпатично и ненапряжно. 

Ну в общем как-то так.

Само собой разумеется это фотошоп. И еще найдется много способов, дабы соединить пара фоток в одну. Но я пологаю, что для начала вам будет достаточно этих способов.

Причем в последнем варианте мы не просто связали 2 фотки в одну, а сделали простенький коллаж, т.е. используем пара различных изображений в одном.

Кстати, если вы желаете делать потрясающие коллажи, то я весьма советую вам взглянуть хороший курс по данной тематике. Досконально рассмотрено множество примеров. Из нескольких несложных изображений вы обучитесь делать легко шедевры, так что вперед!

Ну а я с вами на сегодня прощаюсь. рад был вас видеть на собственный блоге и надеюсь, что вам все понравилось. Не забудьте подписаться на обновления моего блога и поделиться с приятелями в соцсетях. Ну а я хочу вам удачи.

Пока-пока!

С уважением, Дмитрий Костин.

Как Соединить Два Фото В Фотошопе

Если опорная точка соединяет два сегмента, то при ее перемещении. Примечание. В Photoshop CS6 корректировка сегмента контура также …

27 июл 2014. Здесь вы узнаете,как объединить две фотографии в одну,так можно заменить. Только хотел бы знать можно фотошоп возвращать в …

8 янв 2016. Как соединить 2 или более фотографии в 1, в фотошоп.

В этом уроке по созданию фотоэффектов мы узнаем, как художественно соединить два изображение в одно с помощью Photoshop CS6 (или CC).

26 июл 2013. Хотите больше видеоуроков и обратную связь от меня? Тогда жду вас в школе: http://vse-o-pozitive.ru/photoshop/index.html.

По запросу «как соединить два фото в фотошопе» нашлось 4565 фото

Как объединить две фотографии? Как объединить две фотографии или вставить вырезанную часть одного изображения в другое задача простая для всех, кто немного знаком с фотошопом.

Но, во-первых, не все умеют работать в программе adobe photoshop, во-вторых, и опытные пользователи не всегда умеют наложить одно изображение на другое хорошо. Рассмотрим несколько вариантов соединения нескольких картинок в одно изображение.

В этом примере картинки маленького размера наложены целиком, как они есть, на изображении побольше, которое служит фоном. Каждая маленькая картинка расположена в отдельном слое и частично перекрывает слои, которые располагаются ниже. Как это делается? Нужно открыть в фотошопе все нужные фотографии.

В зависимости от версии photoshop у картинки год кино в россии 2016 вас будут видны в окне программы несколько окон с картинками, несколько вкладок или в верхней части окна рядом с меню вот такая кнопка с открывающимся меню.

В меню выбираете кнопку с изображением 2, 3, 4 горизонтальных или вертикальных окон и видите сразу выбранное вами количество картинок. Изображения накладываются полностью, поэтому переходите в окно с той маленькой фотографией, которую первой будете накладывать на фон. В панели слоев видите один только фоновый слой с этой картинкой.

Мышкой тянете этот слой в другое окно на картинку с фоном. Щелкаете на изображении с фоном, оно становится активным, и в панели слоев вы видите уже два слоя – фоновый и над ним слой с маленькой картинкой. Точно картинки игрушки для девочек 8 лет так же перетягиваете на фоновый слой другие картинки и располагаете их в нужном порядке.

Что делать, если вставляемое изображение слишком большое или слишком маленькое? Нужно его увеличить или уменьшить. Для этого щелкаете на слое с вставленной картинкой, выбираете в меню edit (редактирование) > free transform (свободная трансформация) или нажимаете сочетание клавиш ctrl+t и тянете за маркеры или поворачиваете вставленное изображение.

Вставка в изображение фрагмента из другой картинки.

Гораздо чаще нужно вырезать только часть одной фотографии и наложить этот фрагмент на другую фотографию. Такие композиции из частей разных изображений называют фотомонтаж или фотоколлаж.

Открываете изображение, из которого будете вырезать, выделяете любым подходящим инструментом выделения требуемый фрагмент, копируете edit (редактирование)> copy (копировать), затем переходите в основной документ и вставляете скопированную часть изображения edit (редактирование)> paste (вставить).

Вставленный фрагмент располагается в отдельном слое и размеры его можно изменить так, как вам нужно. Основная сложность в этом случае состоит в том, чтобы качественно выделить нужную часть из картинки.

Чтобы избежать проблем с выделением часто используют изображения из коллекций клипарта – картинки на прозрачном фоне, или изоляты – предметы на белом или черном фоне. Однородный фон легко выделить волшебной палочкой и удалить.

Не забывайте, что фотомонтаж должен выглядеть реалистично, поэтому выполняйте основные требования к подбору изображений для фотомонтажа. Плавный переход одного изображения в другое. В некоторых случаях нужно сделать так, чтобы одно изображение плавно переходило в другое или какая-то часть картинки становилась прозрачной, и сквозь нее был виден фон.

Источник: http://novpedkolledg2.ru/instruktsii/kak-obedinit-fotki-v-fotoshope.html

Идеальный пейзаж. Совмещение двух снимков

Объединяем две фотографии в Фотошопе - пошаговая инструкция и рекомендации

Пейзажная фотография целиком и полностью построена на передаче деталей, «разбросанных» по всей снимаемой сцене. Чтобы передать детали требуется соответствующая экспозиция. Однако, когда в пейзаже участвует небо, то поверхность земли изображается слишком тёмной. Особенно, когда вы фотографируете на рассвете или на закате.

Чтобы выровнять освещение вам либо потребуется воспользоваться градиентным фильтром во время съёмки, либо сделать два или более снимков с различной экспозицией, нормальной для отдельных частей снимаемой сцены, и на этапе обработки совместить их с помощью Photoshop.

Чтобы получить изображение, представленное выше, мы сделали два снимка. При создании первого мы настраивали экспозицию по небу, при создании второго – по ландшафту. Мы совместили исходные фотографии в Photoshop и получили точно такой же эффект, как если бы на этапе съёмки воспользовались градиентным фильтром.

Последний метод отличается рядом преимуществ. Можно сбалансировать не только экспозицию, но и баланс белого, например, «утеплив» передний план, или повысить чёткость изображения лишь тех объектов снимаемой сцены, которые нуждаются в этом.

Наибольшую часть тоновой и цветовой коррекции каждого снимка мы выполним с помощью программного модуля Adobe Camera Raw (ACR) перед тем, как совместить два изображения в Photoshop, используя маски слоёв.

Таким образом, для решения подобных задач задействуются два мощных инструмента. ACR лучше всего подходит для тоновой и цветовой коррекции изображений в формате RAW. А с помощью Photoshop можно совместить два или несколько изображений в одно, что нельзя реализовать в ACR.

По ходу нашего руководства мы представим целый ряд интересных приёмов: от аккуратного повышения резкости средствами ACR до настройки градиентных масок с помощью «Уровней» (Levels).

Шаг #1. Откройте исходные фотографии

Быстрее и проще всего это можно сделать с помощью Adobe Bridge.

Выберите исходные фотографии, удерживая нажатой клавишу «Ctrl» («CMD» на Mac) на клавиатуре и поочерёдно нажимая левой кнопкой мыши на них. Нажмите правой кнопкой мыши на снимках и в появившемся контекстном меню выберите «Открыть в Camera Raw» (Open in Camera Raw).

Фотографии в формате JPEG или TIFF открываются аналогичным способом.

Шаг #2. Скорректируйте искажения объектива

Нажмите левой кнопкой мыши на кнопке «Выделить все» (Select All) в верхней-левой части окна программного модуля Camera Raw. Затем перейдите на панель «Коррекция искажений» (Lens Corrections).

Выберите вкладку «Профиль» (Profile) и установите «галочку» напротив параметра «Задействовать профиль коррекции» (Enable Lens Profile Corrections). Программа автоматически определит объектив, которым вы пользовались во время съёмки, и применит соответствующий профиль коррекции искажений.

Шаг #3. Удалите косметические дефекты

Возьмите инструмент удаления дефектов (Spot Removal tool). Пиктограмма-кнопка расположена в верхней панели инструментов.

Убедитесь, что инструмент работает в режиме «Восстановление» (Heal). Масштабируйте обзор так, чтобы дефект хорошо просматривался на снимке. Нажмите левой кнопкой мыши на центре дефекта и, не отпуская кнопку, перемещайте курсор в сторону. Пусть дефект целиком попадает в пределы окружности. Отпустите кнопку мыши. Программа автоматически «восстановит» фрагмент изображения.

Просмотрите весь снимок и удалите аналогичным способом все «косметические» дефекты.

Шаг #4. Проведите тоновую коррекцию

Дважды нажмите левой кнопкой мыши на пиктограмме-кнопке «Рука» (Hand), чтобы масштаб обзора стал снова равным 100%, и вы бы смогли видеть изображение целиком. Выберите снимок, экспозиция которого настроена по ландшафту.

Перейдите на вкладку «Основные настройки» (Basic). Установите значения параметров «Экспозиция» (Exposure), «Заполнение светом» (Fill Light), «Чёрные» (Blacks), «Контрастность» (Contrast) и «Чёткость» (Clarity) равными +0.80, 10, +30, +50 и +15, соответственно.

  • Прим. переводчика – в современных версиях Adobe Camera Raw вместо параметра «Заполнение светом» (Fill Light) можно воспользоваться параметром «Тени» (Shadows). Остальные одноимённые настройки будут работать несколько иначе в сравнении с прежними версиями программного модуля.

Значение параметра «Цветовая температура» (Temperature) установите равным 7000, чтобы добавить «тёплого» желтоватого цвета изображению скал.

Шаг #5. Повысьте чёткость

Выберите вкладку «Детализация» (Detail). Установите значение параметра «Свечение (шума)» ((Noise) Luminance) равным 20. Значения параметров, управляющих чёткостью (Sharpening): «Степень» (Amount), «Радиус» (Radius), «Детализация» (Detail), – установите равными 40, 1.3, 25, соответственно.

Зажмите клавишу «Alt» на клавиатуре, чтобы контролировать изменения, и перемещайте ползунок параметра «Маскирование» (Masking) вправо. Например, до отметки 13.

Шаг #6. Скорректируйте небо

Справа вверху выберите исходный снимок, на котором экспозиция настроена по небу (в нашем примере он называется «sky_before»). Перейдите на вкладку «Основные настройки».

Установите значения параметров «Экспозиция», «Заполнение светом», «Чёрные» и «Чёткость» равными +0.25, 10, 10 и +40, соответственно.

Значения параметров «Цветовая температура», «Вибрации» (Vibrance) и «Насыщенность» (Saturation) установите равными 5500, +20 и +10, соответственно.

Наконец нажмите на кнопку «Выделить все». Зажмите на клавиатуре клавишу «Shift» и нажмите левой кнопкой мыши на кнопке «Открыть объекты» (Open Objects).

Шаг #7. Совместите исходные снимки

Два ваших исходных снимка откроются в Photoshop в виде смарт-объектов (Smart Object).

Выберите документ, содержащий снимок с нормально экспонированным небом. Нажмите на слое правой кнопкой мыши и выберите «Дублировать слой» (Duplicate Layer).

В появившемся диалоговом окне выберите «пункт назначения», в какой документ дублировать выделенный слой: в ниспадающем списке (Destination Document) выберите смарт-объект, содержащий исходный снимок с нормально экспонированным ландшафтом. Нажмите «ОК».

Закройте документ, содержащий снимок с нормально экспонированным небом.

Шаг #8. Проверьте равномерность совмещения

Выберите в ниспадающем списке «Режим наложения» (Blending Mode), расположенном в верхней части панели «Слои» (Layers), режим «Разница» (Difference). Вы сможете проверить равномерность совмещения.

Масштабируйте обзор, чтобы край скалы бы хорошо виден. Выберите инструмент «Перемещать» (Move tool) и воспользуйтесь клавишами навигации на клавиатуре, чтобы в точности совместить верхний и нижний слои-изображения.

Шаг #9. Настройте градиент

Верните режим наложения для верхнего слоя к прежнему – «Нормальный» (Normal). Нажмите на кнопке-пиктограмме «Добавить маску слоя» (Add Layer Mask).

Возьмите инструмент «Градиент» (Gradient tool). Вверху в панели свойств нажмите левой кнопкой мыши на окошке для просмотра формы будущего градиента. Откроется диалоговое окно «Редактор градиента» (Gradient Editor).

Выберите первый шаблон «От основного цвета к второстепенному» (first Foreground to Background) и убедитесь, что установлен линейный стиль градиента (Linear Gradient style).

Шаг #10. Настройте режим наложения слоёв

Нажмите на клавиатуре клавишу «D», чтобы «обнулить» основной и второстепенный цвета до белого и чёрного, соответственно.

Удерживая нажатой клавишу «Shift» на клавиатуре, нажмите левой кнопкой мыши на изображении на уровне горизонта и, не отпуская кнопку мыши, перемещайте курсор вниз примерно до трети от нижнего края снимка.

Если сразу построить оптимальный градиент не удалось, то отмените предыдущее действие и повторите заново.

Шаг #11. Оптимизируйте градиент

Вы можете использовать Уровни, чтобы управлять переходом градиента.

Нажмите левой кнопкой мыши на маске верхнего слоя. Выберите в главном меню команду «Изображение» -> «Коррекция» -> «Уровни» (Image -> Adjustments -> Levels).

В появившемся окне перемещайте центральный маркер, расположенный под гистограммой, влево или вправо. Тем самым, вы можете смещать переход градиента вверх или вниз. В нашем случае мы остановились на значении 0.83.

Шаг #12. Оптимизируйте маску

Выберите инструмент «Кисть» (Brush) и установите жёсткость краёв (Hardness) равной какому-то значению в пределах 10%. Чтобы сделать это, нажмите правой кнопкой мыши в любом месте изображения и в появившемся диалоговом окне выберите нужную вам жёсткость кисти.

Нажмите на клавиатуре клавишу «D», затем «X». Основным цветом станет чёрный. Нажмите на клавиатуре клавишу «1», чтобы установить прозрачность кисти равной 10%.

Рисуйте по верхней части изображения, соответствующего скалам. Вы сможете восстановить их исходное, светлое изображение скал.

Шаг #13. Восстановите детали

Нажмите на клавиатуре клавишу «X», чтобы заменить основной цвет на белый. Теперь рисуйте по светлым областям, соответствующим морю. Они станут темнее, детали моря проявятся на итоговом изображении сильнее.

Используйте пиктограмму глаза, расположенную около верхнего слоя, чтобы периодически просматривать результат. Нажмите на ней левой кнопкой мыши, чтобы скрыть верхний слой. Снова нажмите на ней левой кнопкой мыши, чтобы сделать верхний слой видимым.

Шаг #14. Внесите последние штрихи

Нажмите на пиктограмме-кнопке «Создать новый слой» (Create New Layer), расположенной в нижней части панели «Слои».

Возьмите инструмент «Повысить резкость» (Sharpen tool). Установите значение параметра «Сила» (Strength) равным 15%. Убедитесь, что напротив параметров «Использовать все слои» (Sample All Layers) и «Сохранить детали» (Protect Details) установлены «галочки». Рисуйте по областям, соответствующим скалам, чтобы повысить их чёткость.

Если необходимо, добавьте корректирующие слои, чтобы сделать финальную тоновую и цветовую коррекцию.

J. Meyer

Сортировать: Новые Комментируемые Просматриваемые

В предыдущей статье мы с вами рассмотрели, как с помощью планшета значительно повысить эффективность работы при ретуши. Сегодня мы поговорим о первых шагах после покупки планшета…

Читать дальше →

21/08/2018. Обработка фото — Photoshop и Lightroom. Евгений Карташов

5 697

15

Рано или поздно фотограф, занимающийся съемкой людей, сталкивается с необходимостью ретуши кожи на своих работах. И это вполне объяснимо, так как люди хотят видеть себя красивыми…

Источник: https://photo-monster.ru/postobrabotka/read/idealnyiy-peyzaj.-sovmeschenie-dvuh-snimkov.html

Объединение картинок в Photoshop с обводкой и размытыми границами

Объединяем две фотографии в Фотошопе - пошаговая инструкция и рекомендации

Оглавление

  • Сливаем фото воедино
  • Обводка
  • Плавный переход
  • инструкция

Здравствуйте, уважаемые читатели моего блога. Сегодня мы поговорим об одной очень простой манипуляции, благодаря которой можно создавать довольно красивые объекты. Здорово, когда всего одной функции достаточно, чтобы делать нечто полноценное, уникальное и полезное. Это именно такой случай.

Сегодня я расскажу вам как в фотошопе соединить две картинки. Вы получите не только пошаговую инструкцию, но и сумеете в будущем, благодаря этой статье, обрабатывать края изображения: выделять контуром границы, а также создавать плавные переходы. Все это добавит вашей работе изящества и позволит ей выгодно смотреться на стене, если захотите распечатать коллаж.

Такие портреты можно даже продавать, если у вас есть доля амбициозности, предпринимательская жилка и подписка на мой блог. Я часто рассказываю о простых способах раскрутить свой бизнес в интернете, вам остается только выбирать подходящие советы и пользоваться ими.

Ну а теперь давайте перейдем непосредственно к работе над фотографиями. Как же их объединить?

Сливаем фото воедино

Для работы я скачал 2 фотографии из бесплатного банка изображений. У вас может быть несколько картинок, это не так важно. Сохраните их в папке, откройте Photoshop и будьте готовы к дальнейшим действиям.

Существует несколько способов добавления изображения в программу. К примеру, пункт «Файл» — «Открыть» в верхнем меню. Я люблю иной метод, который идеально подходит для создания коллажа. Просто перетаскиваю одно изображение в рабочее поле программы из папки, а затем другое.

Вообще, этот способ для данной работы считается «правильным». В статье как уменьшить фото с сохранением качества я рассказывал почему.

Если вы добавляете картинку обычным способом, то несколько манипуляций с размером могу привести к тому, что пиксели на фото побьются и качество пострадает.

Если вы вставляете рисунок из папки, то Photoshop воспринимает его как смарт-объект и препятствует пиксельной поломке.

Если вы перетаскиваете несколько картинок сразу, то они открываются в соседних окнах. Если же сначала добавляете в рабочее поле одну, а затем вторую-третью и так далее, то они накладываются на исходное изображение.

Не составит большого труда уменьшить, увеличить или перетащить новое фото. Все это делается при помощи мыши. Единственное, могу раскрыть несколько полезных секретов. Если вы зажмете Shift, а затем начинаете манипулировать курсором, то пропорции сохранятся. Картинка не будет «вытянута» по горизонтали или вертикали.

Еще одно полезное сочетание клавиш – Ctrl+T. Если вы, предположим, уже поработали над изображением и нажали enter, чтобы применить форматирование, а потом снова захотели поменять размер картинки или ее местоположение, то эти горячие кнопки помогут вам снова вызвать ту же самую функцию.

Вы вообще хорошо разбираетесь в термине «новый слой»? Если знаний недостаточно, рекомендую прочитать публикацию в моем блоге, в котором я досконально рассказываю об этой возможности фотошопа. Никаких белых пятен в знаниях не останется.

Сейчас я напомню лишь основные моменты. Не забывайте, что клик по одному из слоев активирует его, вы можете работать с выбранным, а оставшиеся останутся не тронутыми. Однако, если вы сейчас захотите это сделать, то многие функции будут для вас закрыты. В чем причина?

Верхний слой (под цифрой «2») не растрирован, а второй («Фон») закрыт от редактуры. Щелкните по замочку справа, чтобы разблокировать опции нижнего.

С тем, что я назвал «2» придется поступить иначе. Кликните правой кнопкой мыши, а затем в появившемся меню выберите функцию «Растрировать слой».

Все, теперь вы получили доступ ко всем функциям фотошопа и можете применять их на обеих фотографиях.

Обводка

В этом блоге уже есть подробная инструкция по созданию обводки, в ней вы сможете узнать как работать со сложными контурами. Сейчас, думаю, нам понадобится простой вариант оформления рамки для изображения.

Для этого кликаю в правом меню на функцию Fx и в появившемся окне выбираю «Обводка». Не забывайте, что она будет применена к тому слою, по которому вы кликнули, а он впоследствии подсветился. В данном случае «2».

Разобраться в настройках просто. Размер определяет ширину рамки, можете выбрать положение (из центра, снаружи или внутри картинки), оттенок сделайте более или менее насыщенным – за это отвечает параметр «Непрозрачность», ну и, собственно, сам цвет, который при желании можно заменить на градиент или узор в меню «Тип».

Поиграйтесь с этими настройками самостоятельно. Не забывайте включить «Просмотр», для этого поставьте соответствующую галочку под кнопками «Новый стиль» справа.

Применю обводку для обеих картинок, расположенных рядом.

Готово.

Плавный переход

Чтобы одно изображение сливалось с другим необходимо поступить несколько иначе. Сейчас я покажу простой способ для новичков.

Сперва выберу прямоугольное выделение, все об инструментах для выделения сложных объектов вы можете прочитать в прошлой публикации. Затем выделяю границы картинки, которые будут размыты, ну а затем параметр «Выделение и маска».

Чтобы было лучше видно результат, выберите вид «На слоях».

Здесь также много настроек, но нам сейчас понадобится только «Растушевка» и, возможно, «Сместить край». Подергайте за ползунки, а затем нажмите «Инвертировать».

Теперь, чтобы все получилось в лучшем виде, выберите в верхнем меню пункт «Выделение», а затем «Инверсия». Можно просто использовать горячие клавиши Shift+Ctrl+I.

Готово, нажмите кнопку Del на клавиатуре. Если бы вы не применили параметр «Инверсия», то сейчас удалились бы не края вашей картинки, а все, что находится по центру.

Можно поступить несколько иначе, чем в предыдущем примере. Сначала выделите слой (теперь я работаю с фоном), затем обведите изображение при помощи прямоугольного выделения, после примените инверсию, а уж в конце открывайте функцию «Выделение и маска».

Готово. Вот так выглядит теперь фото. Вы забывайте нажать Del. Кстати, чтобы избавиться от выделительных муравьев по кайме картинки используйте сочетание Ctrl+D.

Рисунок у нас получился полупрозрачным. Почитайте, если хотите более подробно о PNG-формате и методах работы с ним. Я же предлагаю вам создать новый слой в качестве подложки. Рядом с иконкой «Корзина» в меню справа вы находите кнопку для создания нового слоя. Затем перетаскиваете его под фоновое изображение.

Выбираете подходящий цвет и инструмент заливка и применяете его к картинке. Кстати, думаю, что сейчас вам может понадобиться статья о том, как создать красивый черный фон для изображения. В этой публикации есть много интересных простых способов и методик сотворения вручную.

Вот в принципе и все.

инструкция

Если у вас остались вопросы, вы можете посмотреть видео о том, как объединять две картинки рядом.

Ну, а этот обучающий урок, подойдет вам в том случае, если вы захотите сделать фотографию с плавным переходом. В этом видео есть настройки, о которых я не говорил в тексте этой статьи, так что не проходите мимо.

Ну и мне осталось лишь напомнить, что если вы захотите узнать больше об инструментах, которые есть в фотошопе, то в этом вам поможет курс «Фотошоп с нуля в видеоформате». Очень много подробной информации для начинающего пользователя, особенно если в будущем вы задумываетесь о том, чтобы зарабатывать на своем умении.

Ну а для тех, кто хочет добиться максимальных результатов в своем хобби – курс «Волшебный коллаж». Невероятно полезная штука, в которой больше внимание уделено художественной составляющей работы: свет, тени и так далее, а также максимум профессиональных секретов обработки рисунка.

На этом у меня все. Не забывайте подписываться на группу Старт-Лак , чтобы не пропустить нечто полезное. До новых встреч и удачи.

Источник: http://start-luck.ru/photoshop/kak-soedinit-dve-kartinki.html

Как в Фотошопе объединить несколько фотографий в одну | Сделай все сам

Объединяем две фотографии в Фотошопе - пошаговая инструкция и рекомендации

admin · 12.03.2017

С подмогой программы Adobe Photoshop дозволено объединить несколько фотографий в одну. Это помогает сделать панорамные снимки либо коллажи. Дизайнеры обширно применяют такой прием в своей работе.

Инструкция

1. Установите программу Adobe Photoshop на компьютере и запустите ее. Откройте нужные изображения в программе по отдельности. После этого в всякий из фотографий щелкните левой кнопкой мыши по основному изображению и выберите Duplicate layer («Дублировать слой»). В открывшемся окне обнаружьте документ со другими изображениями и щелкните по ним.

2. Поместите изображения на одном ярусе при помощи инструмента Move Tool. Откорректируйте композицию так, как хотите объединить.

3. Сейчас предстоит работа с маской слоя. Выделите слой, тот, что оказался наверху, и щелкните по картинке Add Layer Mask («Добавить маску слоя»).

4. При помощи Move Tool сдвиньте верхний слой вниз, дабы было легче трудиться. Это нужно сделать, дабы предпочесть длину градиента для маски в будущем.

5. Обнаружьте Gradient tool («Заливка градиентом») либо воспользуйтесь жгучими клавишами Ctrl+G. Настроить градиент таки образом — Горизонтальный, Normal, 100%. Эти значения выберите в верхней строке основного окна.

Кликните по верхнему краю картинки, которую хотите залить, и с зажатой клавишей Shift проведите воображаемую горизонтальную линию. Она должна идти от начала верхней до конца нижней картинки.

Сейчас подтяните верхнее изображение обратно вверх.

6. Исполните сведение слоев. Сбережете файл под иным именем.

Совет 2: Как объединить несколько фотографии

Фотографирование – дело несложное. Но порой не все фотографии нас устраивают: то далекий фон не подходящий, то чего-то не хватает. Вот здесь-то мы и прибегаем к помощи Photoshop, редактируем, поправляем, добавляем немножко результатов.

Но этим вероятности Photoshop не ограничиваются, им дозволено воспользоваться даже если в фотоснимке вас все устраивает. Сегодня мы с вами испробуем объединить две фотографии в одну с подмогой Photoshop CS4, причем эти фотографии могут иметь даже различные размеры.

Следуйте нашей пошаговой инструкции.

Вам понадобится

  • — программа Adobe Photoshop

Инструкция

1. Зайдите в Photoshop. Выберите вкладку «Файл», нажмите «Открыть». У вас должно открыться окно «Папка».

2. Выберите в «Папке» файл с первым фото, которое будем соединять. После этого нажмите «Открыть». Выбранный вами снимок должен загрузиться в Photoshop для редактирования.

3. Загрузите вторую фотографию таким же методом: «Файл» – «Открыть» — «Папка».

4. Поместите фотографии в соседних окнах. Для этого проделайте следующее: «Окно» – «Систематизировать» – «По горизонтали».

5. Начинайте соединять фотографии, дабы это сделать выберите на панели инструментов действие «Перемещение».

6. Перемещайте. Удерживая левой кнопкой мыши одну фотографию, перетащите ее на иную. У вас получится, что один фотоснимок наложен на иной.

7. Откройте вкладку «Слои» (в правой части экрана), там вам надобно предпочесть «Задний план», кликнув на него мышкой. У вас появится окно «Новейший слой», нажмите кнопку «Да», дабы переименовать слой. Сейчас кликните на «Слой 1» (находится над задним слоем). Выберите на панели инструментов «Свободное трансформирование», можете его предпочесть, нажав клавиши «Ctrl+T».

8. Определите, какое фото у вас будет энергичным, какое вы будете приспосабливать под другое. Вокруг фото, которое вы будете изменять, появится рамочка для редактирования. Удерживая клавишу «Shift», изменяйте размеры фотографии, сделать его выше, ниже, короче либо длиннее. Подстройте энергичное фото под иной снимок. Когда размеры фото совпадут, нажмите «Enter».

9. Сделайте так, дабы линия соединений снимков была неприметна. Для этого выберите «Слой 1» и кликните по значку «Добавить слой маску». Вблизи «Слоя 1» должен возникнуть значок «Слоя маски». На панели инструментов выберите «Градиент», укажите тип цвета «Черный, белый».

10. Нажмите клавишу «Shift», удерживая ее, проведите линию от начала соединения снимков вниз, расстояние определите сами. Сейчас линия соединения снимков будет неприметна. Экспериментируйте, соединяя снимки!

Обратите внимание!

Результат будет больше натуральным, если фотографии имеют близкую тональность.

Полезный совет

Если хотите придать резкости результату, сделайте линию градиента короче.

Источник: http://jprosto.ru/kak-v-fotoshope-obyedinit-neskolko-fotografiy-v-odnu/

Поделиться:
Нет комментариев

Добавить комментарий

Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.